[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Auto Provision Wall Paper Stopped Working
Author Message
TRP Tech Offline
Junior Member

Posts: 4
Joined: Mar 2021
Reputation: 0
Post: #3
RE: Auto Provision Wall Paper Stopped Working
(11-18-2021 07:27 PM)complex1 Wrote:  
(11-18-2021 09:10 AM)TRP Tech Wrote:  For close to a year, we have hosted images on our web server and configured the provisioning files of the phones to go to the URL to download the image and then load that image as the wall paper. It has worked fine until about 3 days ago.

The image can still be accessed by going to the URL with no issue at all. In the config file, I have these two lines (this would be for a T29G phone)...

phone_setting.backgrounds = Config:T29G.jpg
wallpaper_upload.url = https://www.trpcomm.com/wp-content/uploa...2/T29G.jpg

Again, everything worked fine until a few days ago. If you manually log into the phones web portal and use the URL to download the file, it works fine.

What makes this even stranger is that it has stopped working for multiple phones, at multiple sites, and several different models. Each model phone has a different URL to use. I currently have T46s phones, T29G phones, T54W phones and a few T58's. All of them are having the exact same issue.

Any ideas on what could be going on here? It has me really frustrated.


I guess this must be some centralized issue... multiple phones(?), multiple sites(?), etc.
Maybe an IP-address has been changed, who knows?
Have you tried to reset just one phone to its factory default, re-provisioning it and check if the issue is gone?

Hi, thanks for the reply.

I totally agree with you except...

1. We had our web developer check and there is nothing in the web server that would be causing the issue that they can see.

2. The URL's that we use are working fine and can be manually accessed and used to load a wallpaper, just not through the provisioning file.

3. I have a T46S with the same issue. No matter what I did, I couldn't get it to work. It was always fine until yesterday. Finally, I did a firmware update on the T46S and it now works again. But that isn't a solution for the T29's and the T54's we have as those are already at the most recent firmware version. So no new firmware to try.

I did a factory reset on two of the phones with the issue and no luck. The same issue still happens.
11-18-2021 09:43 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: Auto Provision Wall Paper Stopped Working - TRP Tech - 11-18-2021 09:43 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question "Trusted Certificates" and auto provisioning jobst 3 773 06-15-2022 11:00 AM
Last Post: dbonnell
Wink Auto Provsioning EOL products and devices that do dont have recent firmware releases GalacticSolutions 1 1,029 04-17-2022 07:05 AM
Last Post: markm
  DO NOT Provision / Update Firmware looker44 2 4,031 08-17-2021 04:44 AM
Last Post: looker44
  Step by Step for Auto Provisioning nguyenp 2 5,915 08-06-2021 04:27 PM
Last Post: Phil2021
  Action url variable $cfg_all not working on Yealink T57W Ivan86 1 4,043 03-19-2021 03:07 PM
Last Post: Ivan86
  Auto-Provision W60P on FreeSWITCH Phoneperson 10 16,929 03-06-2021 03:51 AM
Last Post: Phoneperson
  Remote phonebook generation tool not working avayax 3 11,694 06-11-2020 11:05 AM
Last Post: meganetman
  Factory Reset via Provision Andrews1 3 8,093 07-02-2019 03:09 PM
Last Post: Fraukas2
  Auto provisioning seams to be (partly) broken in version 83 for T46G HaraldL 2 8,152 07-02-2019 03:04 PM
Last Post: Fraukas2
Lightbulb Auto provision firmware ... Yuriy Y. 1 6,090 04-26-2019 05:40 AM
Last Post: Yuriy Y.

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication