[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lost audio when answering a call between two T54W phones
Author Message
ash Offline
Junior Member
**

Posts: 11
Joined: May 2013
Reputation: 0
Post: #1
Lost audio when answering a call between two T54W phones
We've been deploying the Yealink T54W's lately and have been receiving a lot of complaints that when a call is answered the start of the call is not heard.

We have been able to reproduce this in a lab environment using 2 x T54W and doing the following:
  • Call from T54W to another T54W answering and saying 1, 2, 3, 4.
  • On each occasion we hear 2 or above, never 1

Doing the above, we are using G729, PCMA, PCMU codecs.

If we remove G729, PCMA, PCMU and only have G722 then you will always hear 1.

We have also tested the same scenario between two T42S phones and always 1 is heard so no dropped audio.

The other test we did was to go from a T54W to a T42S and 1 is also heard, so it only appears to be an issue between two T54W, or at least this is the most reproducible combination.
08-02-2019 07:43 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Lost audio when answering a call between two T54W phones - ash - 08-02-2019 07:43 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T58 Audio Issues Via WiFi stratos 4 356 08-07-2020 03:28 AM
Last Post: Logan39
  T54W Firmware Update issue phil.pointon-lee@dxp.co.uk 1 609 06-29-2020 12:56 PM
Last Post: phil.pointon-lee@dxp.co.uk
  First 5 seconds of audio cut off modo555 1 290 06-06-2020 09:12 AM
Last Post: complex1
Exclamation T54W - WiFi + Bluetooth at same time CEPM Nate 4 684 04-01-2020 03:46 PM
Last Post: CEPM Nate
  Custom DSS Keys on T5 Series ( T54W ) JohnJ 3 670 03-20-2020 02:15 PM
Last Post: Yisroel_MongoTEL
  T56A audio latency issues? stacehamilton 0 360 02-27-2020 03:21 PM
Last Post: stacehamilton
  Transfer calls from Yealink phones chrismoo 0 315 02-24-2020 02:47 PM
Last Post: chrismoo
  T58A Teams - Call Queues Stopped working Pacxa 11 6,014 11-21-2019 08:31 AM
Last Post: IDC
  T54W with Plantronics Savi720 via USB guyst77 1 855 11-17-2019 11:36 PM
Last Post: ipcsolutions
  Custom Logo on T54W Kiwi 1 864 07-25-2019 02:26 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication