[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Thread Closed 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Two RT30 doesn't work with W60P in chain mode
Author Message
Keldar Offline
Junior Member

Posts: 2
Joined: Feb 2019
Reputation: 0
Post: #1
Two RT30 doesn't work with W60P in chain mode
Hello all.

I have some problem with W60P and two RT30 in chain mode. It doesn't work.
Second repeated can't connect to base thru destination one.
I've used users manual v1.0
I tried to configure automatic chain or manual, it doesn't matter.

For auto registration:
1. both RT30 register with base - ok
2. on one of them long press button, after that : POWER LED = solid green, DECT = flashing orange. - and what state will be forever...
But in users manual said, after some times should be : POWER LED = solid green, DECT = solid green/orange but it doesn't

With manual chain registration:
1. after first RT30 registered on base W60P and both led solid green, I've to press button short, and RT30 flashed by RELAY LED it's own ID 2
for example.
2. On second RT30 long press button for : POWER = solid green, DECT = flashing orange, and short press 2 times for ID 2, after
RT flash back twice , long press button and POWER LED = solid green, DECT = flashing orange. And it's all. Second RT30 will never enter
in chain mode. (POWER = solid green, DECT = solid green/orange )

I tried to change ID's of both RT30, nothing! Last firmware W60B- + factory reset. Nothing.
original firmware : doesn't work too.

Now I'm stack.
Maybe someone have any clues ?

Dmitry Keldar.
02-28-2019 07:35 AM
Find all posts by this user    like0    dislike0
Thread Closed 

Messages In This Thread
Two RT30 doesn't work with W60P in chain mode - Keldar - 02-28-2019 07:35 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  recovery mode W60B files Aleskey 3 5,736 02-14-2023 01:42 AM
Last Post: 88fingerslukee
  W60P (and also W76P) unable to get IP address francsalazar 0 2,054 08-16-2022 07:16 AM
Last Post: francsalazar
  W70b will not connect with RT30 kcurtis 1 3,322 06-17-2022 02:55 AM
Last Post: complex1
  yealink w60p data initializing (W56H) gijoe 4 14,424 01-26-2022 06:17 PM
Last Post: complex1
  W60P Key Lock Issues Pettis 1 3,457 01-20-2022 08:55 PM
Last Post: complex1
Question Dual-stack mode favouring IPv4 incorrectly Phil2021 0 2,567 08-01-2021 05:32 PM
Last Post: Phil2021
  W60B & RT30 Only 4 handsets ring Nigel 21 4 9,860 07-26-2021 03:20 PM
Last Post: Steffen.Hager
  Different Local SIP port for each SIP account on W60P SPC_Support_Hassan 8 21,361 12-04-2020 10:29 AM
Last Post: SteveD101
  W60P remote control DaveBoulden 3 8,659 10-14-2020 12:59 PM
Last Post: complex1
  Power of signal W60P pascal mear 1 5,435 08-05-2020 02:24 PM
Last Post: complex1

Forum Jump:

User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication