[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with repeater RT20U with W60B
Author Message
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,529
Joined: Jan 2014
Reputation: 45
Post: #2
RE: Problem with repeater RT20U with W60B
(09-11-2018 02:11 PM)oleg Wrote:  We use 8 w56p phones with a W60B base.
It is necessary to increase the range, for this we purchased the repeater rt20u.
The device rt20u does not work stable.

After synchronizing rt20u with base w56p - on rt20u we have the following indication:
Power on - GREEN
DECT - GREEN
Repeater-off
Sometimes Repeater became GREEN - but after a while it became OFF again.

What could be the problem?

Hi,

I assume the "Power" and "DECT" leds are solid green when the issue occur?

Have you read the tips for placing repeaters in the User Guide?

- Choose a raised position for both the base station and repeater wherever possible.

- When positioning the repeater, avoid obstacles that can interfere with radio transmission such as thick wall and metal structures that may be in the coverage area between the base station and repeater.

- Avoid interference from other electrical appliances such as micro-wave ovens, Hi-Fi equipment, computers etc.

- Keep a minimum of 10 meters between multiple repeaters to avoid coverage area overlapping.

Hope this will help.

Edit:
When Power and DECT LED is Green and Relay is Off, it will say the RT20 is Registered to the base station and ready for use.
When all LEDs are On, this will say that the RT20 is in use (Active relay)
So when you are in a call, all LEDs are On, when the call is finished the Relay LED goes Off. (I think)

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
(This post was last modified: 09-11-2018 02:40 PM by complex1.)
09-11-2018 02:31 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Problem with repeater RT20U with W60B - complex1 - 09-11-2018 02:31 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  how to register a T58W with DD10K to a W60B? schogol 6 1,079 04-16-2024 09:54 PM
Last Post: schogol
  How to enable web server/ GUI on W60B and W70B after provisioning has disabled it. jhofford 2 2,438 09-12-2023 08:42 PM
Last Post: jhofford
  Problems setting up W60B and interface issues Ness 4 5,283 03-30-2023 05:24 PM
Last Post: Ness
  Auto Provision firmware on W60B base station hospitale 6 6,090 02-15-2023 05:54 PM
Last Post: hospitale
  recovery mode W60B files Aleskey 3 5,529 02-14-2023 01:42 AM
Last Post: 88fingerslukee
  W60B Constantly Restarts When W73H Is Connected. nolto 0 1,690 02-07-2023 12:15 AM
Last Post: nolto
  W60B factory reset and default login carsey 3 6,138 02-01-2023 02:52 AM
Last Post: complex1
  W60B remove intercom when transfert MYCOMPUTING 2 2,706 12-08-2022 12:17 AM
Last Post: complex1
  W60B base With 56H ( incomming calls, no ringing when charging ) stéphane 3 8,905 12-01-2022 03:15 AM
Last Post: therring
  W60B emitting high-pitched noise msncookie 6 12,104 09-19-2022 08:39 PM
Last Post: RobFromSouthJersey

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication