[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Two phones with identical settings (T48G and T48S)- only one connects to SIP server
Author Message
sani390 Offline
Junior Member
**

Posts: 14
Joined: Mar 2017
Reputation: 0
Post: #1
Two phones with identical settings (T48G and T48S)- only one connects to SIP server
Hey guys, another issue, but this time I can provide more information.

Maybe you've read my old thread about the (probably) bricked phone by faulty firmware update. Since I had to replace it rather quickly I ordered a new phone, this time the T48S.

I upgraded to the latest firmware, then I took a working T48G and copied all settings and imported the generated .cfg.

But then: Register failed.
After a a quick chat with the provider of our sip it emerged that the phone seems to have an issue. I double checked all settings, in the end it still wouldn't register.
Edit: Confirmed- it's no problem for multiple phones to connect to one account!

Then I fired up pcap and wireshark and noticed something interesting.

The working phone establishes a solid TCP and later TLSv1.2 session with the registration server and starts transfering application data just fine.
The non working phone tries the same but seems to send the server a "reset connection" flag for whatever reason. (I am just good with computers, but not a network professional Sad )

I will enclose the faulty pcap. The phone is IP 192.168.178.29 and the reg. server 217.0.30.196

I would be incredibly happy if we could solve this mistery.


Attached File(s)
.pcap  Pcap_sani390_connection_reset.pcap (Size: 150.36 KB / Downloads: 1)
(This post was last modified: 09-11-2018 01:25 PM by sani390.)
09-11-2018 01:24 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Two phones with identical settings (T48G and T48S)- only one connects to SIP server - sani390 - 09-11-2018 01:24 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Phones crash using VM Impress1 1 768 03-29-2022 09:54 PM
Last Post: Yisroel_MongoTEL
  Yealink T48s Firmware update failed dangmoss 2 2,273 02-19-2022 03:09 AM
Last Post: dangmoss
  T43U LDAP Settings Not Working nolto 1 2,228 01-14-2022 07:03 PM
Last Post: nolto
  Problem Change Firmware T48s from SFB to SIP Lars Maschke 2 2,484 01-14-2022 10:22 AM
Last Post: kumagera
  Music On Hold Server URI metrocommunications 2 5,394 01-04-2022 01:27 PM
Last Post: Yisroel_MongoTEL
  T48s setting outbound caller ID thunderzhao 1 2,469 09-10-2021 04:08 PM
Last Post: complex1
  Provision - Server URL port coltarushalo 1 2,102 08-21-2021 12:36 AM
Last Post: complex1
  Missing Directory settings GroupOne_Support 1 4,062 08-17-2021 12:52 AM
Last Post: digiaustin
Bug Provision DialNow settings Maciejp 2 2,729 08-13-2021 01:23 PM
Last Post: Maciejp
  T41P/T48G/T58V IPv6 SIP Issues ReubenFarrelly 22 46,809 08-01-2021 06:14 PM
Last Post: Phil2021

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication