[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5, puts call on hold instead of tranfer - Solved
Author Message
Coco_Yealink Offline
Super Moderator

Posts: 113
Joined: Aug 2014
Reputation: 0
Post: #2
RE:, puts call on hold instead of tranfer
Hi jasit,

Thank you for your feedback.
I have done the transfer testing in my side, and cannot reproduce the issue what you encountered.
"A user complained today that when he was on a call and tried to transfer it, that it just puts the call on hold. "
I have a doubt that which key did you press to make a transfer , softkey of Transer or Dsskey of transfer ?
I have tested both of them,and all worked well.
In order to better locate the issue, may I have the following answers?
1.How many T32G/38G have this issue in your side?
2.Which key did you press to transfer?
3.Have you ever tried to reset the phone?

As for the second question: after the page has refreshed and it is set to "New Call" again.
I have reproduced the issue in my side.
When I change the "New Call" to "Blind Transfer/Attended Transfer".It is still "New Call" on the page. But, when I lookup the config.bin,and found the setting is alread changed. In another word, the value is changed in the config.bin, but displayed wrong in the web page.
I have feedback this issue to our Product Department.
And before that ,you can use a auto provision syntax to solve it.
##It configures the DSS key behavior during an active call when user presses the DSS
##key and the DSS key is configured as a speed dial, transfer or BLF/BLF list key.
##0-New Call,1-Attended Transfer,2-Blind Transfer.
##The default value is 2.
transfer.dsskey_deal_type =

You can refer to Auto Provision guide for details.

09-10-2014 09:28 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE:, puts call on hold instead of tranfer - Coco_Yealink - 09-10-2014 09:28 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Dialog-Info Call Pickup Greysi 6 27,336 10-31-2018 03:54 PM
Last Post: cleviton
  Call Park Pickup different with T3x and T2x vondie 21 63,186 01-09-2018 04:45 PM
Last Post: vondie
  TLS - Unauthorized Response To INVITE halts call on TLS close [SOLVED] kg4ysy 10 29,458 06-24-2015 11:11 PM
Last Post: kg4ysy
  T38 Call Park, BLF light stays red mdctech 1 8,096 12-05-2014 07:51 PM
Last Post: Wilson_Yealink
  Action URI to hangup call on T3x V70 W3TEL_Support 8 26,369 10-16-2014 08:22 PM
Last Post: Wilson_Yealink
  Yealink T38G Transfer Calls while on Hold mdctech 4 14,188 10-13-2014 02:53 PM
Last Post: Yealink_Jim
  T38G call back not work tlc 1 7,998 09-01-2014 08:40 PM
Last Post: Wilson_Yealink
  Name column in call list Ruben 1 7,105 09-01-2014 08:28 PM
Last Post: Wilson_Yealink
  T32 - receiver won't pick up call jasit 1 7,892 05-04-2014 11:10 PM
Last Post: Yealink Support
  T38G Call Forwarding and Speaking comtainmentgmbh 1 8,027 05-04-2014 11:08 PM
Last Post: Yealink Support

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication