[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Author Message
Nick Offline
Junior Member

Posts: 1
Joined: Jul 2014
Reputation: 0
Post: #1
After upgrading to from the phone can no longer obtain its IP via DHCP. After manually keying all the network setting the phone operates
normally - just DHCP no longer works. Tried several times with same result.

This on one particular unit so I'm just wondering if there is some 'fix' so all our units can be consistent?

Thanks, Nick
07-15-2014 02:30 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
no DHCP - Nick - 07-15-2014 02:30 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T28P phone - Vlan & LLDP dhcp option toxicfusion 1 7,914 01-05-2016 05:09 AM
Last Post: Karl_Yealink
  T2x - No IPv6 DHCP GeorgSchwarz 3 8,461 05-04-2014 11:30 PM
Last Post: Yealink Support
  Name is missing in DHCP AusSupport 3 9,296 10-22-2013 05:26 PM
Last Post: AusSupport

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication