[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T41P. T42G, T46G, T48G -- bass / treble issue on receiver port
Author Message
Clevelander Offline
Junior Member
**

Posts: 19
Joined: May 2014
Reputation: 0
Post: #1
T41P. T42G, T46G, T48G -- bass / treble issue on receiver port
I have several of the T4x model phones deployed throughout my business.

T48G
T46G
T42G
T41P

All experience the problems of too much bass / not enough treble, just as described in the links below. You experience different audio characteristics (more treble, less bass) depending on whether the receiver is plugged into the handset port versus the headset port. The headset port sounds correct, but the handset port has too much bass and not enough treble. The resulting audio sounds muddy.

http://support.yealink.com/faq/faqInfo?id=78
http://forum.yealink.com/forum/showthread.php?tid=1779 (for whatever reason, this thread has been deleted like it never existed)

I have tested BETA firmware 28.72.0.37.rom on the T46G phones, and that addressed the problem for those phones. But it appears that "fix" was never rolled into the production / official firmware. All the current firmware releases continue to have different audio characteristics depending on whether the receiver is plugged into the handset port versus the headset port.

As well, you never produced a firmware with the "fix" for the T48G, T42G, and T41P phones.

On all these phones (T48G, T46G, T42G, and T41P), I have verified that “echo cancellation” is enabled. Also, I have prioritized the G722 codec per your instructions. The problem still remains.

This has been a known issue for over 18 months. Why has this not been fixed?
(This post was last modified: 04-20-2016 02:34 AM by Clevelander.)
04-20-2016 02:32 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T41P. T42G, T46G, T48G -- bass / treble issue on receiver port - Clevelander - 04-20-2016 02:32 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yealink T42S and T42G Phone stuck at Welcome Pierre06 7 3,901 01-10-2022 11:36 PM
Last Post: Pierre06
  Yealink T42G Phone stuck at Welcome LFC 8 18,771 11-18-2021 11:20 PM
Last Post: Pierre06
Bug Transfer to Broadworks Network Directory Contacts - screen timeout issue livehappy42 0 1,142 10-27-2021 07:58 AM
Last Post: livehappy42
  Phone reboots and pauses on Initializing when PC port is used. gleblond 4 7,472 10-26-2021 03:17 AM
Last Post: gyegavian
  T42G - Stuck at Welcome screen clevoip 1 2,040 10-15-2021 01:28 AM
Last Post: complex1
  Feature Request T46G - Return to page 1 imfloridaguy 4 8,211 08-30-2021 12:34 AM
Last Post: eric@hudsonvalleygeek.com
  Provision - Server URL port coltarushalo 1 1,993 08-21-2021 12:36 AM
Last Post: complex1
  Ended call still rings on receiver devices casi-online 2 3,163 08-05-2021 06:40 PM
Last Post: casi-online
  T41P/T48G/T58V IPv6 SIP Issues ReubenFarrelly 22 45,766 08-01-2021 06:14 PM
Last Post: Phil2021
  PC Port using WF40 MYVR 2 2,570 07-15-2021 02:04 AM
Last Post: MYVR

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication