New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Non-working BLF at T26P
Author Message
Karl_Yealink Offline
Super Moderator
******

Posts: 673
Joined: Apr 2015
Reputation: 3
Post: #2
RE: Non-working BLF at T26P
1. Please tell me the detail firmware. You can try to upgrade to the version below and reset the phone then test again.
Link: http://support.yealink.com/attachmentDow...3.0.50.zip

2. If upgrade and reset can't fix the problem, please help us to get the pcap and syslog files, we can check something from them.
You will know the way from the FAQ: http://support.yealink.com/faq/faqInfo?id=311
04-15-2016 05:40 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Non-working BLF at T26P - usps - 04-14-2016, 09:50 PM
RE: Non-working BLF at T26P - Karl_Yealink - 04-15-2016 05:40 AM
RE: Non-working BLF at T26P - usps - 04-15-2016, 03:32 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T41S admin login not working ayfrolov82 1 424 05-20-2019 12:34 PM
Last Post: Simons_Yealink
  Phones Web UI Not Working after Firmware Update Rockses 0 346 04-09-2019 01:24 PM
Last Post: Rockses
  Admin log in not working Vortex 5 3,261 03-17-2019 04:01 PM
Last Post: complex1
  Transfer calls T26P agalindo 2 954 09-17-2018 09:10 AM
Last Post: agalindo
  SIP-T26P no audible ring when receiving a call from another extension proof 1 1,080 05-30-2018 06:05 AM
Last Post: Evan_Yealink
  LAn/Bridge not working DeepB 13 11,141 03-14-2018 02:29 PM
Last Post: JOHN124
  Replace rule not working for certain prefixes chrisduncansb 0 1,166 09-26-2017 05:03 PM
Last Post: chrisduncansb
  Plantronics S12 Headset working with T23G? avayax 1 2,955 02-06-2017 01:58 AM
Last Post: Klaus_Yealink
  Replace Lan Port on T26p? gatorphan 1 2,952 06-21-2016 05:53 AM
Last Post: Yealink_Michael
  T29G and T27P Redial Not Working shmuel@birns.net 1 2,143 05-19-2016 05:31 PM
Last Post: Karl_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication