New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T46 Auto Answering Problem
Author Message
imon32red Offline
Junior Member
**

Posts: 11
Joined: Aug 2015
Reputation: 0
Post: #1
T46 Auto Answering Problem
I have a customer with 25+ T46 phones installed. From time to time when the last call ends another call drops in automatically. It is not consistent but on days where there is a high phone usage we have at least a couple of cases reported.

I have read numerous instances of this happening when using the T46 with 3CX. My problem seems to be identical. However, we are not using 3 CX. We are using a hosted version of Porta-Switch.
02-20-2016 09:39 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T46 Auto Answering Problem - imon32red - 02-20-2016 09:39 AM
RE: T46 Auto Answering Problem - tsukraw - 02-21-2016, 01:15 AM
RE: T46 Auto Answering Problem - imon32red - 02-23-2016, 12:23 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T46S auto redial does not work / Broadsoft hinken 0 17 11-18-2019 07:42 PM
Last Post: hinken
  IPv6 Problem DarrenWilliams 3 448 09-25-2019 08:58 PM
Last Post: justingoldberg
Question Auto answer and auto hold Ryanjs 7 4,051 09-11-2019 04:04 PM
Last Post: Chris708
  T40G - Echo problem matts_luminet 3 603 06-22-2019 07:25 AM
Last Post: complex1
  Phone delayed sound after answering a call Jorge12 3 969 02-25-2019 02:14 PM
Last Post: jolouis
  T46S Speed dial problem chrischevy 4 1,392 12-20-2018 10:28 AM
Last Post: Christopher237
  SIP Registration Problem - T49G Husni 1 983 09-12-2018 12:58 AM
Last Post: rpenrod
Question Problem: LDAP search in v83 does not work as in v81 zonder 0 808 08-21-2018 03:29 PM
Last Post: zonder
  Show name from LDAP - problem with international numbers supportbss 0 858 07-06-2018 08:49 AM
Last Post: supportbss
  Auto launch a downloaded app? MissionlabsMark 1 988 05-09-2018 02:44 PM
Last Post: Paul_Yealink

Forum Jump:


User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication