[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T46G/T48G BLF Not working on newer firmwares
Author Message
JonLoane Offline
Junior Member
**

Posts: 22
Joined: Jan 2015
Reputation: 0
Post: #1
T46G/T48G BLF Not working on newer firmwares
35.73.0.50 firmware does not have the BLF issue. Shows the talking, ringing, etc BLF options perfectly.

35.80.0.60 and T48-35.80.0.70 do not work at all. In some cases, it will even ring an extension that is unavailable/phone not even plugged in!

I'd love to keep the .50 firmware, but it has the muffled audio issue supposedly resolved in the .60/.70 firmware.

We are on Netsapiens PBX.

Let me know where to send the PCAP. Thanks.
09-16-2015 12:32 AM
Find all posts by this user    like1    dislike0 Quote this message in a reply
James_Yealink Offline
Administrator
*******

Posts: 1,159
Joined: Aug 2014
Reputation: 8
Post: #2
RE: T46G/T48G BLF Not working on newer firmwares
Hello,

Please send it support@yealink.com.
Please send two pcap trace and phone level 6 syslog, one in 35.73.0.50, the other in 35.80.0.70.

Thanks,
James
09-16-2015 09:08 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
JonLoane Offline
Junior Member
**

Posts: 22
Joined: Jan 2015
Reputation: 0
Post: #3
RE: T46G/T48G BLF Not working on newer firmwares
Sent the traces just now. Thanks.
09-18-2015 12:26 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
rcm Offline
Junior Member
**

Posts: 2
Joined: Sep 2015
Reputation: 0
Post: #4
RE: T46G/T48G BLF Not working on newer firmwares
(09-18-2015 12:26 AM)JonLoane Wrote:  Sent the traces just now. Thanks.

Can Confirm we are having the same issue and just found out today. Used several t41p and t48g with the same issue using .60 / .70 . Once rolled back .50 presence and blf is functioning properly.
09-23-2015 05:15 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
JonLoane Offline
Junior Member
**

Posts: 22
Joined: Jan 2015
Reputation: 0
Post: #5
RE: T46G/T48G BLF Not working on newer firmwares
(09-23-2015 05:15 AM)rcm Wrote:  
(09-18-2015 12:26 AM)JonLoane Wrote:  Sent the traces just now. Thanks.

Can Confirm we are having the same issue and just found out today. Used several t41p and t48g with the same issue using .60 / .70 . Once rolled back .50 presence and blf is functioning properly.

Are you also on NetSapiens?

I missed some of the requested info and resent to them just now.
Will update thread when I hear back.
09-25-2015 12:48 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
c99hris Offline
Junior Member
**

Posts: 39
Joined: Aug 2015
Reputation: 0
Post: #6
RE: T46G/T48G BLF Not working on newer firmwares
Was this ever resolved?
09-28-2015 03:19 AM
Visit this user's website Find all posts by this user    like0    dislike0 Quote this message in a reply
JonLoane Offline
Junior Member
**

Posts: 22
Joined: Jan 2015
Reputation: 0
Post: #7
RE: T46G/T48G BLF Not working on newer firmwares
Not yet.

• Changed Description from "..." to "..."
hi Jon

thanks for your information

for this issue, i have submit to our R&D, if any update ,i will let you know ASAP

TKS & BR

Michael
09-28-2015 10:46 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
keffa Offline
Junior Member
**

Posts: 37
Joined: Sep 2015
Reputation: 1
Post: #8
RE: T46G/T48G BLF Not working on newer firmwares
I have just installed the T46G in six client sites and can confirm this is occurring with latest firmware. I have noted that phone state BLF (I.e. ringing, busy, available) using BLF type 0 seem to work OK but if a phone is disconnected, the BLF lamp still remains on, even after multiple re-starts. In fact, under the right conditions (Set up the BLF, turn the phone off, turn it back on and voila), the BLF lamp will show a steady green for a extension that does not even exist!
09-29-2015 05:35 AM
Find all posts by this user    like1    dislike0 Quote this message in a reply
JonLoane Offline
Junior Member
**

Posts: 22
Joined: Jan 2015
Reputation: 0
Post: #9
RE: T46G/T48G BLF Not working on newer firmwares
(09-29-2015 05:35 AM)keffa Wrote:  I have just installed the T46G in six client sites and can confirm this is occurring with latest firmware. I have noted that phone state BLF (I.e. ringing, busy, available) using BLF type 0 seem to work OK but if a phone is disconnected, the BLF lamp still remains on, even after multiple re-starts. In fact, under the right conditions (Set up the BLF, turn the phone off, turn it back on and voila), the BLF lamp will show a steady green for a extension that does not even exist!

The behavior on my system is almost identical.
09-30-2015 05:36 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
JonLoane Offline
Junior Member
**

Posts: 22
Joined: Jan 2015
Reputation: 0
Post: #10
RE: T46G/T48G BLF Not working on newer firmwares
I emailed them this morning and immediately got a reply. Looks like R&D is looking at the issue.
Michael_Yealink Reply Sep 30, 2015 23:34:58 +0800
hi Jon

sorry for your wait, our R&D are still investigating with this issue, what's more ,we will have National Holiday from 1st Oct to 7th Oct. During this time, engineer have limitation to access to internet.

We will feedback you when back to office and push our engineer to solve it ASAP ,Hope your understanding.

TKS & BR

Michael
09-30-2015 11:18 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T46G/S Multicast on PC Port Issue MiKeDaDoC 5 8,636 01-02-2023 01:30 AM
Last Post: kw160008
  T48 - DTMF not working when DSS keys are selected Freek Mooij 4 8,987 11-07-2022 12:53 AM
Last Post: rromano
  T46G call completed elsewhere zimbocz 3 7,494 10-28-2022 03:28 AM
Last Post: tredd1982
  T48G + EHS36 +Janra engage 75 not hanging up call kris.hetherington@firstsource.com 1 3,445 09-30-2022 03:23 AM
Last Post: knewgent
  T48G - TLS 1.2 Support for 3CX Futureweb 1 855 09-30-2022 12:55 AM
Last Post: complex1
  T46G SSL 2 & 3 Vulnerability russavd 0 549 09-24-2022 05:07 AM
Last Post: russavd
  T46G - shortcut to activate/ deactivate accounts? westats 4 2,451 07-07-2022 11:40 AM
Last Post: westats
  WH63 Connect to T46G 79schultz 1 1,337 07-06-2022 03:08 PM
Last Post: markvdheijden
  T43U LDAP Settings Not Working nolto 1 3,257 01-14-2022 07:03 PM
Last Post: nolto
  NAP over Yealink T46 - not working Bernhard77 0 1,977 11-16-2021 09:15 PM
Last Post: Bernhard77

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication