[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W60B - LDAP - Missing names in call history
Author Message
Scherm Offline
Junior Member
**

Posts: 1
Joined: Mar 2023
Reputation: 0
Post: #1
W60B - LDAP - Missing names in call history
Hello,

I have a Yealink W60B (W53P). I configured all settings to have a connection with my local LDAP server and this works fine. This means that the name of my client appears on the screen when the client calls me.

However, in the call list with the recent calls, all the names are missing. For instance, +324998xxxxx calls me. A request is sent to the LDAP server with +32499xxxxxx. The name is returned and shown on the device. In the call history an new entry appears as 04998xxxxx. When selecting the call from the history to see the details I see:
name=04998xxxxx
number=04998xxxxx
duration =

So the name from my LDAP server is not filled in. The number is also slightly different (04998xxxxx versus +324998xxxxx).

How can I have the name from the LDAP server visible in the recent calls list?

Note, in the Features/General Information, the setting "Call List Show Number" is set to "Name & Number". Also, when I set it to "Name", the problem persists.
Also note, in the Settings/Call Display. The Display Called Party Information is enabled. The display Caller Party Information is enabled. The Call Information Display Method is set to "Name+Number".
03-07-2023 02:06 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  MP50 ends call in some phone trees TRK45 0 1,019 05-10-2023 12:19 AM
Last Post: TRK45
  MP56 - MS Teams Call Queue name not showing grahamhosking 1 3,242 03-03-2023 05:59 AM
Last Post: MSinclair@bunker.technology
  MP50 - Unable to use pound (#) key during a phone call Alexandre Cottinet 0 1,629 02-14-2023 10:28 PM
Last Post: Alexandre Cottinet
  MP50 won't initiate a call on a Mac (Big Sur) computer? microdaft 2 7,300 05-31-2022 01:54 AM
Last Post: Christianpoulton
Brick MP50 stuck after call transfer af@benenden.school 4 8,903 12-22-2021 07:24 PM
Last Post: af@benenden.school
  Cannot disable audible Park notifications during active call livehappy42 3 5,285 11-13-2021 09:11 AM
Last Post: livehappy42
  T57W Call Park Alert bcramer 1 5,749 10-29-2021 05:33 AM
Last Post: livehappy42
Sad T22P No Sound on Call Pick Up oaltinsoy853 1 5,041 10-19-2021 07:22 PM
Last Post: complex1
  T58 Call Park and Transfer Problems user42491 1 5,295 08-03-2021 09:24 PM
Last Post: complex1
  T58A SCA Shared Call Appearance with Call Manager cm_y 1 6,926 11-15-2019 09:42 AM
Last Post: Jacky_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication