[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WH62 high latency audio delay
Author Message
mhoekstratelpa Offline
Junior Member
**

Posts: 1
Joined: Aug 2021
Reputation: 0
Post: #1
WH62 high latency audio delay
Hi,

Since I got my DECT Wireless Headset WH62 (firmware 104.420.0.35), there's a huge audio delay when connected to my Yealink T41S (firmware 66.86.0.15) and computer.

I think it's a delay from the audio sent from the base to the headset. I also tested this by pressing the buttons on the phone. The beeping sound of the button reaches my ears more then half a second later.

Within an active conversation I switch from headset to speaker and in speaker mode there's no noticeable delay, but when I switch back again the delay is very noticeable again.

The delay is so bad, that my conversations are very awkward, because the other side thinks I respond really late.

I have reset the headset (with Yealink USB connect, newest version), I have reset the phone, but nothing get's rid of the delay.

I have filmed a short clip of the problem, but I can't upload it here on the forum.

Does anyone have this problem and does anyone know what I can do about it?
08-20-2021 03:27 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
telespex Offline
Junior Member
**

Posts: 2
Joined: Feb 2020
Reputation: 0
Post: #2
RE: WH62 high latency audio delay
We have the same problem. It is a very annoying delay. Even dialing a number sounds confusing because of the delay. I hope there is a firmware upgrade to fix this problem.

_J
09-13-2021 01:26 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
markvdheijden Offline
Junior Member
**

Posts: 13
Joined: Jan 2021
Reputation: 0
Post: #3
RE: WH62 high latency audio delay
(08-20-2021 03:27 PM)mhoekstratelpa Wrote:  Hi,

Since I got my DECT Wireless Headset WH62 (firmware 104.420.0.35), there's a huge audio delay when connected to my Yealink T41S (firmware 66.86.0.15) and computer.

I think it's a delay from the audio sent from the base to the headset. I also tested this by pressing the buttons on the phone. The beeping sound of the button reaches my ears more then half a second later.

Within an active conversation I switch from headset to speaker and in speaker mode there's no noticeable delay, but when I switch back again the delay is very noticeable again.

The delay is so bad, that my conversations are very awkward, because the other side thinks I respond really late.

I have reset the headset (with Yealink USB connect, newest version), I have reset the phone, but nothing get's rid of the delay.

I have filmed a short clip of the problem, but I can't upload it here on the forum.

Does anyone have this problem and does anyone know what I can do about it?

Have you tried to install the latest version for the WH6x and USB Connect wich are released on 30-08-2021?

https://support.yealink.com/en/portal/do...1580dca0a2
09-13-2021 02:56 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
telespex Offline
Junior Member
**

Posts: 2
Joined: Feb 2020
Reputation: 0
Post: #4
RE: WH62 high latency audio delay
Yes, I installed Yealink USB Connect and downloaded latest version 104.430.0.15 (8/29/2021). It was installed on the base successfully them was install on the headset. I rebooted the base and verified that I have the latest version.

There is still that annoying delay. But he worst thing is that when you answer a call it takes a few seconds for the caller to hear you. So if you say "hello" the caller doesn't hear that and may assume nobody is there.

_J
09-14-2021 01:10 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Dale Erickson Offline
Junior Member
**

Posts: 1
Joined: Oct 2021
Reputation: 0
Post: #5
RE: WH62 high latency audio delay
(09-14-2021 01:10 AM)telespex Wrote:  Yes, I installed Yealink USB Connect and downloaded latest version 104.430.0.15 (8/29/2021). It was installed on the base successfully them was install on the headset. I rebooted the base and verified that I have the latest version.

There is still that annoying delay. But he worst thing is that when you answer a call it takes a few seconds for the caller to hear you. So if you say "hello" the caller doesn't hear that and may assume nobody is there.

_J

We just got a brand new WH62 to plug into our Yealink T57w set at our reception station, just last week.
Same problem as you have described. Our receptionist has stopped useing it and finds it useless.

Hope to find a solution soon Sad very disapointing.
11-24-2021 04:19 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Oxygen Offline
Junior Member
**

Posts: 2
Joined: Feb 2019
Reputation: 0
Post: #6
RE: WH62 high latency audio delay
(11-24-2021 04:19 AM)Dale Erickson Wrote:  
(09-14-2021 01:10 AM)telespex Wrote:  Yes, I installed Yealink USB Connect and downloaded latest version 104.430.0.15 (8/29/2021). It was installed on the base successfully them was install on the headset. I rebooted the base and verified that I have the latest version.

There is still that annoying delay. But he worst thing is that when you answer a call it takes a few seconds for the caller to hear you. So if you say "hello" the caller doesn't hear that and may assume nobody is there.

_J

We just got a brand new WH62 to plug into our Yealink T57w set at our reception station, just last week.
Same problem as you have described. Our receptionist has stopped useing it and finds it useless.

Hope to find a solution soon Sad very disapointing.

Try changing on the handset - features\audio\Ringer device for headset to "use headset and speaker"

This resolved the issue for me
(This post was last modified: 12-01-2021 02:12 AM by Oxygen.)
12-01-2021 01:46 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WH62 constant beeping in headset nickd9999 4 3,045 09-28-2021 07:48 PM
Last Post: nickd9999
  WH62 Disable ringtone base station rwilting 15 8,404 09-10-2021 09:04 PM
Last Post: markvdheijden
Music WH62 Dual headset stereo? obibossard 3 2,020 09-06-2021 03:45 PM
Last Post: obibossard
  WH62 : multiple ringtones on base station vial 0 829 08-23-2021 02:52 PM
Last Post: vial
  WH62 - Announce call in headset tsukraw 2 4,305 03-23-2021 03:21 AM
Last Post: tsukraw
  T46S + EHS36 + Jabra 920 = Long delay snusnu 1 4,919 09-25-2018 07:32 AM
Last Post: complex1
  No Audio @ T48G with Plantronics Headset Savi W720 Johannes 6 14,242 08-08-2017 02:58 AM
Last Post: Humlae

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication