[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues with T58V + EHS40
Author Message
ingoo Offline
Junior Member
**

Posts: 3
Joined: Jan 2019
Reputation: 0
Post: #1
Issues with T58V + EHS40
Hello,

we do have issues with T58V phones in combination with DECT Headsets from Sennheiser (OfficePro1 and SDW series) using your EHS40 connector in a 3CX environment. All our phones do have the sidecar EXP50 attached.

After a few seconds of a call the microphone generates distortion sounds only.

We tested the latest 3CX firmware as well as the latest T58V firmware from your side with no success.

We are running out of ideas how to solve this. Any advice?

Regards,
Ingo
02-21-2020 02:50 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,178
Joined: Jan 2014
Reputation: 34
Post: #2
RE: Issues with T58V + EHS40
(02-21-2020 02:50 PM)ingoo Wrote:  Hello,

we do have issues with T58V phones in combination with DECT Headsets from Sennheiser (OfficePro1 and SDW series) using your EHS40 connector in a 3CX environment. All our phones do have the sidecar EXP50 attached.

After a few seconds of a call the microphone generates distortion sounds only.

We tested the latest 3CX firmware as well as the latest T58V firmware from your side with no success.

We are running out of ideas how to solve this. Any advice?

Regards,
Ingo

Hi Ingo,

Please try next:
Use the phone handset, not the DECT headset...
If this does not help then:
Switch off (remove power) from phone, EHS40 and Sennheiser (if possible) then wait a few minutes and power up again.

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
02-21-2020 07:04 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
ingoo Offline
Junior Member
**

Posts: 3
Joined: Jan 2019
Reputation: 0
Post: #3
RE: Issues with T58V + EHS40
Hi,

thank you for your response.
When using the handset of the phone, everything works well. It is about the EHS40 adaptor which is troublesome.

Powering on and off does not solve the problem.

Regards,
Ingo
02-24-2020 11:17 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yisroel_MongoTEL Offline
Member
***

Posts: 179
Joined: Jul 2017
Reputation: 6
Post: #4
RE: Issues with T58V + EHS40
(02-24-2020 11:17 AM)ingoo Wrote:  Hi,

thank you for your response.
When using the handset of the phone, everything works well. It is about the EHS40 adaptor which is troublesome.

Powering on and off does not solve the problem.

Regards,
Ingo

I have a similar issue using a Plantronics CS540.

Thankfully there is another adapter compatible with the Plantronics (the APU-76 cable) which works fine.

One issue I do have is that I do not hear ringing in the headset for an incoming call (neither with the APU-76 cable nor with the EHS40.) On my T29/T46 with the EHS36 I used to hear a ringer for incoming calls.

(02-26-2020 10:05 PM)MongoTEL_Support Wrote:  One issue I do have is that I do not hear ringing in the headset for an incoming call (neither with the APU-76 cable nor with the EHS40.) On my T29/T46 with the EHS36 I used to hear a ringer for incoming calls.

After writing I actually did a search here and found a solution.... (for the ringing issue, not the EHS40 issue) it was just a setting. http://forum.yealink.com/forum/showthread.php?tid=43082

But in the old phones it was actually ringing on the handset even when that setting was the default setting of Use Speaker.
(This post was last modified: 02-26-2020 10:13 PM by Yisroel_MongoTEL.)
02-26-2020 10:05 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Bennie74 Offline
Junior Member
**

Posts: 1
Joined: Nov 2019
Reputation: 0
Post: #5
RE: Issues with T58V + EHS40
(02-26-2020 10:05 PM)MongoTEL_Support Wrote:  
(02-24-2020 11:17 AM)ingoo Wrote:  Hi,

thank you for your response.
When using the handset of the phone, everything works well. It is about the EHS40 adaptor which is troublesome.

Powering on and off does not solve the problem.

Regards,
Ingo

I have a similar issue using a Plantronics CS540.

Thankfully there is another adapter compatible with the Plantronics (the APU-76 cable) which works fine.

One issue I do have is that I do not hear ringing in the headset for an incoming call (neither with the APU-76 cable nor with the EHS40.) On my T29/T46 with the EHS36 I used to hear a ringer for incoming calls.

(02-26-2020 10:05 PM)MongoTEL_Support Wrote:  One issue I do have is that I do not hear ringing in the headset for an incoming call (neither with the APU-76 cable nor with the EHS40.) On my T29/T46 with the EHS36 I used to hear a ringer for incoming calls.

After writing I actually did a search here and found a solution.... (for the ringing issue, not the EHS40 issue) it was just a setting. http://forum.yealink.com/forum/showthread.php?tid=43082

But in the old phones it was actually ringing on the handset even when that setting was the default setting of Use Speaker.

I'm also facing the issue, please help me to resolve this issue.
03-24-2020 04:12 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
ingoo Offline
Junior Member
**

Posts: 3
Joined: Jan 2019
Reputation: 0
Post: #6
RE: Issues with T58V + EHS40
Hello,

can someone from Yealink reply on this issue?
It is still not resolved. Angry
Regards,
Ingo

(02-21-2020 02:50 PM)ingoo Wrote:  Hello,

we do have issues with T58V phones in combination with DECT Headsets from Sennheiser (OfficePro1 and SDW series) using your EHS40 connector in a 3CX environment. All our phones do have the sidecar EXP50 attached.

After a few seconds of a call the microphone generates distortion sounds only.

We tested the latest 3CX firmware as well as the latest T58V firmware from your side with no success.

We are running out of ideas how to solve this. Any advice?

Regards,
Ingo
04-08-2020 02:18 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yisroel_MongoTEL Offline
Member
***

Posts: 179
Joined: Jul 2017
Reputation: 6
Post: #7
RE: Issues with T58V + EHS40
(04-08-2020 02:18 PM)ingoo Wrote:  Hello,

can someone from Yealink reply on this issue?
It is still not resolved. Angry
Regards,
Ingo

As mentioned elsewhere, this is a user forum for Yealink, it's not the Yealink support site.

The best way to get an answer from Yealink is through a ticket (ticket.yealink.com). It might take a bit, and it might drag around, but they usually communicate and sometimes help.
04-28-2021 10:40 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
chrischevy Offline
Junior Member
**

Posts: 25
Joined: Nov 2014
Reputation: 0
Post: #8
RE: Issues with T58V + EHS40
I also have the same issue with T54W with EHS40 and EPOS Impact SD 30 ML
11-25-2021 11:13 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yealink WH66 UC Workstation Dual issues after update Voiptel_Support 3 187 11-25-2021 04:36 PM
Last Post: Voiptel_Support
  T55A Teams Edition + EHS40 & Plantronics W740 craig.itdd 3 6,627 11-14-2020 02:05 AM
Last Post: BFlow
  EHS40 issue - sound quality (cracking) and losing USB connection roel@qsp.nl 8 10,318 11-14-2020 01:58 AM
Last Post: BFlow
  T46S + EHS40 + Jabra Engage 75: does not work properly fburnat 0 3,911 12-30-2019 02:51 PM
Last Post: fburnat
Bug EHS40 no notification TicTelecom 1 4,377 08-13-2019 02:49 PM
Last Post: Ted_Yealink
  T23G and YHS32 Headset Issues rohanb 4 10,561 09-29-2017 02:35 PM
Last Post: gkamermans
  EHS36 Connecting and Disconnecting Issues promo 3 11,336 02-23-2016 08:31 PM
Last Post: LaRP
  Reliability issues with headset control via EHS andrewm 30 79,439 09-17-2015 06:52 PM
Last Post: frederik.moquette@unexus.nl

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication