[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bluetooth on T56A with Teams doesn't work
Author Message
asygma Offline
Junior Member
**

Posts: 7
Joined: Nov 2019
Reputation: 1
Post: #1
Bluetooth on T56A with Teams doesn't work
Hi there,

Has anyone else managed to use a Bluetooth headset on T56A with Bluetooth headsets? I've firmware 58.15.0.85 and I've tried 2 different Plantronics headsets and so far the only thing I can do is to pair them with the phone. There is no audio. When I make a phone call on the phone, even though Bluetooth is selected, no audio.
01-05-2020 11:08 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
chrismoo Offline
Junior Member
**

Posts: 10
Joined: Oct 2019
Reputation: 1
Post: #2
RE: Bluetooth on T56A with Teams doesn't work
How about now with the latest update it should be working but requires the BT41 dongle - see in the release notes:

1.Supported Wi-Fi.Description: All Yealink Teams phones supported Wi-Fi and Bluetooth. CP960 and T58A is equipped with built-in Wi-Fi and Bluetooth, while T55A and T56A need to work with Wi-Fi USB dongle WF50 and Bluetooth USB dongle BT41.

(01-05-2020 11:08 PM)asygma Wrote:  Hi there,

Has anyone else managed to use a Bluetooth headset on T56A with Bluetooth headsets? I've firmware 58.15.0.85 and I've tried 2 different Plantronics headsets and so far the only thing I can do is to pair them with the phone. There is no audio. When I make a phone call on the phone, even though Bluetooth is selected, no audio.
02-25-2020 06:31 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
asygma Offline
Junior Member
**

Posts: 7
Joined: Nov 2019
Reputation: 1
Post: #3
RE: Bluetooth on T56A with Teams doesn't work
(02-25-2020 06:31 PM)chrismoo Wrote:  How about now with the latest update it should be working but requires the BT41 dongle - see in the release notes:

1.Supported Wi-Fi.Description: All Yealink Teams phones supported Wi-Fi and Bluetooth. CP960 and T58A is equipped with built-in Wi-Fi and Bluetooth, while T55A and T56A need to work with Wi-Fi USB dongle WF50 and Bluetooth USB dongle BT41.

(01-05-2020 11:08 PM)asygma Wrote:  Hi there,

Has anyone else managed to use a Bluetooth headset on T56A with Bluetooth headsets? I've firmware 58.15.0.85 and I've tried 2 different Plantronics headsets and so far the only thing I can do is to pair them with the phone. There is no audio. When I make a phone call on the phone, even though Bluetooth is selected, no audio.

What is the point of having builtin Bluetooth when you need to use an additional USB dongle for that? that is a joke, right?

What is next, sell a handset that needs an additional handset to make phone calls because you can't support what was included with the phone from factory and charge extra for the lack of development from Yealink side?

This must be a joke...
02-26-2020 09:59 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
dunevid Offline
Junior Member
**

Posts: 1
Joined: Dec 2021
Reputation: 0
Post: #4
RE: Bluetooth on T56A with Teams doesn't work
1. Open Teams app - Click your picture on top right - Settings - Permissions - Media permission should be ON.
Also in Devices - Check for Audio Devices - By default, it is properly selected. If not, select it properly. Not having the right microphone / speaker selected is a major cause of this issue. vidmate save insta
(This post was last modified: 12-13-2021 07:09 PM by dunevid.)
12-13-2021 07:09 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T58A - Impossible to flash with Teams firmware algas32 4 3,507 01-12-2024 09:33 PM
Last Post: algas32
  T58A and TEAMS APP schmidt_as 2 5,617 12-21-2023 09:45 AM
Last Post: Cecelia Cruz
  yealink vp59 upgrade teams msteffens 1 1,613 12-08-2023 06:40 PM
Last Post: complex1
  Teams - T56a offline in Teams admin panel after 131 brandone 16 26,791 09-06-2023 08:53 AM
Last Post: ITSourcePro
  T56A Upgrade SIP to Teams wpolakoff 1 1,930 07-12-2023 07:49 PM
Last Post: complex1
  T58W Pro - Bluetooth Pairing Issue - BTH58 handsets JohnJ 19 31,197 06-28-2023 01:22 AM
Last Post: raseckuat
  T56a sfb Firmware needed Henning Cohrs 1 1,968 06-22-2023 04:10 PM
Last Post: complex1
  Fixed - T56A Unresponsive Icons on Main Screen Gryz 1 1,830 06-01-2023 09:56 PM
Last Post: Gryz
  T57W using for Teams Telephony ck@itgnt.com 1 2,261 03-17-2023 08:27 PM
Last Post: complex1
  T58W - Reset does not Work - USB Failed brycefirst 0 2,218 03-07-2023 05:44 PM
Last Post: brycefirst

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication