[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bluetooth on T56A with Teams doesn't work
Author Message
asygma Offline
Junior Member
**

Posts: 7
Joined: Nov 2019
Reputation: 1
Post: #1
Bluetooth on T56A with Teams doesn't work
Hi there,

Has anyone else managed to use a Bluetooth headset on T56A with Bluetooth headsets? I've firmware 58.15.0.85 and I've tried 2 different Plantronics headsets and so far the only thing I can do is to pair them with the phone. There is no audio. When I make a phone call on the phone, even though Bluetooth is selected, no audio.
01-05-2020 11:08 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
chrismoo Offline
Junior Member
**

Posts: 10
Joined: Oct 2019
Reputation: 1
Post: #2
RE: Bluetooth on T56A with Teams doesn't work
How about now with the latest update it should be working but requires the BT41 dongle - see in the release notes:

1.Supported Wi-Fi.Description: All Yealink Teams phones supported Wi-Fi and Bluetooth. CP960 and T58A is equipped with built-in Wi-Fi and Bluetooth, while T55A and T56A need to work with Wi-Fi USB dongle WF50 and Bluetooth USB dongle BT41.

(01-05-2020 11:08 PM)asygma Wrote:  Hi there,

Has anyone else managed to use a Bluetooth headset on T56A with Bluetooth headsets? I've firmware 58.15.0.85 and I've tried 2 different Plantronics headsets and so far the only thing I can do is to pair them with the phone. There is no audio. When I make a phone call on the phone, even though Bluetooth is selected, no audio.
02-25-2020 06:31 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
asygma Offline
Junior Member
**

Posts: 7
Joined: Nov 2019
Reputation: 1
Post: #3
RE: Bluetooth on T56A with Teams doesn't work
(02-25-2020 06:31 PM)chrismoo Wrote:  How about now with the latest update it should be working but requires the BT41 dongle - see in the release notes:

1.Supported Wi-Fi.Description: All Yealink Teams phones supported Wi-Fi and Bluetooth. CP960 and T58A is equipped with built-in Wi-Fi and Bluetooth, while T55A and T56A need to work with Wi-Fi USB dongle WF50 and Bluetooth USB dongle BT41.

(01-05-2020 11:08 PM)asygma Wrote:  Hi there,

Has anyone else managed to use a Bluetooth headset on T56A with Bluetooth headsets? I've firmware 58.15.0.85 and I've tried 2 different Plantronics headsets and so far the only thing I can do is to pair them with the phone. There is no audio. When I make a phone call on the phone, even though Bluetooth is selected, no audio.

What is the point of having builtin Bluetooth when you need to use an additional USB dongle for that? that is a joke, right?

What is next, sell a handset that needs an additional handset to make phone calls because you can't support what was included with the phone from factory and charge extra for the lack of development from Yealink side?

This must be a joke...
02-26-2020 09:59 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
dunevid Offline
Junior Member
**

Posts: 1
Joined: Dec 2021
Reputation: 0
Post: #4
RE: Bluetooth on T56A with Teams doesn't work
1. Open Teams app - Click your picture on top right - Settings - Permissions - Media permission should be ON.
Also in Devices - Check for Audio Devices - By default, it is properly selected. If not, select it properly. Not having the right microphone / speaker selected is a major cause of this issue. vidmate save insta
(This post was last modified: 12-13-2021 07:09 PM by dunevid.)
12-13-2021 07:09 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Teams - T56a offline in Teams admin panel after 131 brandone 11 5,799 01-11-2022 12:43 AM
Last Post: Ode2joy
  MP54 Without Teams stratos 0 300 12-22-2021 08:22 PM
Last Post: stratos
  T56A switch from Teams Version to Sip (standard) AttNet 2 1,698 11-02-2021 09:34 PM
Last Post: lerwick
  T58 with Teams and camera / video support benkly 5 10,092 08-21-2021 02:53 AM
Last Post: rob7624
  Bluetooth connection not reconnecting jaclarkaus 3 2,271 08-04-2021 07:54 AM
Last Post: jaclarkaus
  T58A Teams Dialing very slow ksesock 1 3,353 07-09-2021 07:07 PM
Last Post: brucesmith
  T55A Teams very slow, unresponsive craig.itdd 3 4,163 07-09-2021 04:13 PM
Last Post: SteHip
  T58A - Video calls with Teams it.operations 15 22,625 06-30-2021 01:08 AM
Last Post: Proxytec
  T58A and TEAMS APP schmidt_as 1 2,293 05-08-2021 04:27 AM
Last Post: Yisroel_MongoTEL
  T56A stuck in boot loop jmccoy555 2 4,143 03-09-2021 04:23 PM
Last Post: jmccoy555

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication