[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bluetooth on T56A with Teams doesn't work
Author Message
asygma Offline
Junior Member
**

Posts: 7
Joined: Nov 2019
Reputation: 1
Post: #1
Bluetooth on T56A with Teams doesn't work
Hi there,

Has anyone else managed to use a Bluetooth headset on T56A with Bluetooth headsets? I've firmware 58.15.0.85 and I've tried 2 different Plantronics headsets and so far the only thing I can do is to pair them with the phone. There is no audio. When I make a phone call on the phone, even though Bluetooth is selected, no audio.
01-05-2020 11:08 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
chrismoo Offline
Junior Member
**

Posts: 10
Joined: Oct 2019
Reputation: 1
Post: #2
RE: Bluetooth on T56A with Teams doesn't work
How about now with the latest update it should be working but requires the BT41 dongle - see in the release notes:

1.Supported Wi-Fi.Description: All Yealink Teams phones supported Wi-Fi and Bluetooth. CP960 and T58A is equipped with built-in Wi-Fi and Bluetooth, while T55A and T56A need to work with Wi-Fi USB dongle WF50 and Bluetooth USB dongle BT41.

(01-05-2020 11:08 PM)asygma Wrote:  Hi there,

Has anyone else managed to use a Bluetooth headset on T56A with Bluetooth headsets? I've firmware 58.15.0.85 and I've tried 2 different Plantronics headsets and so far the only thing I can do is to pair them with the phone. There is no audio. When I make a phone call on the phone, even though Bluetooth is selected, no audio.
02-25-2020 06:31 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
asygma Offline
Junior Member
**

Posts: 7
Joined: Nov 2019
Reputation: 1
Post: #3
RE: Bluetooth on T56A with Teams doesn't work
(02-25-2020 06:31 PM)chrismoo Wrote:  How about now with the latest update it should be working but requires the BT41 dongle - see in the release notes:

1.Supported Wi-Fi.Description: All Yealink Teams phones supported Wi-Fi and Bluetooth. CP960 and T58A is equipped with built-in Wi-Fi and Bluetooth, while T55A and T56A need to work with Wi-Fi USB dongle WF50 and Bluetooth USB dongle BT41.

(01-05-2020 11:08 PM)asygma Wrote:  Hi there,

Has anyone else managed to use a Bluetooth headset on T56A with Bluetooth headsets? I've firmware 58.15.0.85 and I've tried 2 different Plantronics headsets and so far the only thing I can do is to pair them with the phone. There is no audio. When I make a phone call on the phone, even though Bluetooth is selected, no audio.

What is the point of having builtin Bluetooth when you need to use an additional USB dongle for that? that is a joke, right?

What is next, sell a handset that needs an additional handset to make phone calls because you can't support what was included with the phone from factory and charge extra for the lack of development from Yealink side?

This must be a joke...
02-26-2020 09:59 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Teams - T56a offline in Teams admin panel after 131 brandone 7 3,282 11-15-2021 04:26 PM
Last Post: brandone
  T56A switch from Teams Version to Sip (standard) AttNet 2 804 11-02-2021 09:34 PM
Last Post: lerwick
  T58 with Teams and camera / video support benkly 5 9,223 08-21-2021 02:53 AM
Last Post: rob7624
  Bluetooth connection not reconnecting jaclarkaus 3 1,719 08-04-2021 07:54 AM
Last Post: jaclarkaus
  T58A Teams Dialing very slow ksesock 1 2,919 07-09-2021 07:07 PM
Last Post: brucesmith
  T55A Teams very slow, unresponsive craig.itdd 3 3,562 07-09-2021 04:13 PM
Last Post: SteHip
  T58A - Video calls with Teams it.operations 15 20,835 06-30-2021 01:08 AM
Last Post: Proxytec
  T58A and TEAMS APP schmidt_as 1 1,946 05-08-2021 04:27 AM
Last Post: Yisroel_MongoTEL
  T56A stuck in boot loop jmccoy555 2 3,616 03-09-2021 04:23 PM
Last Post: jmccoy555
  T58A Teams Edition and EXP50 ANafziger 7 11,647 02-24-2021 01:57 PM
Last Post: alexmayermzv

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication