[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T55A Teams Edition + EHS40 & Plantronics W740
Author Message
craig.itdd Offline
Junior Member
**

Posts: 3
Joined: Dec 2019
Reputation: 0
Post: #1
T55A Teams Edition + EHS40 & Plantronics W740
Hello, we are testing the above, but the sound is distorted from the microphone on the W740 headset using the EHS40 USB headset adaptor, we have tried adjusting volume control on W740 and also the T55, but the sound is always distorted.

Has anyone else tested this configuration, and is it supported?
12-16-2019 09:00 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
craig.itdd Offline
Junior Member
**

Posts: 3
Joined: Dec 2019
Reputation: 0
Post: #2
RE: T55A Teams Edition + EHS40 & Plantronics W740
(12-16-2019 09:00 AM)craig.itdd Wrote:  Hello, we are testing the above, but the sound is distorted from the microphone on the W740 headset using the EHS40 USB headset adaptor, we have tried adjusting volume control on W740 and also the T55, but the sound is always distorted.

Has anyone else tested this configuration, and is it supported?

I disconnected EHS40 and cable, reconnected and its working fine now, so must have been a loose connection on the EHS40. It would be good if someone from Yealink can confirm this is a supported configuration.
12-16-2019 02:28 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Chewbucka Offline
Junior Member
**

Posts: 6
Joined: Sep 2020
Reputation: 0
Post: #3
RE: T55A Teams Edition + EHS40 & Plantronics W740
(12-16-2019 02:28 PM)craig.itdd Wrote:  
(12-16-2019 09:00 AM)craig.itdd Wrote:  Hello, we are testing the above, but the sound is distorted from the microphone on the W740 headset using the EHS40 USB headset adaptor, we have tried adjusting volume control on W740 and also the T55, but the sound is always distorted.

Has anyone else tested this configuration, and is it supported?

I disconnected EHS40 and cable, reconnected and its working fine now, so must have been a loose connection on the EHS40. It would be good if someone from Yealink can confirm this is a supported configuration.

Seems to be a problem with the EHS40. On a T46S and a Savi 8220, I also get the distorted and crackly audio after some time. Unplugging the EHS40 from the phone and plugging it back in resolves the sound issue for a random amount of time. Also, if the phone is rebooted, the EHS40 is no longer showing up on the phone status page and so any incoming calls do not go to the headset until the EHS40 is unplugged and plugged back in.

I bought an APU-76 from Plantronics, and so far it's working flawlessly, even after a reboot of the phone. In addition, there is a plug for a busy indicator light, which is nice.
10-11-2020 09:54 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
BFlow Offline
Junior Member
**

Posts: 2
Joined: Nov 2020
Reputation: 0
Post: #4
RE: T55A Teams Edition + EHS40 & Plantronics W740
We've been trying T55A with EHS40 and Jabra Engage 65 with a similar, but slightly different issue: It works fine for a couple days and then either we loose mic or all audio. Unplugging the EHS40 for 10-15 seconds and then plugging it back in (so far) has corrected it but thats not a long term solution.
11-14-2020 02:05 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Issues with T58V + EHS40 ingoo 7 9,437 11-25-2021 11:13 PM
Last Post: chrischevy
  EXP50 and Teams phone MPxx Luca17 3 2,724 07-07-2021 12:46 AM
Last Post: Luca17
  UH36 USB Dual Teams Problems kbjja 2 2,320 05-01-2021 03:03 AM
Last Post: kbjja
  EHS40 issue - sound quality (cracking) and losing USB connection roel@qsp.nl 8 10,274 11-14-2020 01:58 AM
Last Post: BFlow
Question EH36 w/ CS510 Plantronics and T29G phone on Expansion Modules CHRISTOPHER 0 2,809 06-16-2020 02:41 PM
Last Post: CHRISTOPHER
  T46S + EHS40 + Jabra Engage 75: does not work properly fburnat 0 3,894 12-30-2019 02:51 PM
Last Post: fburnat
  t-29G with EHS36 and Plantronics CS510 davidfudge 1 4,392 12-02-2019 01:41 PM
Last Post: Ted_Yealink
  T48G, EHS36 and Plantronics CS510 cmedvick 2 4,986 10-23-2019 02:17 PM
Last Post: cmedvick
Bug EHS40 no notification TicTelecom 1 4,363 08-13-2019 02:49 PM
Last Post: Ted_Yealink
  T46G + Plantronics Voyager auto connect problems kxjake 6 16,475 05-15-2019 10:26 AM
Last Post: Carolyn Denton

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication