New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OpenVPN not working on T26P
Author Message
jjesson0503 Offline
Junior Member
**

Posts: 2
Joined: Aug 2015
Reputation: 0
Post: #1
OpenVPN not working on T26P
Hi,

I've tried to configure a T26P using the latest firmware with OpenVPN. I've used the same configuration with a T23G and it works perfectly. Does anyone have an example of an OpenVPN config that works on a T26P? I've tried the Yealink support document but that configuration doesn't work.

Thanks
08-18-2015 11:09 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink_Michael Offline
Administrator
*******

Posts: 382
Joined: Jul 2015
Reputation: 1
Post: #2
RE: OpenVPN not working on T26P
hi

which firmware you are using with T26?

please upgrade to the newest firmware 6.73.0.50, then it can use the same Open VPN file as T23G.

firmware download link : http://support.yealink.com/attachmentDow...3.0.50.zip

please do a factory reset after upgrade is finished
08-19-2015 05:55 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jjesson0503 Offline
Junior Member
**

Posts: 2
Joined: Aug 2015
Reputation: 0
Post: #3
RE: OpenVPN not working on T26P
Hi,

I've tried that but unfortunately it didn't work. The same tarball works on a T23G but not on the T26P.

Thanks

James
08-21-2015 04:27 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
James_Yealink Offline
Administrator
*******

Posts: 1,159
Joined: Aug 2014
Reputation: 8
Post: #4
RE: OpenVPN not working on T26P
Hello,

Do you use SHA256? It's only supported in V80 firmware.
T26P don't support it.

Regards,
(This post was last modified: 08-22-2015 11:23 AM by James_Yealink.)
08-22-2015 11:23 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  OpenVPN and QoS/TOS roelvanmeer 0 701 02-19-2019 09:27 AM
Last Post: roelvanmeer
  OpenVPN Timeout connecting p2xt 3 1,992 07-13-2018 07:37 PM
Last Post: jolouis
  openvpn w52p setup rafael 4 7,834 08-10-2017 02:03 PM
Last Post: indicato
  can't setup openvpn with t48g zzz 8 8,860 07-18-2017 09:04 AM
Last Post: sj
Sad T41P BLF ligth not working goHelpDesk.com 2 3,440 10-15-2016 02:10 AM
Last Post: ModCraig
  OpenVPN in T27P arcsistemes 1 2,644 07-13-2016 04:50 PM
Last Post: Klaus_Yealink
  DHCP not working on T26P when OpenVPN is enabled. LandonL 10 12,641 07-03-2016 04:42 AM
Last Post: mfvianna
  Enabling Call Waiting on Yealink T26P CarpeDiemTim 17 29,913 07-01-2016 02:30 PM
Last Post: milenabraham
  T21P : no audio when connect via openvpn kohan 2 3,388 04-16-2016 12:43 AM
Last Post: kohan
  OpenVPN in Yearlink T46G r.schelly 1 3,579 03-19-2016 06:04 AM
Last Post: Yealink_Michael

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication