New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 1 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wrong Password after fimrware upgrade
Author Message
Dario Offline
Junior Member
**

Posts: 4
Joined: Oct 2017
Reputation: 0
Post: #1
Wrong Password after fimrware upgrade
Hello,

I'm having a issue with the new firmware and the T23G if I manually configure a phone and then change the password, after upgrading it I loose the access completely to the phones, and the only option I have is to reset the configuration and reconfig from scratch.
However if I apply the configuration by autoprovision the password remains the same.
I tried with several phones and configuring from different PC and browsers with the exact same results, that's why it seems strange to me that nobody mentioned it before

Regards
05-28-2019 08:08 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 719
Joined: Jan 2014
Reputation: 22
Post: #2
RE: Wrong Password after fimrware upgrade
(05-28-2019 08:08 AM)Dario Wrote:  Hello,

I'm having a issue with the new firmware and the T23G if I manually configure a phone and then change the password, after upgrading it I loose the access completely to the phones, and the only option I have is to reset the configuration and reconfig from scratch.
However if I apply the configuration by autoprovision the password remains the same.
I tried with several phones and configuring from different PC and browsers with the exact same results, that's why it seems strange to me that nobody mentioned it before

Regards

Hi,

1. Please reset the phone to factory default.
2. Check carefully the password in provisioning file on unusable characters and spaces.

Hope this will help.

Best regards,
Frank.

I'm Dutch, not English. Sorry for my imperfect grammar.
05-29-2019 07:39 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Dario Offline
Junior Member
**

Posts: 4
Joined: Oct 2017
Reputation: 0
Post: #3
RE: Wrong Password after fimrware upgrade
(05-29-2019 07:39 AM)complex1 Wrote:  
(05-28-2019 08:08 AM)Dario Wrote:  Hello,

I'm having a issue with the new firmware and the T23G if I manually configure a phone and then change the password, after upgrading it I loose the access completely to the phones, and the only option I have is to reset the configuration and reconfig from scratch.
However if I apply the configuration by autoprovision the password remains the same.
I tried with several phones and configuring from different PC and browsers with the exact same results, that's why it seems strange to me that nobody mentioned it before

Regards

Hi,

1. Please reset the phone to factory default.
2. Check carefully the password in provisioning file on unusable characters and spaces.

Hope this will help.

Resetting the phone is the only solution to this problem by the moment, but is a big issue when you upgrade the phone of various clients, that when the want to change something I have to travel to the client to reset the phone to get access.

As I said the problem is not in provisioning, when the phone is configured via provisioning file all is ok.
The issue is with the hand configured phones, the steps to reproduce are simple, configure (by hand not provisioning) a T23 phone and change the admin and user password, then upgrade to the latest firmware and voilá you had lost the access to that phone until you factory reset the terminal
06-03-2019 03:00 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 719
Joined: Jan 2014
Reputation: 22
Post: #4
RE: Wrong Password after fimrware upgrade
(06-03-2019 03:00 PM)Dario Wrote:  
(05-29-2019 07:39 AM)complex1 Wrote:  
(05-28-2019 08:08 AM)Dario Wrote:  Hello,

I'm having a issue with the new firmware and the T23G if I manually configure a phone and then change the password, after upgrading it I loose the access completely to the phones, and the only option I have is to reset the configuration and reconfig from scratch.
However if I apply the configuration by autoprovision the password remains the same.
I tried with several phones and configuring from different PC and browsers with the exact same results, that's why it seems strange to me that nobody mentioned it before

Regards

Hi,

1. Please reset the phone to factory default.
2. Check carefully the password in provisioning file on unusable characters and spaces.

Hope this will help.

Resetting the phone is the only solution to this problem by the moment, but is a big issue when you upgrade the phone of various clients, that when the want to change something I have to travel to the client to reset the phone to get access.

As I said the problem is not in provisioning, when the phone is configured via provisioning file all is ok.
The issue is with the hand configured phones, the steps to reproduce are simple, configure (by hand not provisioning) a T23 phone and change the admin and user password, then upgrade to the latest firmware and voilá you had lost the access to that phone until you factory reset the terminal

People don't do it, but a rule of thumb is always do a reset to factory default after a firmware upgrade just to prevent this kind of issues.

Best regards,
Frank.

I'm Dutch, not English. Sorry for my imperfect grammar.
06-03-2019 03:23 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Default user password... starion 4 109 10-30-2019 05:25 PM
Last Post: starion
  Firmware upgrade error on T23G acubino 1 369 07-22-2019 03:03 AM
Last Post: Evan_Yealink
  T42G latest fw phone web interface invalid password clevoip 2 1,217 06-03-2019 03:03 PM
Last Post: Dario
  Lost Password for Webinterface for the Yealink T58A DeKay 1 583 05-27-2019 06:21 PM
Last Post: complex1
  T42S phone not allowing to change default admin password? SysAdmin-Edgar 1 696 03-15-2019 01:46 PM
Last Post: complex1
  Username/Password- lost eyexam 2 1,469 07-26-2018 11:53 AM
Last Post: jimmiewilliams
  upgrade EXP40 Remko Schenk 1 1,763 03-13-2018 03:42 AM
Last Post: Eavin_Yealink
  upgrade EHS36 and EXP40 rpenrod 11 9,284 02-09-2018 11:27 PM
Last Post: SimBox.NL
  Upgrade EHS to V4.16 martijn.matthijssen@into.nu 3 3,139 08-08-2017 02:13 AM
Last Post: Paul_Yealink
  Phone slower after upgrade to V81 avayax 1 2,367 01-12-2017 02:59 AM
Last Post: Lucia_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication