[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W52P died on me
Author Message
simon templar Offline
Junior Member
**

Posts: 15
Joined: May 2013
Reputation: 0
Post: #1
W52P died on me
So out of the blue, my W52P can't get IP address anymore, and just died on me. It is powered through POE and worked perfectly until a couple of weeks ago. The unit is probably 3 years old. Did this happen to anyone ? Is there a fix ? Or should I just toss everything and buy another brand ?

Thank you.
08-10-2015 11:52 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Karl_Yealink Offline
Super Moderator
******

Posts: 673
Joined: Apr 2015
Reputation: 5
Post: #2
RE: W52P died on me
Hi,
Would you please try hard reset with following steps
1.    Disconnect power from base.
2.    Press Paging button on base, at the meantime, connect with power supplier.​ You may find all the light lit one by one
3.    Release Paging button, disconnect power, connect power again.
08-11-2015 06:07 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
simon templar Offline
Junior Member
**

Posts: 15
Joined: May 2013
Reputation: 0
Post: #3
RE: W52P died on me
hi

I tried that. All the lights lit one by one.
After I released the paging button , disconnected, and connected again, only the power light goes on.
Network does not, and wifi devices does not.

Any other trick ?

Thank you.
08-11-2015 09:27 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,283
Joined: Jan 2014
Reputation: 38
Post: #4
RE: W52P died on me
Quote:3. Release Paging button, disconnect power, connect power again.
No offense, but personally I do first disconnect the power, then release Paging button, than power the base again.

The Registration LED (wifi devices) will illuminates solid green when there is at least one handset registered to the base station.
So after the hard reset you have to register the handset(s) again.
Now you can view the system status on your handset.

simon templar Wrote:So out of the blue, my W52P can't get IP address anymore
If you are using a managed switch, than maybe the switch disabled(?) the network port to the W52P base.
Restart the switch.

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
08-11-2015 10:53 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
simon templar Offline
Junior Member
**

Posts: 15
Joined: May 2013
Reputation: 0
Post: #5
RE: W52P died on me
It's a managed switch, but I did not touch the conf for months. That W52P crapped on my about two weeks ago. Network traces don't show any activity from its mac address. No DHCP request, nothing. It's dead.
08-11-2015 11:45 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,283
Joined: Jan 2014
Reputation: 38
Post: #6
RE: W52P died on me
Quote:It's a managed switch, but I did not touch the conf for months.
Did you restart the switch? No more, no less. Maybe this resolve your issue.

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
08-11-2015 11:58 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
simon templar Offline
Junior Member
**

Posts: 15
Joined: May 2013
Reputation: 0
Post: #7
RE: W52P died on me
Yes..
08-12-2015 03:45 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
simon templar Offline
Junior Member
**

Posts: 15
Joined: May 2013
Reputation: 0
Post: #8
RE: W52P died on me
So I guess I can trash my handsets and base ?
08-21-2015 04:08 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Karl_Yealink Offline
Super Moderator
******

Posts: 673
Joined: Apr 2015
Reputation: 5
Post: #9
RE: W52P died on me
Hi,
It maybe a hardware problem.
Please contact with your vender for help.
08-21-2015 08:19 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  W52P Repeater RT10/rt20/RT30 schnell-yealink 3 4,634 04-20-2022 10:17 PM
Last Post: complex1
  W52P Firmware upgrade aunijaffer@gmail.com 5 6,450 09-07-2021 11:42 PM
Last Post: complex1
  W52P 2 handsets DAZZLING 1 4,152 06-01-2021 09:55 PM
Last Post: complex1
  W52P Openvpn with mikrotik info@quantiss.com 4 13,391 04-11-2021 06:25 AM
Last Post: Harms_Kubiak
  Is there no call history in web management panel in W52P? poznaniak 1 5,714 08-10-2020 12:49 PM
Last Post: complex1
  W52P factory reset without password ralph 1 6,992 04-02-2020 03:05 AM
Last Post: Yisroel_MongoTEL
  W52p Repair IPMATIKA-Bel 10 20,403 02-10-2020 10:30 PM
Last Post: RobertoDSM
  Action URI in W52P RRC_Support 1 5,978 10-22-2019 01:27 PM
Last Post: anonymous1659516244040
  W52P Sporadic behavior with auto answer csmith@ccexpert.net 2 10,891 09-27-2019 08:38 PM
Last Post: justingoldberg
  W52P Dect Interface "Settings" is missing ? CHRIYEA 1 6,051 06-06-2019 08:58 AM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication