[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem: LDAP search in v83 does not work as in v81
Author Message
zonder Offline
Junior Member
**

Posts: 18
Joined: May 2014
Reputation: 1
Post: #1
Question Problem: LDAP search in v83 does not work as in v81
Good day,
Last week I upgraded firmware from 81.0.110 to 83.0.35 on SIP-T23/42/46 phones and faced the problem with LDAP search which has been working for past 4 years with v73 and v81.

Below are name and number filters used in LDAP search config:
ldap.name_filter = (|(givenName=%)(sn=%))
ldap.number_filter = (|(ipPhone=%)(Mobile=%))

with v73 and v81 search results never returned persons who have empty ipPhone AD attribute, which is correct logic.
       

after upgrading to v83 search results started to return all persons, even if they have empty ipPhone AD attribute, but showing NONE next to name.
       

Please advise how to overcome this problem. I believe it could be a bug in v83.

Thank you

PBX: Yeastar MyPBX U500
Gateways: NeoGate TG800, NeoGate TA1610
IP phones: Yealink SIP-T23/T32/T42/T46/VP530P/CP860
VoIP adapters: Linksys SPA2102
(This post was last modified: 08-21-2018 03:35 PM by zonder.)
08-21-2018 03:29 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T41P-Call Forward Off Code don't work ?? flgh 2 395 03-05-2020 03:33 PM
Last Post: jolouis
  Wifi will work ? peakyshelby 1 401 12-16-2019 08:54 AM
Last Post: complex1
  T46S auto redial does not work / Broadsoft hinken 1 492 12-04-2019 08:00 AM
Last Post: Travis_Yealink
  IPv6 Problem DarrenWilliams 3 974 09-25-2019 08:58 PM
Last Post: justingoldberg
  T40G - Echo problem matts_luminet 3 1,236 06-22-2019 07:25 AM
Last Post: complex1
  Bug: sip.disp_incall_to_info = 1 does not work blink 4 1,073 06-18-2019 08:19 AM
Last Post: blink
  LDAP (MS AD) T48G only displays single number scubes 1 990 05-14-2019 06:32 AM
Last Post: Mike_Yealink
  Will wifi work with my phone? SimpleCom 1 1,081 01-05-2019 12:31 PM
Last Post: complex1
  T46S Speed dial problem chrischevy 3 1,956 12-03-2018 02:24 PM
Last Post: jolouis
  Default admin/admin don't work after Update to 66.84.0.10 hitzi 1 1,464 10-11-2018 03:27 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication