New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T42G latest fw phone web interface invalid password
Author Message
clevoip Offline
Junior Member
**

Posts: 1
Joined: Sep 2014
Reputation: 0
Post: #1
T42G latest fw phone web interface invalid password
I recently flashed a T42G with the latest firmware 29.83.0.35, I am now unable to log into the web interface on the phone.

From the phones keypad I can enter the password and access the settings, but the same password is no longer working for the web interface (which I used to flash the phone).

What's the best method of restoring access to the web interface ?

I have flashed several T42G phones with this firmware and none of the others have exhibited this behavior.

Thanks
08-15-2018 06:16 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jolouis Offline
Moderator
*****

Posts: 299
Joined: Oct 2013
Reputation: 5
Post: #2
RE: T42G latest fw phone web interface invalid password
Try doing a factory reset on the phone and see if that fixes it (hold OK button until prompted for factory reset).
08-16-2018 12:50 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Dario Offline
Junior Member
**

Posts: 4
Joined: Oct 2017
Reputation: 0
Post: #3
RE: T42G latest fw phone web interface invalid password
I'm facing the exact same issue with T23 and latest firmware.
One solution is to autoprovision the config with the password and put the firmware url in the provision file.
I only had lost acces when set the password by hand, and of course I'm not misstyping the password
06-03-2019 03:03 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Disable line x while phone is set to DND IT-Risch_Support 3 121 08-07-2019 02:00 PM
Last Post: jolouis
  T42G better quality than T23G agle 2 1,398 07-15-2019 05:59 AM
Last Post: Nakamura252
  Wrong Password after fimrware upgrade Dario 3 476 06-03-2019 03:23 PM
Last Post: complex1
  Lost Password for Webinterface for the Yealink T58A DeKay 1 376 05-27-2019 06:21 PM
Last Post: complex1
  T42S phone not allowing to change default admin password? SysAdmin-Edgar 1 482 03-15-2019 01:46 PM
Last Post: complex1
  Different users on the same phone on SIP-T27G econnet 2 844 01-02-2019 01:46 PM
Last Post: jolouis
  CDP enable after factory reset cause the phone can't obtain IP address ccy 4 1,101 11-30-2018 02:34 PM
Last Post: jolouis
  Username/Password- lost eyexam 2 1,317 07-26-2018 11:53 AM
Last Post: jimmiewilliams
  Remote Phonebook - Numbers Display Format On Phone Medryn 17 29,101 05-28-2018 06:54 AM
Last Post: Philipp1234
  Controlling LEDs on Phone Rayfield 3 1,764 05-14-2018 05:04 PM
Last Post: Kevin_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication