[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W60B and W56P Phones 6 through 8 not ringing.
Author Message
jgoodm Offline
Junior Member
**

Posts: 1
Joined: Aug 2018
Reputation: 0
Post: #1
W60B and W56P Phones 6 through 8 not ringing.
Hi,

I have my phones and accounts fully (and manually) provisioned. All of my lines operate normally and I can make outbound calls from all 8 handsets. However, handsets registered as handsets 6, 7 and 8 do not ring when the lines are called. All of the other handsets, number 1 - 5 ring normally.

The base station has the most recent firmware: 77.81.0.35
The W56H has the most recent firmware: 61.81.0.40

Can anyone assist with this?

Thanks,

Jeff
08-08-2018 01:27 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Simons_Yealink Offline
Junior Member
**

Posts: 21
Joined: Jan 2018
Reputation: 0
Post: #2
RE: W60B and W56P Phones 6 through 8 not ringing.
Hi Jeff,

May I check some information with you :
1. Do you use a ringing group or assgin the same account to the 8 handsets, so when a call comes in, you hope all of them ring simultaneously?
2. Does the issue happen ervery time or somtimes?
3. an you send the PCAP trace, config.bin and level-6  log files to better  locate this issue?
4. You can get these files according to the FAQ : http://support.yealink.com/faq/faqInfo?id=707

Best Regards,
Simons
08-10-2018 06:05 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
TWT_Support Offline
Junior Member
**

Posts: 8
Joined: Feb 2018
Reputation: 0
Post: #3
RE: W60B and W56P Phones 6 through 8 not ringing.
Dears, I have the same problems with new FW Version:
The base station: 77.83.0.10
The W56H : 61.83.0.10
I discovered the problem is the repeater mode enable option.
Althout the repeater in not registered yet, wether option repeater is enable, no more of five handset ringiging simultaneously!!!

Rgards Walter
09-17-2018 04:11 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Scottie Offline
Junior Member
**

Posts: 24
Joined: Feb 2016
Reputation: 0
Post: #4
RE: W60B and W56P Phones 6 through 8 not ringing.
Confirmed I had this issue as well with the intention to use the repeater when I go to setup at the customer site and was wondering why not all phones were ringing. As you say turning repeater mode off makes it work.


@yealink is this a bug or a hardware limitation ? can you please comment so I can know how to deal with the issue for my customer.
01-16-2019 06:36 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
finestdimsim Offline
Junior Member
**

Posts: 1
Joined: May 2019
Reputation: 0
Post: #5
RE: W60B and W56P Phones 6 through 8 not ringing.
I had the same issue and submitted a ticket. This is their response

Quote:This is Simons from Yealink Technical Support team, good day.

You are right. When combine W60B + RT30 and repeater mode, it will force the handset using wideband codec which will make the base only supprt 4 calls at the mean while. It is a known issue and we still try to figure this out, but I don't have timeline when will this issue be fixed.

Best Regards,

Simons

TL;DR

Known issue, no ETA on fix. No public advisement on issue either.
05-17-2019 03:04 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  W60B factory reset and default login carsey 3 277 02-01-2023 02:52 AM
Last Post: complex1
  W60B remove intercom when transfert MYCOMPUTING 2 665 12-08-2022 12:17 AM
Last Post: complex1
  W60B base With 56H ( incomming calls, no ringing when charging ) stéphane 3 5,772 12-01-2022 03:15 AM
Last Post: therring
  W60B emitting high-pitched noise msncookie 6 7,244 09-19-2022 08:39 PM
Last Post: RobFromSouthJersey
  ‘New’ W56/W60B default admin password not recognised? Russ1 2 1,567 08-07-2022 02:44 PM
Last Post: Russ1
  All handsets on the same W60B loose registration after many attempts to register Alvaro Gutierrez 1 4,370 06-23-2022 09:56 PM
Last Post: rdurham
  W60B and W56H - can you PIN lock the phones,.. ? Haniel 2 6,504 06-18-2022 01:29 AM
Last Post: Beachnuttz
  Beep after ringing when call is answered cinergi 10 10,962 06-10-2022 08:33 AM
Last Post: SGFC
  Connecting WH66 to W60B aaronl 1 2,978 06-09-2022 10:00 PM
Last Post: markvdheijden
  Ring Tone Troube with W60B Zieschank_GmbH 1 1,834 04-13-2022 04:02 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication