[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T41S Getting Unrecognized USB device with DD10K and newest firmware
Author Message
Bezalu Offline
Junior Member
**

Posts: 12
Joined: Jun 2013
Reputation: 1
Post: #1
T41S Getting Unrecognized USB device with DD10K and newest firmware
Couldn't wait to utilize the DD10K but we can't get our first one working.
We have a brand new T41S with firmware 66.83.0.35, and just got a DD10K from our Yealink Distributor. The T41S screen reads out "Unrecgonzied USB Device" when we insert the DD10K. Anyone else having issues or fixes?
07-03-2018 05:14 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jolouis Offline
Moderator
*****

Posts: 339
Joined: Oct 2013
Reputation: 6
Post: #2
RE: T41S Getting Unrecognized USB device with DD10K and newest firmware
I do not believe the DD10K is in the "official" support firmware yet. So for T41S, you need to use the firmware posted on the W41P support page:

http://support.yealink.com/documentFront...mentId=233

The 66.82.0.40 firmware from that page definitely works with the DD10K as I have one here on my desk linked to it and live right now. I'm sure fixes from it will get rolled over into .83 official soon enough, Yealink is still doing testing on DD10K though so I expect they are holding off merging until all features are set.
07-04-2018 06:23 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Bezalu Offline
Junior Member
**

Posts: 12
Joined: Jun 2013
Reputation: 1
Post: #3
RE: T41S Getting Unrecognized USB device with DD10K and newest firmware
Thanks I'll give this a try, kinda grinds my gears that they promote it all over as working with the T41S but don't have it supported in the newest firmware.

(07-04-2018 06:23 PM)jolouis Wrote:  I do not believe the DD10K is in the "official" support firmware yet. So for T41S, you need to use the firmware posted on the W41P support page:

http://support.yealink.com/documentFront...mentId=233

The 66.82.0.40 firmware from that page definitely works with the DD10K as I have one here on my desk linked to it and live right now. I'm sure fixes from it will get rolled over into .83 official soon enough, Yealink is still doing testing on DD10K though so I expect they are holding off merging until all features are set.
07-05-2018 04:54 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jolouis Offline
Moderator
*****

Posts: 339
Joined: Oct 2013
Reputation: 6
Post: #4
RE: T41S Getting Unrecognized USB device with DD10K and newest firmware
(07-05-2018 04:54 PM)Bezalu Wrote:  Thanks I'll give this a try, kinda grinds my gears that they promote it all over as working with the T41S but don't have it supported in the newest firmware.

Yup I hear you although it's "officially released" I would not consider the DD10K as a production unit yet, should be kept for beta/internal testing and trial for a little while still. It definitely works but I'm hesitant to live deploy anything until at least the first round of bugs surface and get solved... just my opinion on that thought.

I hear through the grapevine that there will be a new V84 firmware coming out in September that will unify things again. Personally we are holding off any real world deployment until that happens.
07-06-2018 06:17 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Bezalu Offline
Junior Member
**

Posts: 12
Joined: Jun 2013
Reputation: 1
Post: #5
RE: T41S Getting Unrecognized USB device with DD10K and newest firmware
Loading the W41P firmware did work. We usually use the WF40 WiFi dongle but had issues with this users WiFi dropping the phone randomly. So far the DECT solution has worked better for him, going on 2 days now with no issues.
07-06-2018 06:31 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jolouis Offline
Moderator
*****

Posts: 339
Joined: Oct 2013
Reputation: 6
Post: #6
RE: T41S Getting Unrecognized USB device with DD10K and newest firmware
Keep an eye on it, I had the test setup here at my office suddenly drop connection to the base after 18+ days of working without issue. Simple reset of the base brought things back up again, and it could have been something local/environmental that caused the issue but just re-inforces my previous statement that I would not deploy these en-mass until everything is sorted out with them.
07-11-2018 01:28 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yealink T41S firmware kosif 0 383 12-19-2022 08:52 AM
Last Post: kosif
  T42S unable to update firmware brianstoiber 6 2,405 09-30-2022 05:31 PM
Last Post: complex1
  T46S change device certificate Fritz-EDV 1 1,369 05-11-2022 06:20 PM
Last Post: Fritz-EDV
  Yealink T48s Firmware update failed dangmoss 2 4,156 02-19-2022 03:09 AM
Last Post: dangmoss
  Problem Change Firmware T48s from SFB to SIP Lars Maschke 2 3,818 01-14-2022 10:22 AM
Last Post: kumagera
  T41S lpelusi@konnectcommunications.co.uk 0 1,656 08-31-2021 08:53 PM
Last Post: lpelusi@konnectcommunications.co.uk
  T41S Recovery rfmjohn 3 5,384 06-19-2021 03:33 AM
Last Post: complex1
  T41S: Bridge current call with a second incoming call digitel 1 3,622 05-21-2021 04:15 PM
Last Post: complex1
  Need to remove custom Fonality firmware 1CCT 16 30,576 05-03-2021 08:24 PM
Last Post: kmconklin
  SIP-T46s Bricked after latest firmware update. daniel.broome 2 6,033 04-27-2021 11:39 AM
Last Post: daniel.broome

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication