[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bug Report: VPN no longer functions with firmware 29.83.x.x
Author Message
KNERD Offline
Junior Member
**

Posts: 39
Joined: Mar 2014
Reputation: 0
Post: #1
Bug Report: VPN no longer functions with firmware 29.83.x.x
As the title mentions, and even with 29.83.0.30 , the newest one.

The log shows no errors, and in fact nothing during boot.

I had to return to 29.82.0.20 to get VPN functioning again.
04-20-2018 08:49 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Samuel_Yealink
Unregistered

 
Post: #2
RE: Bug Report: VPN no longer functions with firmware 29.83.x.x
Dear Customer,

Please follow this FAQ to reproduce the issue, and make sure the issue is caught in syslog on level 6,

http://support.yealink.com/faq/faqInfo?id=707

Please also send us the config.bin and the openvpn configuration file so we can have a look.

Thanks
Samuel
04-24-2018 12:08 PM
     Quote this message in a reply
avayax Offline
Member
***

Posts: 113
Joined: Mar 2015
Reputation: 1
Post: #3
RE: Bug Report: VPN no longer functions with firmware 29.83.x.x
I have the same problem.
VPN is broken on V83.

When on a call I have brief 3 seconds audio dropouts every 48 minutes.

This is what an excerpt from syslog on the phone whenever the audiodrop is happening:

Apparently there is a TSL soft reset happening.
This is only happening when live on a call, not when the phone is idle and causes the audio to drop on all phones I have tried it on. Never happens on V82.

29>Aug 25 13:40:44 openvpn[1352]: TLS: soft reset sec=-2861 bytes=67278407/67108864 pkts=284686/0
<29>Aug 25 13:40:44 openvpn[1352]: VERIFY OK: depth=1, CN=vpn-ca
<29>Aug 25 13:40:44 openvpn[1352]: VERIFY KU OK
<29>Aug 25 13:40:44 openvpn[1352]: Validating certificate extended key usage
<29>Aug 25 13:40:44 openvpn[1352]: ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
<29>Aug 25 13:40:44 openvpn[1352]: VERIFY EKU OK
<29>Aug 25 13:40:44 openvpn[1352]: VERIFY OK: depth=0, CN=vpnserver
(This post was last modified: 08-28-2018 08:26 AM by avayax.)
08-28-2018 08:21 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yealink T48s Firmware update failed dangmoss 1 121 01-15-2022 04:40 AM
Last Post: complex1
  Problem Change Firmware T48s from SFB to SIP Lars Maschke 2 671 01-14-2022 10:22 AM
Last Post: kumagera
  BLF no longer works when recovered from Failover Server Neutro 3 4,545 06-23-2021 07:10 AM
Last Post: Neutro
  Need to remove custom Fonality firmware 1CCT 16 20,945 05-03-2021 08:24 PM
Last Post: kmconklin
  SIP-T46s Bricked after latest firmware update. daniel.broome 2 3,442 04-27-2021 11:39 AM
Last Post: daniel.broome
  OEM Firmware change NotKnown 1 2,111 04-14-2021 07:41 PM
Last Post: complex1
  Getting RTCP-XR session report, no periodic reports aptklassen 4 5,121 02-18-2021 05:07 PM
Last Post: bitblock
  documentation and firmware T43u jmooo 0 2,137 02-18-2021 02:23 AM
Last Post: jmooo
  Avoid Firmware V85 at all costs! lukeescude 0 1,461 02-13-2021 12:06 AM
Last Post: lukeescude
Bug Yealink T46G wont turn on after firmware update mike702 1 2,579 02-02-2021 08:21 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication