[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem with fw upgrade
Author Message
MichaelKDAB Offline
Junior Member
**

Posts: 2
Joined: Feb 2018
Reputation: 0
Post: #1
problem with fw upgrade
moin forum,

i have a problem with a T46s. I upgraded from fw 66.81.0.25 to 66.82.0.30. After this i have no network access anymore. Phone is not reachable. Any idea?

Cheers

Michael
03-09-2018 08:18 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,520
Joined: Jan 2014
Reputation: 44
Post: #2
RE: problem with fw upgrade
(03-09-2018 08:18 AM)MichaelKDAB Wrote:  moin forum,

i have a problem with a T46s. I upgraded from fw 66.81.0.25 to 66.82.0.30. After this i have no network access anymore. Phone is not reachable. Any idea?

Cheers

Michael

Hi Michael,

After the firmware upgrade was finished, did you reset the phone to factory default by pressing the “OK” button for 10 sec.?

Hope this will help.

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
03-09-2018 12:18 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
MichaelKDAB Offline
Junior Member
**

Posts: 2
Joined: Feb 2018
Reputation: 0
Post: #3
RE: problem with fw upgrade
(03-09-2018 12:18 PM)complex1 Wrote:  
(03-09-2018 08:18 AM)MichaelKDAB Wrote:  moin forum,

i have a problem with a T46s. I upgraded from fw 66.81.0.25 to 66.82.0.30. After this i have no network access anymore. Phone is not reachable. Any idea?

Cheers

Michael

Hi Michael,

After the firmware upgrade was finished, did you reset the phone to factory default by pressing the “OK” button for 10 sec.?

Hope this will help.

Sorry for the late respone.
Reset to factory default did not fix the problem.
04-09-2018 08:42 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T48U Custom Firmware Upgrade to Official Friendly 0 2,015 03-29-2023 01:20 AM
Last Post: Friendly
  T46S will not upgrade 79schultz 1 2,394 10-12-2022 03:11 AM
Last Post: complex1
  Problem Change Firmware T48s from SFB to SIP Lars Maschke 2 6,610 01-14-2022 10:22 AM
Last Post: kumagera
  EHS36 Not answering / upgrade lonvoice 7 9,970 03-09-2021 09:46 PM
Last Post: Yisroel_MongoTEL
Question Problem: LDAP search in v83 does not work as in v81 zonder 1 6,888 09-23-2020 06:33 AM
Last Post: proofy
  66.85.0.5 BT-Send Problem ednt 2 5,456 08-31-2020 10:31 PM
Last Post: Yisroel_MongoTEL
  T48 won't upgrade lonvoice 11 19,772 12-11-2019 04:08 PM
Last Post: lonvoice
  cannot upgrade or downgrade from x.83.0.55 firmware kenhoosen 8 30,825 12-02-2019 09:07 PM
Last Post: kenhoosen
  IPv6 Problem DarrenWilliams 3 8,414 09-25-2019 08:58 PM
Last Post: justingoldberg
  T40G - Echo problem matts_luminet 3 9,029 06-22-2019 07:25 AM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication