[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Always Reverts to Phone Lock and Disabled BToE
Author Message
Sam1 Offline
Junior Member
**

Posts: 7
Joined: Dec 2017
Reputation: 0
Post: #1
Bug Always Reverts to Phone Lock and Disabled BToE
I have a unit that repeatedly reverts to enabling phone lock and disabling BToE after having been set up otherwise.

Steps to reproduce error:
1. Menu | Basic | Phone Lock set to Disabled
2. Menu | Features | BToE set to Enabled
3. Wait . . . . after some number of minutes the screensaver kicks in . . . some number of minutes later the screen prompts the user to set and confirm a new PIN. If the user enters one, the phone reverts to Enabling Phone Lock and Disabling BToE.

Firmware is the latest.

Any thoughts?
01-05-2018 05:01 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
anonymous1654103749851
Unregistered

 
Post: #2
RE: Always Reverts to Phone Lock and Disabled BToE
Dear Customer,

The phone receives policy from the server every a period of time, usually this is caused by the conflicting settings of phone lock and BTOE between the server and this phone, so please contact your service provider first to synchronize the settings.

Kind Regards
Samuel Wang
01-09-2018 12:19 PM
     Quote this message in a reply
Sam1 Offline
Junior Member
**

Posts: 7
Joined: Dec 2017
Reputation: 0
Post: #3
RE: Always Reverts to Phone Lock and Disabled BToE
(01-09-2018 12:19 PM)Samuel_Yealink Wrote:  Dear Customer,

The phone receives policy from the server every a period of time, usually this is caused by the conflicting settings of phone lock and BTOE between the server and this phone, so please contact your service provider first to synchronize the settings.

Kind Regards
Samuel Wang

Samuel,

This phone (and all Yealink phones in my org) are configured for Skype for Biz online, so there is no phone lock and BToE server settings to my knowledge. Also, the referenced phone is the only unit, out of about 15 or so, that behaves in this way. Any thoughts on what may be going on? Is it possible it is a faulty unit?

Best wishes,
Sam
01-09-2018 03:36 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
anonymous1654103749851
Unregistered

 
Post: #4
RE: Always Reverts to Phone Lock and Disabled BToE
(01-09-2018 03:36 PM)Sam1 Wrote:  
(01-09-2018 12:19 PM)Samuel_Yealink Wrote:  Dear Customer,

The phone receives policy from the server every a period of time, usually this is caused by the conflicting settings of phone lock and BTOE between the server and this phone, so please contact your service provider first to synchronize the settings.

Kind Regards
Samuel Wang

Samuel,

This phone (and all Yealink phones in my org) are configured for Skype for Biz online, so there is no phone lock and BToE server settings to my knowledge. Also, the referenced phone is the only unit, out of about 15 or so, that behaves in this way. Any thoughts on what may be going on? Is it possible it is a faulty unit?

Best wishes,
Sam

Dear Sam,
It could be a different phone lock and BTOE settings under this specific account, and this is also needs to be changed on the Microsoft server end, please follow the below FAQ and get the config.bin and syslog on level 6, and then we will check it for you.
http://support.yealink.com/faq/faqInfo?id=314

BTW, before you do this, please upgrade the firmware to the latest from below link,
http://download.support.yealink.com/down...8.1.80.rom

Kind Regards
Samuel Wong
01-10-2018 03:31 AM
     Quote this message in a reply
Sam1 Offline
Junior Member
**

Posts: 7
Joined: Dec 2017
Reputation: 0
Post: #5
RE: Always Reverts to Phone Lock and Disabled BToE
(01-10-2018 03:31 AM)Samuel_Yealink Wrote:  
(01-09-2018 03:36 PM)Sam1 Wrote:  
(01-09-2018 12:19 PM)Samuel_Yealink Wrote:  Dear Customer,

The phone receives policy from the server every a period of time, usually this is caused by the conflicting settings of phone lock and BTOE between the server and this phone, so please contact your service provider first to synchronize the settings.

Kind Regards
Samuel Wang

Samuel,

This phone (and all Yealink phones in my org) are configured for Skype for Biz online, so there is no phone lock and BToE server settings to my knowledge. Also, the referenced phone is the only unit, out of about 15 or so, that behaves in this way. Any thoughts on what may be going on? Is it possible it is a faulty unit?

Best wishes,
Sam

Dear Sam,
It could be a different phone lock and BTOE settings under this specific account, and this is also needs to be changed on the Microsoft server end, please follow the below FAQ and get the config.bin and syslog on level 6, and then we will check it for you.
http://support.yealink.com/faq/faqInfo?id=314

BTW, before you do this, please upgrade the firmware to the latest from below link,
http://download.support.yealink.com/down...8.1.80.rom

Kind Regards
Samuel Wong

Hi Samuel. I sent you the requested files via email a few days ago. Of course, because the settings are reverting over time (and not instantly), I'm not sure what level of visibility the log files will have on this. Also, I applied the firmware as you requested. The issue persists. What's the next step toward resolution?

Sam
01-12-2018 03:42 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
anonymous1654103749851
Unregistered

 
Post: #6
RE: Always Reverts to Phone Lock and Disabled BToE
Hi Sam,

Yes I got a notice for the attachment you sent but when I opened it, there was nothing in the forum or my email, can you send those files to my email samuel@yealink.com ?

Please be aware, this forum is mainly for discussion, and if you request technical support on an issue, the Yealink Ticket System is a better place to go, you will get quicker response there.

https://ticket.yealink.com

Kind Regards
Samuel Wong
01-15-2018 01:57 AM
     Quote this message in a reply
Sam1 Offline
Junior Member
**

Posts: 7
Joined: Dec 2017
Reputation: 0
Post: #7
RE: Always Reverts to Phone Lock and Disabled BToE
(01-15-2018 01:57 AM)Samuel_Yealink Wrote:  Hi Sam,

Yes I got a notice for the attachment you sent but when I opened it, there was nothing in the forum or my email, can you send those files to my email samuel@yealink.com ?

Please be aware, this forum is mainly for discussion, and if you request technical support on an issue, the Yealink Ticket System is a better place to go, you will get quicker response there.

https://ticket.yealink.com

Kind Regards
Samuel Wong

Indeed, I had come here thinking this might be an issue others had encountered, but given the lack of discussion, perhaps I'll take your advice and open a ticket.
01-18-2018 07:58 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
marktolo Offline
Junior Member
**

Posts: 1
Joined: Aug 2017
Reputation: 0
Post: #8
RE: Always Reverts to Phone Lock and Disabled BToE
(01-05-2018 05:01 PM)Sam1 Wrote:  I have a unit that repeatedly reverts to enabling phone lock and disabling BToE after having been set up otherwise.

Steps to reproduce error:
1. Menu | Basic | Phone Lock set to Disabled
2. Menu | Features | BToE set to Enabled
3. Wait . . . . after some number of minutes the screensaver kicks in . . . some number of minutes later the screen prompts the user to set and confirm a new PIN. If the user enters one, the phone reverts to Enabling Phone Lock and Disabling BToE.

Firmware is the latest.

Any thoughts?


Sam,
This drove me crazy also.
The settings are maintained in the o365 online environment and the change is done via power shell with the sfb module installed.

Office online has a global profile that provisions the phones when they periodically connects. Including settings for 24 hour format, btoe and additional items.

https://docs.microsoft.com/en-us/powersh...w=skype-ps

Hope this helps
02-22-2018 09:20 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Sam1 Offline
Junior Member
**

Posts: 7
Joined: Dec 2017
Reputation: 0
Post: #9
RE: Always Reverts to Phone Lock and Disabled BToE
(02-22-2018 09:20 PM)marktolo Wrote:  
(01-05-2018 05:01 PM)Sam1 Wrote:  I have a unit that repeatedly reverts to enabling phone lock and disabling BToE after having been set up otherwise.

Steps to reproduce error:
1. Menu | Basic | Phone Lock set to Disabled
2. Menu | Features | BToE set to Enabled
3. Wait . . . . after some number of minutes the screensaver kicks in . . . some number of minutes later the screen prompts the user to set and confirm a new PIN. If the user enters one, the phone reverts to Enabling Phone Lock and Disabling BToE.

Firmware is the latest.

Any thoughts?


Sam,
This drove me crazy also.
The settings are maintained in the o365 online environment and the change is done via power shell with the sfb module installed.

Office online has a global profile that provisions the phones when they periodically connects. Including settings for 24 hour format, btoe and additional items.

https://docs.microsoft.com/en-us/powersh...w=skype-ps

Hope this helps

Yes indeed, thanks! I finally got it fixed by some PS magic.
02-22-2018 09:26 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Error when Pairing BToE: USB driver init fail, please wait usb install Sam1 7 23,480 10-02-2018 07:01 PM
Last Post: BigGreen IT
  BToE - windows blocked the installation of a digitally unsigned driver Fred_ofi 2 9,843 02-23-2018 11:57 AM
Last Post: Fred_ofi
  Silk codec with Skype for Business Online / Microsoft Phone System? Steven_R 2 7,271 12-04-2017 08:07 AM
Last Post: Lucia_Yealink
  Wrong number used when connected with BTOe hansm 0 3,897 11-27-2017 02:04 PM
Last Post: hansm
  BToE is broken with FW 35.8.0.17 and 35.8.0.21 Steve.baptista 3 9,346 05-02-2016 02:23 PM
Last Post: Matthias.
  BToE on Terminal Server fschuurman 2 8,775 04-12-2016 05:14 PM
Last Post: SLau

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication