New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T46G/S Multicast on PC Port Issue
Author Message
MiKeDaDoC Offline
Junior Member
**

Posts: 7
Joined: Apr 2015
Reputation: 0
Post: #1
T46G/S Multicast on PC Port Issue
Hi there,

we got a few hundred T46G and T46S in use. We connect them directly to some Cisco 2960x switches, we are using LLDP for Voice VLAN provisioning, use 802.1x as well and connect the computers (one behind one phone only) at the pc port using a diffrent VLAN. This works like a charm.

Now we got a video surveilance Software by Panasonic which will send Multicast stream from the cameras to a few computers behind some T46G/S phones

For the first 5 seconds the Multicast stream works fine, but then it stops. Connecting the Computer direct on the Cisco Switch is working, so my multicast Routing is fine.

My question at this Point would be:
Is there anything like a storm control for multicast or anything that would stop the multicast packets from getting to the PC port after a while on the T46G/S phones? And if so, can it be turned off?

EDIT:
when a computer is directly connected to the switch, the mutlicast group is queried by IGMP v2.
When behind a T46G/S it only manages to query the multicast group by using IGMP v1. Guess that is part of the problem.
Seems like the Yealink phone won't handle/pass IGMP v2 requests right. Can anyone confirm this behaviour? Anyone using Mutlicast traffic on the PC Port off a T46G/S and the underlying service, such as a video recording/camera system is in need of IGMP v2 Support?

Thanks
(This post was last modified: 12-30-2017 07:07 PM by MiKeDaDoC.)
12-30-2017 12:03 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Elaine_Yealink Offline
Super Moderator
******

Posts: 151
Joined: Aug 2014
Reputation: 4
Post: #2
RE: T46G/S Multicast on PC Port Issue
Hi there,

The latest version fixes this issue by adding parameters to steam control. Please upgrade to this version and test:
http://sfyms.yealink.com/?ShareToken=02C...4943DA6FC4

This parameter configures the protecting mode for Ethernet port. Value ranges from 0-4;
network.storm_filtering_mode = 2

These parameters configures the speed of Lan/wan/mii port. Value ranges from 1-3 reflecting to 10M/100M/1000M.
network.storm_filtering.lan_speed = 2
network.storm_filtering.wan_speed = 2
network.storm_filtering.mii_speed = 2

These parameters configures protecting level Ethernet port. Value ranges from 1-5. Level goes stronger as value raise up.
network.storm_filtering.lan_bsp_level = 4
network.storm_filtering.wan_bsp_level = 4
network.storm_filtering.mii_bsp_level = 4

The values above are default values on the latest firmware. If upgrading firmware does not fix your issue, please try reduce the parameters.

Regards
Elaine
01-05-2018 06:44 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
MiKeDaDoC Offline
Junior Member
**

Posts: 7
Joined: Apr 2015
Reputation: 0
Post: #3
RE: T46G/S Multicast on PC Port Issue
Hi,

wanted to give Feedback...new Firmware and changed network.storm Settings are working for the multicast problem I had. Big Grin

For anyone interessted I used the following Settings:

network.storm_filtering_mode = 1

network.storm_filtering.lan_speed = 3
network.storm_filtering.wan_speed = 3
network.storm_filtering.mii_speed = 3

network.storm_filtering.lan_bsp_level = 1
network.storm_filtering.wan_bsp_level = 1
network.storm_filtering.mii_bsp_level = 1

I will check the next weeks if this is working for T56A, too. There is a new .40 FW released Wink
02-18-2018 05:45 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Sad T46G Can't Factory Reset Metroeastofficemachines 1 83 Today 07:36 AM
Last Post: Baron_Yealink
  Voice Quality issue - Question to PCAP DanH 6 5,521 10-12-2019 05:29 PM
Last Post: DanH
  Silence at the beginning of a conversation with Yealink T48G and Yealink T46G Sonos 0 123 10-08-2019 01:38 AM
Last Post: Sonos
  T46G 28.83.0.55 sfrazier 1 306 08-25-2019 05:01 PM
Last Post: complex1
  Phone reboots and pauses on Initializing when PC port is used. gleblond 2 302 08-13-2019 01:31 PM
Last Post: gleblond
  Remote directory recursion depth limit - Yealink T46G levstik 2 456 07-12-2019 12:06 PM
Last Post: levstik
  EHS36 Firmware via T46G - User Name Password Richard242 1 462 07-12-2019 08:36 AM
Last Post: Travis_Yealink
  T46G Who 1 443 06-27-2019 01:25 PM
Last Post: jolouis
  T46G Remote Phone Book AdamB 2 859 05-14-2019 08:15 AM
Last Post: AdamB
  T48 Wallpaper (White Text or Black Text) Issue elementpbx 17 18,135 03-25-2019 12:05 AM
Last Post: ParagonVoIP

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication