[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W52P - Register Failed
Author Message
Patte Offline
Junior Member
**

Posts: 2
Joined: Nov 2017
Reputation: 0
Post: #1
W52P - Register Failed
Phone: W52P
Firmware Version: 25.81.0.10
Hardware Version: 25.1.0.0.0.0.0

PBX: FreePBX
Current PBX Version: 14.0.1.20
Current System Version: 12.7.3-1707-3.sng7

Hello everyone,

I set up a W52P. At the beginning everything works fine. Than a few weeks later, my colleague told me that she is not able to call someone. I checked the settings and the registration of her user account dosen't work anymore. It's the only W52P we have but we have alot of T42Gs and one T21P.
So I tried to use the same settings on a T42G and T21P and it worked. Afterwards I tried to set my user account, which works on a T42G, on the W52P and the register failed.
I can't understand why this is happen. The network settings are the same like on T42G.
I did a reset it, but still the same problem. I did a hardware update to the latest version, no changes.

Thanks

Patte


Attached File(s)
.bin  W52P_config.bin (Size: 167.02 KB / Downloads: 3)
11-30-2017 02:36 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,178
Joined: Jan 2014
Reputation: 34
Post: #2
RE: W52P - Register Failed
(11-30-2017 02:36 PM)Patte Wrote:  Phone: W52P
Firmware Version: 25.81.0.10
Hardware Version: 25.1.0.0.0.0.0

PBX: FreePBX
Current PBX Version: 14.0.1.20
Current System Version: 12.7.3-1707-3.sng7

Hello everyone,

I set up a W52P. At the beginning everything works fine. Than a few weeks later, my colleague told me that she is not able to call someone. I checked the settings and the registration of her user account dosen't work anymore. It's the only W52P we have but we have alot of T42Gs and one T21P.
So I tried to use the same settings on a T42G and T21P and it worked. Afterwards I tried to set my user account, which works on a T42G, on the W52P and the register failed.
I can't understand why this is happen. The network settings are the same like on T42G.
I did a reset it, but still the same problem. I did a hardware update to the latest version, no changes.

Thanks

Patte

Hi,

I am not familiar with a FreePBX system, but isn’t it possible the PBX is blacklisted the phone IP? Please check.
Also what you can try is reset (again) the W52P base to factory default (preferred) and try again.

Hope this will help.

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
11-30-2017 03:09 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Patte Offline
Junior Member
**

Posts: 2
Joined: Nov 2017
Reputation: 0
Post: #3
RE: W52P - Register Failed
Hi complex1,

all phone are in the same network range and this range is whitelisted in our freepbx. Nevertheless I checked it but there is no ip blocked at the moment.
About the reset, I did it a over a week ago and this week after I did an update to the latest firm ware version. So I did two resets but nothing changed.
(This post was last modified: 12-01-2017 04:43 PM by Patte.)
12-01-2017 04:43 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,178
Joined: Jan 2014
Reputation: 34
Post: #4
RE: W52P - Register Failed
(12-01-2017 04:43 PM)Patte Wrote:  Hi complex1,

all phone are in the same network range and this range is whitelisted in our freepbx. Nevertheless I checked it but there is no ip blocked at the moment.
About the reset, I did it a over a week ago and this week after I did an update to the latest firm ware version. So I did two resets but nothing changed.

Hi,

After let’s say a powering up of the W52P base, are there any registration requests in the activity log or other log files of the FreePBX?
Maybe a Wireshark trace can tell you more?

Hope this will help.

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
12-02-2017 09:54 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  W52P Firmware upgrade aunijaffer@gmail.com 5 1,977 09-07-2021 11:42 PM
Last Post: complex1
  W52P Repeater RT10/rt20/RT30 schnell-yealink 1 2,014 06-16-2021 02:55 AM
Last Post: complex1
  W52P 2 handsets DAZZLING 1 2,099 06-01-2021 09:55 PM
Last Post: complex1
  W52P Openvpn with mikrotik info@quantiss.com 4 10,563 04-11-2021 06:25 AM
Last Post: Harms_Kubiak
  Is there no call history in web management panel in W52P? poznaniak 1 3,853 08-10-2020 12:49 PM
Last Post: complex1
  W52P factory reset without password ralph 1 5,206 04-02-2020 03:05 AM
Last Post: Yisroel_MongoTEL
  W52p Repair Aliaksandr 10 15,679 02-10-2020 10:30 PM
Last Post: RobertoDSM
  Action URI in W52P RRC_Support 1 4,542 10-22-2019 01:27 PM
Last Post: Garry_Yealink
  W52P Sporadic behavior with auto answer csmith@ccexpert.net 2 9,183 09-27-2019 08:38 PM
Last Post: justingoldberg
  Can't de-register default base Nigutz 9 23,421 07-15-2019 09:11 PM
Last Post: GregoireG

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication