[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed registration, factory reset
Author Message
unionstrategies Offline
Junior Member

Posts: 1
Joined: Jun 2015
Reputation: 0
Post: #1
Failed registration, factory reset

One of our phones stopped receiving and sending calls
When I tried to check it the registration state was: registration failed
I checked all credentials and re-entered them, but it wasn`t registering
It was working fine one day ago and suddenly it stopped.
Only after factory reset and re-configuring the phone, it started to register again.
The user swears that he didn`t touch it Dodgy
And now I`m curious why it happened Huh
Any one have any ideas?Undecided
07-20-2015 11:48 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink_Michael Offline

Posts: 382
Joined: Jul 2015
Reputation: 2
Post: #2
RE: Failed registration, factory reset

normally , this kind of situation happened when something wrong was happened to the network or the sip server and then the mistake solved quickly by itself.

you can try to adjust the following parameters to see whether it take effect.

1. Account -- Register -- Server Expires turn to 30
2. Account -- Advanced -- Keep Alive Interval(Seconds) turn to 30
3. Account -- Advanced -- SIP Registration Retry Timer(0~1800s) turn to 30

all the above parameter can be found on the last firmware , firmware download link :


click according to the corresponding model

a factory reset after upgrade is needed.

if the issue still exist , then we need trace file for future analysis , please send them to support@yealink.com

trace file including pcap file, config bin and syslog file , for how to get them , please refer to the FAQ below:
07-21-2015 05:36 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yealink T48S won't factory reset djcartledge 3 1,737 07-16-2022 05:16 PM
Last Post: complex1
  Yealink T48s Firmware update failed dangmoss 2 3,645 02-19-2022 03:09 AM
Last Post: dangmoss
  Factory reset T46s w/o admin password DanielP 7 12,885 12-02-2021 06:07 PM
Last Post: complex1
  Need to completely reset phones Chris708 1 2,865 02-26-2021 03:58 AM
Last Post: Chris708
  T42S factory reset without default password JeffWilkinson 12 29,944 11-03-2020 02:26 PM
Last Post: Jay_Yealink
  T46S Can't Factory Reset mvpmedia 1 4,533 10-21-2020 01:03 PM
Last Post: Yisroel_MongoTEL
  T41S units asking for last 5 digits of serial number then reseting to factory richard.vince 1 6,618 04-08-2020 08:16 AM
Last Post: complex1
Sad T46G Can't Factory Reset Metroeastofficemachines 1 5,666 11-13-2019 07:36 AM
Last Post: Baron_Yealink
  T42S - After factory reset settings still there alexcoconut 4 9,467 08-01-2019 05:30 PM
Last Post: jolouis
  T46S Holding OK button allows factory reset S J 4 37,586 08-01-2019 01:50 PM
Last Post: 4th Dimension

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication