[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to access Web GUI
Author Message
B-C Offline
Junior Member
**

Posts: 13
Joined: Mar 2015
Reputation: 0
Post: #1
Unable to access Web GUI
Unable to access any yealink devices from browser...
any browser..
Loads login page but login doesn't do anything -
No Error - Nothing
Haven't attempted to manage a phone via GUI in some time (maybe 6-7 months)
possibly since upgrading to Windows 10.

Windows 10
vipre AV Endpoint security -
also disabled active protection temporarily to see if that helped - No change
disabled AV 100% No change

loads login page fine
entering credentials does not work.

Attempted Chrome
Disabled Adblock Plus - no change
Disabled HTTPS Everywhere - No change

firefox
Disabled all addon's same issue

Edge - No addons
Same issue

IE - No addons
Same issue

attempted mobile android (chrome) as well just to test
same exact issue.

able to load interface so it is definitely working - just not sure what is causing the issue. all our T42G/T46G devices.

other devices like Grandstream GXP2140s working fine.
with addon's enabled

also - Why is forum not https? really LetsEncrypt isn't that difficult - I mean Free?!? - pretty easy to setup!

-
1 phone on newer firmware:
29.80.0.70 T42G - is working normally - all addons' enabled
checking cache and flushing to see if that helps

Nope - No change
(This post was last modified: 09-15-2017 05:10 PM by B-C.)
09-15-2017 05:03 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,178
Joined: Jan 2014
Reputation: 34
Post: #2
RE: Unable to access Web GUI
Hi,

This could be caused by several things:
- Used invalid character(s) in the password
- Glitch during auto provision the phone(s)

How to solve?
- Please reboot the phone and try again
- Reset the phone to factory default and try again
- Upgrade the phone to the latest available V82 firmware
- Re-provision the phone and try again.

Hope this will help.

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
09-15-2017 05:46 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
B-C Offline
Junior Member
**

Posts: 13
Joined: Mar 2015
Reputation: 0
Post: #3
RE: Unable to access Web GUI
this is not one phone..
this is many phones

all default passwords

(09-15-2017 05:46 PM)complex1 Wrote:  Hi,

This could be caused by several things:
- Used invalid character(s) in the password
- Glitch during auto provision the phone(s)

How to solve?
- Please reboot the phone and try again
- Reset the phone to factory default and try again
- Upgrade the phone to the latest available V82 firmware
- Re-provision the phone and try again.

Hope this will help.
09-15-2017 05:57 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
yealinky Offline
Junior Member
**

Posts: 6
Joined: Aug 2016
Reputation: 0
Post: #4
RE: Unable to access Web GUI
I have only tried to reboot but it did not work. Holding off on reset.

I have the same problem with a T41. Upgraded to T41-36.82.0.20.rom from T41-36.81.0.110.rom and cannot access via GUI. Sometimes it will not connect. Sometimes it gives "Secure Connection Failed" error:
"An error occurred during a connection to xxx.xxx.xxx.xxx. You have received an invalid certificate. Please contact the server administrator or email correspondent and give them the following information: Your certificate contains the same serial number as another certificate issued by the certificate authority. Please get a new certificate containing a unique serial number. Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL
The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem."

I have only tried to reboot but it did not work. Holding off on reset.
09-21-2017 02:19 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T4x: Unable to upload server certificates: "The cert file already exists!" Fritz-EDV 2 3,218 06-12-2020 04:03 PM
Last Post: Fritz-EDV
  Cannot access from Chrome gaz8080 2 2,785 01-28-2020 01:24 PM
Last Post: gaz8080
  Root access to a T46S or T48S Alith7 0 1,925 10-28-2019 05:25 PM
Last Post: Alith7
Bug T41G WiFi cannot access web gui ufo 1 2,908 09-01-2019 05:13 PM
Last Post: Babylonia
  T46G WiFi cannot access web gui SimpleCom 5 6,219 03-21-2019 04:39 AM
Last Post: SimpleCom
  Unable to logon to phone web page ppigmans 0 1,900 11-20-2018 03:52 PM
Last Post: ppigmans
  User Access Level bruno 1 2,716 07-18-2018 01:51 PM
Last Post: East_Yealink
  LDAP access with T41P SFA1492 2 4,584 04-05-2017 03:01 PM
Last Post: SFA1492
  T42G Firmware 29.81.0.15 unable to upload VPN tar kevinwalkerca 1 3,801 11-25-2016 10:08 AM
Last Post: Karl_Yealink
  T42G - Unable to get sound when transfer a call to external number foxco 1 3,348 09-09-2016 06:51 AM
Last Post: Karl_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication