[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Echo problem with Jabra GN1900 Headset
Author Message
GHEH Offline
Junior Member
**

Posts: 4
Joined: Mar 2017
Reputation: 0
Post: #1
Echo problem with Jabra GN1900 Headset
Hello,

I own a Yealink T48G, a perfect phone.

Yesterday i bought a Jabra GN1900 Mono Headset with a Jabra GN1200 cord.

When i speak to peope, i hear everything fine. But the other side is hearing an echo of their own voice.

I tried to lower the volume but nothing helps.

Does anyone know what the problem might be?

Thank you in advance.



I called with Jabra Support and they adviced me to switch the headset to the handset input in stead of the headset.

Then the headset worked perfectly on the handset input.

So it's a problem with the yealink T48g, because connected on the handset input i get no echo, only connected to the headset input.

So if anyone has still an idea on how to fix this that would be great!
(This post was last modified: 08-03-2017 01:53 PM by GHEH.)
08-03-2017 12:34 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
anonymous1715181860335
Unregistered

 
Post: #2
RE: Echo problem with Jabra GN1900 Headset
(08-03-2017 12:34 PM)GHEH Wrote:  Hello,

I own a Yealink T48G, a perfect phone.

Yesterday i bought a Jabra GN1900 Mono Headset with a Jabra GN1200 cord.

When i speak to peope, i hear everything fine. But the other side is hearing an echo of their own voice.

I tried to lower the volume but nothing helps.

Does anyone know what the problem might be?

Thank you in advance.



I called with Jabra Support and they adviced me to switch the headset to the handset input in stead of the headset.

Then the headset worked perfectly on the handset input.

So it's a problem with the yealink T48g, because connected on the handset input i get no echo, only connected to the headset input.

So if anyone has still an idea on how to fix this that would be great!


Dear Customer,
This is Paul from Yealink Technical Support Team, nice to meet you.
About your issue, could you please help to answer below questions:
(1)What’s the firmware of your T48G? (You can view the firmware version via press “OK” button in the phone)
(2)Please check if you put the Jabra headset in the headset port of T48G and mute T48G during the call, does the other side also hear an echo of their own voice?
(3)After step2, if the issue still exits, please provide the Syslog, Config.bin and Trace to us to do further troubleshooting.
About how to get the Correct Syslog, Config.bin and Trace, please refer to below FAQ:http://support.yealink.com/faq/faqInfo?id=311
BR
Paul
08-04-2017 09:55 AM
     Quote this message in a reply
GHEH Offline
Junior Member
**

Posts: 4
Joined: Mar 2017
Reputation: 0
Post: #3
RE: Echo problem with Jabra GN1900 Headset
Hi Paul,

Thank you for your reply.

Today i put the Yealink back to the factory settings, but the echo remains.

Here are my answers:

(1) Firmware: 35.81.0.110

(2) When i press the mute button, the echo is gone !!!
(but the problem then is that nobody hears me ;-)

(3) I'll will

Thank you!
08-04-2017 03:10 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
GHEH Offline
Junior Member
**

Posts: 4
Joined: Mar 2017
Reputation: 0
Post: #4
RE: Echo problem with Jabra GN1900 Headset
I put the handset on the headset input to check if the handset had echo problems on the headset input.

But no Echo. So the headset input seems ok.

So a short summary:

Headset on handset input -> No echo
Headset on headset input -> Echo Sad
Handset on handset input -> No echo
Handset on headset input -> No echo

So it's really hard to say what the problem is isn't it?
08-08-2017 08:50 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Ringer volume IP Phone w connected WH67/WH63 headset Conrad18 3 1,347 04-08-2024 03:38 PM
Last Post: Theirat1991
  T46S + EHS40 + Jabra Engage 75: does not work properly fburnat 1 7,573 10-30-2023 10:58 PM
Last Post: dreinke@702Communications.com
  Headset (WH62) adds a Hard Drive on computers MMR1988 0 1,354 05-26-2023 03:37 PM
Last Post: MMR1988
  WH62 on T54w Phone sync 2nd headset SSPhone 2 2,354 05-09-2023 03:33 PM
Last Post: markvdheijden
  wh63 how to adjust ringtone volume in headset? e-neolab 3 6,265 04-17-2023 10:49 AM
Last Post: mowy
  SIP-T33P and Jabra Engage 75 VasiliyM6 2 2,515 03-04-2023 07:01 PM
Last Post: VasiliyM6
Music WH62 Dual headset stereo? obibossard 4 9,575 10-12-2022 01:20 AM
Last Post: Abtzero
  UH38G Headset audio tone changes when microphone is grabbed by some applications lionelpcn 0 1,476 09-05-2022 04:13 AM
Last Post: lionelpcn
  WH62 microphone problem NikolaB 2 6,365 07-27-2022 02:09 AM
Last Post: CarlistRieekan
  WH62 constant beeping in headset nickd9999 4 11,682 09-28-2021 07:48 PM
Last Post: nickd9999

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication