[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Echo problem with Jabra GN1900 Headset
Author Message
GHEH Offline
Junior Member
**

Posts: 4
Joined: Mar 2017
Reputation: 0
Post: #1
Echo problem with Jabra GN1900 Headset
Hello,

I own a Yealink T48G, a perfect phone.

Yesterday i bought a Jabra GN1900 Mono Headset with a Jabra GN1200 cord.

When i speak to peope, i hear everything fine. But the other side is hearing an echo of their own voice.

I tried to lower the volume but nothing helps.

Does anyone know what the problem might be?

Thank you in advance.



I called with Jabra Support and they adviced me to switch the headset to the handset input in stead of the headset.

Then the headset worked perfectly on the handset input.

So it's a problem with the yealink T48g, because connected on the handset input i get no echo, only connected to the headset input.

So if anyone has still an idea on how to fix this that would be great!
(This post was last modified: 08-03-2017 01:53 PM by GHEH.)
08-03-2017 12:34 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Paul_Yealink
Unregistered

 
Post: #2
RE: Echo problem with Jabra GN1900 Headset
(08-03-2017 12:34 PM)GHEH Wrote:  Hello,

I own a Yealink T48G, a perfect phone.

Yesterday i bought a Jabra GN1900 Mono Headset with a Jabra GN1200 cord.

When i speak to peope, i hear everything fine. But the other side is hearing an echo of their own voice.

I tried to lower the volume but nothing helps.

Does anyone know what the problem might be?

Thank you in advance.



I called with Jabra Support and they adviced me to switch the headset to the handset input in stead of the headset.

Then the headset worked perfectly on the handset input.

So it's a problem with the yealink T48g, because connected on the handset input i get no echo, only connected to the headset input.

So if anyone has still an idea on how to fix this that would be great!


Dear Customer,
This is Paul from Yealink Technical Support Team, nice to meet you.
About your issue, could you please help to answer below questions:
(1)What’s the firmware of your T48G? (You can view the firmware version via press “OK” button in the phone)
(2)Please check if you put the Jabra headset in the headset port of T48G and mute T48G during the call, does the other side also hear an echo of their own voice?
(3)After step2, if the issue still exits, please provide the Syslog, Config.bin and Trace to us to do further troubleshooting.
About how to get the Correct Syslog, Config.bin and Trace, please refer to below FAQ:http://support.yealink.com/faq/faqInfo?id=311
BR
Paul
08-04-2017 09:55 AM
     Quote this message in a reply
GHEH Offline
Junior Member
**

Posts: 4
Joined: Mar 2017
Reputation: 0
Post: #3
RE: Echo problem with Jabra GN1900 Headset
Hi Paul,

Thank you for your reply.

Today i put the Yealink back to the factory settings, but the echo remains.

Here are my answers:

(1) Firmware: 35.81.0.110

(2) When i press the mute button, the echo is gone !!!
(but the problem then is that nobody hears me ;-)

(3) I'll will

Thank you!
08-04-2017 03:10 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
GHEH Offline
Junior Member
**

Posts: 4
Joined: Mar 2017
Reputation: 0
Post: #4
RE: Echo problem with Jabra GN1900 Headset
I put the handset on the headset input to check if the handset had echo problems on the headset input.

But no Echo. So the headset input seems ok.

So a short summary:

Headset on handset input -> No echo
Headset on headset input -> Echo Sad
Handset on handset input -> No echo
Handset on headset input -> No echo

So it's really hard to say what the problem is isn't it?
08-08-2017 08:50 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WH62 constant beeping in headset nickd9999 4 2,879 09-28-2021 07:48 PM
Last Post: nickd9999
Music WH62 Dual headset stereo? obibossard 3 1,929 09-06-2021 03:45 PM
Last Post: obibossard
  WH62 - Announce call in headset tsukraw 2 4,187 03-23-2021 03:21 AM
Last Post: tsukraw
  Dual Headset with new WH Products tsukraw 0 1,670 03-19-2021 11:41 PM
Last Post: tsukraw
  Jabra Evolve 75 - Yealink T46S - Ringing In Headset gganderton 0 2,553 11-04-2020 07:12 AM
Last Post: gganderton
  Headset hyper-volume and shrill on T-46 BryanC 1 4,052 04-14-2020 07:30 PM
Last Post: complex1
  T46S + EHS40 + Jabra Engage 75: does not work properly fburnat 0 3,898 12-30-2019 02:51 PM
Last Post: fburnat
  T46S + EHS36 + Jabra 920 = Long delay snusnu 1 4,862 09-25-2018 07:32 AM
Last Post: complex1
  T41P + EHS36 + Jabra 920 (no call control) Mikey1 2 7,454 11-03-2017 02:57 PM
Last Post: Mikey1
  T23G and YHS32 Headset Issues rohanb 4 10,549 09-29-2017 02:35 PM
Last Post: gkamermans

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication