[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ring all phones not working
Author Message
c99hris Offline
Junior Member
**

Posts: 39
Joined: Aug 2015
Reputation: 0
Post: #1
Ring all phones not working
I have a customer with 9 T46S phones where they want all the phones to ring on an incoming call. The issue is they all ring however not at the same time. When a person answers the line the other phones continue to ring for a short period of time. The DSS keys are slow to update so the other users cannot tell who picked up the call. Not sure where the lag is coming from as the sip trace shows the ringing to all the phones within milliseconds not seconds as the customer is reporting.

Yealink SIP-T46S 66.81.0.110

Help Please
06-29-2017 10:11 PM
Visit this user's website Find all posts by this user    like0    dislike0 Quote this message in a reply
Travis_Yealink Offline
Super Moderator
******

Posts: 171
Joined: Mar 2016
Reputation: 1
Post: #2
RE: Ring all phones not working
(06-29-2017 10:11 PM)c99hris Wrote:  I have a customer with 9 T46S phones where they want all the phones to ring on an incoming call. The issue is they all ring however not at the same time. When a person answers the line the other phones continue to ring for a short period of time. The DSS keys are slow to update so the other users cannot tell who picked up the call. Not sure where the lag is coming from as the sip trace shows the ringing to all the phones within milliseconds not seconds as the customer is reporting.

Yealink SIP-T46S 66.81.0.110

Help Please

Hi,

From your description, customer is using ring group feature, which is a server side feature, suggest customer double check with the server side first.
Anything I can help, please feel free to let me know.

Regards,
Travis
06-30-2017 09:15 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
c99hris Offline
Junior Member
**

Posts: 39
Joined: Aug 2015
Reputation: 0
Post: #3
RE: Ring all phones not working
(06-30-2017 09:15 AM)Travis Wrote:  
(06-29-2017 10:11 PM)c99hris Wrote:  I have a customer with 9 T46S phones where they want all the phones to ring on an incoming call. The issue is they all ring however not at the same time. When a person answers the line the other phones continue to ring for a short period of time. The DSS keys are slow to update so the other users cannot tell who picked up the call. Not sure where the lag is coming from as the sip trace shows the ringing to all the phones within milliseconds not seconds as the customer is reporting.

Yealink SIP-T46S 66.81.0.110

Help Please

Hi,

From your description, customer is using ring group feature, which is a server side feature, suggest customer double check with the server side first.
Anything I can help, please feel free to let me know.

Regards,
Travis

The server side shows the correct sip call flow where all phones are told to ring within milliseconds of each other. The issue is the receiving end where the phones are. Is there anyway to estimate the required bandwidth to ring 9 phones including 9 DSS keys showing each users phone ringing ?
06-30-2017 01:05 PM
Visit this user's website Find all posts by this user    like0    dislike0 Quote this message in a reply
c99hris Offline
Junior Member
**

Posts: 39
Joined: Aug 2015
Reputation: 0
Post: #4
RE: Ring all phones not working
(06-30-2017 01:05 PM)c99hris Wrote:  
(06-30-2017 09:15 AM)Travis Wrote:  
(06-29-2017 10:11 PM)c99hris Wrote:  I have a customer with 9 T46S phones where they want all the phones to ring on an incoming call. The issue is they all ring however not at the same time. When a person answers the line the other phones continue to ring for a short period of time. The DSS keys are slow to update so the other users cannot tell who picked up the call. Not sure where the lag is coming from as the sip trace shows the ringing to all the phones within milliseconds not seconds as the customer is reporting.

Yealink SIP-T46S 66.81.0.110

Help Please

Hi,

From your description, customer is using ring group feature, which is a server side feature, suggest customer double check with the server side first.
Anything I can help, please feel free to let me know.

Regards,
Travis

The server side shows the correct sip call flow where all phones are told to ring within milliseconds of each other. The issue is the receiving end where the phones are. Is there anyway to estimate the required bandwidth to ring 9 phones including 9 DSS keys showing each users phone ringing ?


Please reply??????????????????????????
07-10-2017 05:48 PM
Visit this user's website Find all posts by this user    like0    dislike0 Quote this message in a reply
Travis_Yealink Offline
Super Moderator
******

Posts: 171
Joined: Mar 2016
Reputation: 1
Post: #5
RE: Ring all phones not working
(07-10-2017 05:48 PM)c99hris Wrote:  
(06-30-2017 01:05 PM)c99hris Wrote:  
(06-30-2017 09:15 AM)Travis Wrote:  
(06-29-2017 10:11 PM)c99hris Wrote:  I have a customer with 9 T46S phones where they want all the phones to ring on an incoming call. The issue is they all ring however not at the same time. When a person answers the line the other phones continue to ring for a short period of time. The DSS keys are slow to update so the other users cannot tell who picked up the call. Not sure where the lag is coming from as the sip trace shows the ringing to all the phones within milliseconds not seconds as the customer is reporting.

Yealink SIP-T46S 66.81.0.110

Help Please

Hi,

From your description, customer is using ring group feature, which is a server side feature, suggest customer double check with the server side first.
Anything I can help, please feel free to let me know.

Regards,
Travis

The server side shows the correct sip call flow where all phones are told to ring within milliseconds of each other. The issue is the receiving end where the phones are. Is there anyway to estimate the required bandwidth to ring 9 phones including 9 DSS keys showing each users phone ringing ?


Please reply??????????????????????????

Hi,

Sorry for late reply. For your question, it's not possible to do this way, but I can help you check what happen

This issue behavior is strange for me as it needs the cooperation with server side.
Would you please record a short video to me so that I can understand the scenario clearly?
please also kindly offer us trace files for further analysis as below:
a. Level 6 syslog
b. PCAP trace
c. Config.bin
You can get the guide from this link to see how to export the issue data(trace files):
http://support.yealink.com/faq/faqInfo?id=311

If you don't want to attach on this forum, please send it to my personal email address, travis@yealink.com

Wait for your update.

Regards,
Travis
07-12-2017 01:23 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
c99hris Offline
Junior Member
**

Posts: 39
Joined: Aug 2015
Reputation: 0
Post: #6
RE: Ring all phones not working
(07-12-2017 01:23 AM)Travis Wrote:  
(07-10-2017 05:48 PM)c99hris Wrote:  
(06-30-2017 01:05 PM)c99hris Wrote:  
(06-30-2017 09:15 AM)Travis Wrote:  
(06-29-2017 10:11 PM)c99hris Wrote:  I have a customer with 9 T46S phones where they want all the phones to ring on an incoming call. The issue is they all ring however not at the same time. When a person answers the line the other phones continue to ring for a short period of time. The DSS keys are slow to update so the other users cannot tell who picked up the call. Not sure where the lag is coming from as the sip trace shows the ringing to all the phones within milliseconds not seconds as the customer is reporting.

Yealink SIP-T46S 66.81.0.110

Help Please

Hi,

From your description, customer is using ring group feature, which is a server side feature, suggest customer double check with the server side first.
Anything I can help, please feel free to let me know.

Regards,
Travis

The server side shows the correct sip call flow where all phones are told to ring within milliseconds of each other. The issue is the receiving end where the phones are. Is there anyway to estimate the required bandwidth to ring 9 phones including 9 DSS keys showing each users phone ringing ?


Please reply??????????????????????????

Hi,

Sorry for late reply. For your question, it's not possible to do this way, but I can help you check what happen

This issue behavior is strange for me as it needs the cooperation with server side.
Would you please record a short video to me so that I can understand the scenario clearly?
please also kindly offer us trace files for further analysis as below:
a. Level 6 syslog
b. PCAP trace
c. Config.bin
You can get the guide from this link to see how to export the issue data(trace files):
http://support.yealink.com/faq/faqInfo?id=311

If you don't want to attach on this forum, please send it to my personal email address, travis@yealink.com

Wait for your update.

Regards,
Travis

Please reply to this:

The server side shows the correct sip call flow where all phones are told to ring within milliseconds of each other. The issue is the receiving end where the phones are. Is there anyway to estimate the required bandwidth to ring 9 phones including 9 DSS keys showing each users phone ringing ?

???????????????????????
07-12-2017 01:26 PM
Visit this user's website Find all posts by this user    like0    dislike0 Quote this message in a reply
Travis_Yealink Offline
Super Moderator
******

Posts: 171
Joined: Mar 2016
Reputation: 1
Post: #7
RE: Ring all phones not working
(07-12-2017 01:26 PM)c99hris Wrote:  
(07-12-2017 01:23 AM)Travis Wrote:  
(07-10-2017 05:48 PM)c99hris Wrote:  
(06-30-2017 01:05 PM)c99hris Wrote:  
(06-30-2017 09:15 AM)Travis Wrote:  Hi,

From your description, customer is using ring group feature, which is a server side feature, suggest customer double check with the server side first.
Anything I can help, please feel free to let me know.

Regards,
Travis

The server side shows the correct sip call flow where all phones are told to ring within milliseconds of each other. The issue is the receiving end where the phones are. Is there anyway to estimate the required bandwidth to ring 9 phones including 9 DSS keys showing each users phone ringing ?


Please reply??????????????????????????

Hi,

Sorry for late reply. For your question, it's not possible to do this way, but I can help you check what happen

This issue behavior is strange for me as it needs the cooperation with server side.
Would you please record a short video to me so that I can understand the scenario clearly?
please also kindly offer us trace files for further analysis as below:
a. Level 6 syslog
b. PCAP trace
c. Config.bin
You can get the guide from this link to see how to export the issue data(trace files):
http://support.yealink.com/faq/faqInfo?id=311

If you don't want to attach on this forum, please send it to my personal email address, travis@yealink.com

Wait for your update.

Regards,
Travis

Please reply to this:

The server side shows the correct sip call flow where all phones are told to ring within milliseconds of each other. The issue is the receiving end where the phones are. Is there anyway to estimate the required bandwidth to ring 9 phones including 9 DSS keys showing each users phone ringing ?

???????????????????????

Hi,

I replied you on my last post, it's impossible to do this.

Regards,
Travis
07-13-2017 07:45 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
earplug Offline
Junior Member
**

Posts: 3
Joined: Sep 2016
Reputation: 0
Post: #8
RE: Ring all phones not working
(06-29-2017 10:11 PM)c99hris Wrote:  I have a customer with 9 T46S phones where they want all the phones to ring on an incoming call. The issue is they all ring however not at the same time. When a person answers the line the other phones continue to ring for a short period of time. The DSS keys are slow to update so the other users cannot tell who picked up the call. Not sure where the lag is coming from as the sip trace shows the ringing to all the phones within milliseconds not seconds as the customer is reporting.

Yealink SIP-T46S 66.81.0.110

Help Please

We also ring 8 phones. On the LINES-Destination-Extensions we set the Destination to all of the extensions. We do not use a Ring Group.
07-18-2017 06:28 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Travis_Yealink Offline
Super Moderator
******

Posts: 171
Joined: Mar 2016
Reputation: 1
Post: #9
RE: Ring all phones not working
(07-18-2017 06:28 PM)earplug Wrote:  
(06-29-2017 10:11 PM)c99hris Wrote:  I have a customer with 9 T46S phones where they want all the phones to ring on an incoming call. The issue is they all ring however not at the same time. When a person answers the line the other phones continue to ring for a short period of time. The DSS keys are slow to update so the other users cannot tell who picked up the call. Not sure where the lag is coming from as the sip trace shows the ringing to all the phones within milliseconds not seconds as the customer is reporting.

Yealink SIP-T46S 66.81.0.110

Help Please

We also ring 8 phones. On the LINES-Destination-Extensions we set the Destination to all of the extensions. We do not use a Ring Group.

Hi,

Thanks for the reply, would you please provide me a screenshot about where you can set it?
Phone web interface or PBX site?

Regards,
Travis
07-19-2017 03:38 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Phones crash using VM Impress1 1 939 03-29-2022 09:54 PM
Last Post: Yisroel_MongoTEL
  T43U LDAP Settings Not Working nolto 1 2,392 01-14-2022 07:03 PM
Last Post: nolto
  NAP over Yealink T46 - not working Bernhard77 0 1,477 11-16-2021 09:15 PM
Last Post: Bernhard77
  Need to completely reset phones Chris708 1 2,641 02-26-2021 03:58 AM
Last Post: Chris708
  T46s rings 1time then silent, should ring 5 times Bizfon 2 3,651 02-25-2021 11:22 PM
Last Post: Yisroel_MongoTEL
  T46S/T46G show green icon (blf) although phones disconnected (Asterisk) jobst 0 2,329 09-16-2020 04:29 AM
Last Post: jobst
  Phone features not working KenleyHickman 10 11,573 09-14-2020 07:52 PM
Last Post: KenleyHickman
  t48G SFB not working at all now j.pakula 0 2,331 06-22-2020 02:36 PM
Last Post: j.pakula
  T46S ring headset and speaker michele-scapini 4 8,251 06-04-2020 04:02 PM
Last Post: michele-scapini
  Tim&Date Not working Brian1949 4 6,357 03-15-2020 09:11 AM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication