[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T42G not sending auto-answer alaert
Author Message
Melissa:) Offline
Junior Member
**

Posts: 2
Joined: Jun 2017
Reputation: 0
Post: #1
T42G not sending auto-answer alaert
Hi, We are trying to use intercom on a T42g. We have the button set up correctly. We are not seeing the "Alert-Info:info=alert-autoanswer" coming from the calling T42g. Is there another setting that I need turn on/off to allow a T42g to make a intercom call that will send the "Alert-Info:info=alert-autoanswer". We have this same feature working on a T48g.
06-13-2017 03:35 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Travis_Yealink Offline
Super Moderator
******

Posts: 171
Joined: Mar 2016
Reputation: 1
Post: #2
RE: T42G not sending auto-answer alaert
(06-13-2017 03:35 PM)Melissa:) Wrote:  Hi, We are trying to use intercom on a T42g. We have the button set up correctly. We are not seeing the "Alert-Info:info=alert-autoanswer" coming from the calling T42g. Is there another setting that I need turn on/off to allow a T42g to make a intercom call that will send the "Alert-Info:info=alert-autoanswer". We have this same feature working on a T48g.

Hi,

Please kindly refer below FAQ first:
http://support.yealink.com/faq/faqInfo?id=546

Any misunderstanding, freely to let me know.

Regards,
Travis
06-14-2017 03:35 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Melissa:) Offline
Junior Member
**

Posts: 2
Joined: Jun 2017
Reputation: 0
Post: #3
RE: T42G not sending auto-answer alaert
Thanks for answering me. We have that set up on the receiving phone and the originating phone. Our problem is not the receiving phone. The receiving T42G never gets an "Alert-Info:info=alert-autoanswer...etc" because the originating phone isn't sending it out. The invite is not coming out of the T42g with the "Alert-Info:info=alert-autoanswer." We have the T42Gs set up exactly like the T48gs. The T48Gs are working; however, the T42Gs are not.
06-14-2017 12:34 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Travis_Yealink Offline
Super Moderator
******

Posts: 171
Joined: Mar 2016
Reputation: 1
Post: #4
RE: T42G not sending auto-answer alaert
(06-14-2017 12:34 PM)Melissa:) Wrote:  Thanks for answering me. We have that set up on the receiving phone and the originating phone. Our problem is not the receiving phone. The receiving T42G never gets an "Alert-Info:info=alert-autoanswer...etc" because the originating phone isn't sending it out. The invite is not coming out of the T42g with the "Alert-Info:info=alert-autoanswer." We have the T42Gs set up exactly like the T48gs. The T48Gs are working; however, the T42Gs are not.

Hi,

So, in your scenario, T42G and T48G are both receiving phones, when you test with the same originating phone, T48G works fine, but T42G didn't, am I right?

Please kindly provide the trace files to me, if you could provide the trace files of T48G, that would be much helpful.
a. Level 6 syslog
b. PCAP trace
c. Config.bin
You can get the guide from this link to see how to export the issue data(trace files):
http://support.yealink.com/faq/faqInfo?id=311

Regards,
Travis
06-15-2017 01:27 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T4X no beep on intercom answer jcaruso 2 4,868 04-12-2022 04:46 AM
Last Post: JohnJ
  Yealink T42S and T42G Phone stuck at Welcome Pierre06 7 3,629 01-10-2022 11:36 PM
Last Post: Pierre06
  Yealink T42G Phone stuck at Welcome LFC 8 18,495 11-18-2021 11:20 PM
Last Post: Pierre06
  T42G - Stuck at Welcome screen clevoip 1 1,977 10-15-2021 01:28 AM
Last Post: complex1
  Increase BLF Label Field T42G redmondsau 0 2,033 09-08-2020 11:12 PM
Last Post: redmondsau
  [SOLVED] OpenVPN not doing anything T42G V83 Danariel 5 10,695 03-27-2020 02:32 PM
Last Post: jamesg224
  T42G with firmware T42-29.83.0.120.rom compsos 1 4,354 02-03-2020 07:48 PM
Last Post: complex1
  Auto setup gaz8080 2 4,293 01-19-2020 11:12 AM
Last Post: gaz8080
  T46S auto redial does not work / Broadsoft hinken 1 3,988 12-04-2019 08:00 AM
Last Post: Travis_Yealink
  Yealink T46S Handsets Sending Static Buffering Sound IPPBX 1 4,030 10-19-2019 10:22 AM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication