New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T46G 28.81.0.110 not applying distinctive ringer tones correctly from provisioning
Author Message
tima Offline
Junior Member
**

Posts: 18
Joined: Jun 2014
Reputation: 0
Post: #1
T46G 28.81.0.110 not applying distinctive ringer tones correctly from provisioning
Hello,

Since upgraded to 28.81.0.110 the distinctive_ring_tones_alert_info ringer ins't being set when pushed from provisioning server.

I'm sending:

distinctive_ring_tones.alert_info.1.text = inbound-call
distinctive_ring_tones.alert_info.1.ringer = 4-Ring4.wav


In previous versions (and in 28.81.0.110 UI it shows this as correct) and it is applying the text but not the ringer. (showing as default 1-Ring1.wav in UI and being set to that when someone calls)

Attachments are from Settings > Ring before provisioning and after provisioning. You can clearly see that the text is being set but the Ringer File is not.


Attached File(s) Thumbnail(s)
       
06-06-2017 03:52 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 696
Joined: Jan 2014
Reputation: 22
Post: #2
RE: T46G 28.81.0.110 not applying distinctive ringer tones correctly...
Hi tima,

Please change your template as follows:

Code:
# Configure the text to map the keywords contained in the "Alert-info" header
# distinctive_ring_tones.alert_info.X.text = family
distinctive_ring_tones.alert_info.1.text = inbound-call

# Specify the ring tone for each text. It ranges from 1 to 8. The default value 1 stands for Ring1.wav
# 1-Ring1.wav, 2-Ring2.wav, 3-Ring3.wav, 4-Ring4.wav, 5-Ring5.wav, 6-Ring6.wav, 7-Ring7.wav, 8-Ring8.wav.
# distinctive_ring_tones.alert_info.X.ringer = 1
distinctive_ring_tones.alert_info.1.ringer = 4

Best regards,
Frank.

I'm Dutch, not English. Sorry for my imperfect grammar.
06-06-2017 04:12 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Samuel_Yealink Offline
Moderator
*****

Posts: 107
Joined: May 2017
Reputation: 1
Post: #3
RE: T46G 28.81.0.110
(06-06-2017 03:52 PM)tima Wrote:  Hello,

Since upgraded to 28.81.0.110 the distinctive_ring_tones_alert_info ringer ins't being set when pushed from provisioning server.

I'm sending:

distinctive_ring_tones.alert_info.1.text = inbound-call
distinctive_ring_tones.alert_info.1.ringer = 4-Ring4.wav


In previous versions (and in 28.81.0.110 UI it shows this as correct) and it is applying the text but not the ringer. (showing as default 1-Ring1.wav in UI and being set to that when someone calls)

Attachments are from Settings > Ring before provisioning and after provisioning. You can clearly see that the text is being set but the Ringer File is not.

Hi Tima,
This is Samuel from Yealink Support Team, and it’s my pleasure to answer this question.
I think above solution from complex1 will solve your issue, would you please have a try and let me know how it works?
Kind Regards
Samuel Wang
06-07-2017 11:41 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
tima Offline
Junior Member
**

Posts: 18
Joined: Jun 2014
Reputation: 0
Post: #4
RE: T46G 28.81.0.110 not applying
That did work but you may want to update the UI text which currently says:

The value "4-Ring4.wav" worked previously, now the value simply "4" is needed

Tim


Current UI text:

Description:
It configures the desired ring tone for each internal ringer text.
CFG Configuration:
distinctive_ring_tones.alert_info.1.ringer
Valid Value:
(1-Ring1.wav;2-Ring2.wav;3-Ring3.wav;4-Ring4.wav;5-Ring5.wav; 6-Ring6.wav;7-Ring7.wav;8-Ring8.wav;9-Silent.wav;10-Splash.wav)
06-07-2017 01:46 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
blakeflorin Offline
Junior Member
**

Posts: 12
Joined: Jun 2017
Reputation: 0
Post: #5
RE: T46G 28.81.0.110 not applying distinctive ringer tones correctly from provision
All the popup help is in that format..... You use the number and discard the - and anything after. Threw me off also when i first started playing w the options.
06-07-2017 08:05 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T46G 28.83.0.55 sfrazier 1 161 08-25-2019 05:01 PM
Last Post: complex1
  Remote directory recursion depth limit - Yealink T46G levstik 2 338 07-12-2019 12:06 PM
Last Post: levstik
  EHS36 Firmware via T46G - User Name Password Richard242 1 351 07-12-2019 08:36 AM
Last Post: Travis_Yealink
  T46G Who 1 339 06-27-2019 01:25 PM
Last Post: jolouis
  T46G Remote Phone Book AdamB 2 727 05-14-2019 08:15 AM
Last Post: AdamB
  T46 - All accounts not recognizing - Disable Distinctive Ring Tones sean.suntelnetworks 3 2,833 04-12-2019 06:19 PM
Last Post: staff
  T46G WiFi cannot access web gui SimpleCom 5 1,081 03-21-2019 04:39 AM
Last Post: SimpleCom
  Externally hosted ring tones Scottie 9 6,533 03-05-2019 08:22 PM
Last Post: matthewljensen
Information How can I set the admin password for T46S during provisioning? proofy 2 907 02-15-2019 07:31 AM
Last Post: proofy
  Wireless Compatablilty with T46S and T46G 1CCT 0 515 02-11-2019 06:09 PM
Last Post: 1CCT

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication