[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T20 and T21p registration problem
Author Message
raltel Offline
Junior Member
**

Posts: 2
Joined: Aug 2015
Reputation: 0
Post: #1
T20 and T21p registration problem
I am starting to see this with specific extensions at specific install - Yealink phones (so far just T20 and T21p, latest firmwares) are coming un-registered from Asterisk even though the phone thinks it's still connected - under it's status it shows registered, but Asterisk says no.
I am having the problem with 16 phones, and not having it on the other 35 phones at same location.
The re-register time was reduced to 120 seconds.
All the system work in a dedicated vlan (using HP 1910 POE switchs), installed a year ago, and without configuration or hardware changes on recent time.

Thanks in advance.
Raltel
12-29-2016 04:56 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,174
Joined: Jan 2014
Reputation: 34
Post: #2
RE: T20 and T21p registration problem
Hi,

Did you reboot the specific phones who are un-registered to Asterisk and after you reduced the re-register time?

Are the phones now registered to Asterisk and how many time does it take till the issue occur again?

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
12-29-2016 06:48 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
raltel Offline
Junior Member
**

Posts: 2
Joined: Aug 2015
Reputation: 0
Post: #3
RE: T20 and T21p registration problem
(12-29-2016 06:48 PM)complex1 Wrote:  Hi,

Did you reboot the specific phones who are un-registered to Asterisk and after you reduced the re-register time?

Are the phones now registered to Asterisk and how many time does it take till the issue occur again?

Hi,
If I reboot the phones, they register ok.
Note: I dont need to reboot, I enter the phone via web and clicking on "Confirm" in the Account tab (without changing any value !!!) I can see the registration in Asterisk CLI.

Reducing the re-register time (tested some values from 3600 to 60) dont solve the problem.

This issue occur with intervals of 2 or 3 days. Always phones of the same group of 16, and not simoultaneusly.

The only difference I find is that these phones have little daily use, but that happens from the first day.

PD: sorry for my english
12-29-2016 09:25 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Lucia_Yealink Offline
Super Moderator
******

Posts: 467
Joined: Aug 2016
Reputation: 5
Post: #4
RE: T20 and T21p registration problem
Hi Sir,

Please share us more information below so that we can locate the problem:
1. when the problem happened, can the phone make or receive a call?
2. Please kindly provide the level 6 syslog, config.bin and pace trace when reproduce the issue.
About how to get the three files, please refer to the FAQ below:
http://support.yealink.com/faq/faqInfo?id=313

it is advised to use a wireshark tool to get the pcap file , for how to download the tool and use it , please refer to the link below :
http://ftp.yealink.com/?ShareToken=B695E...5B045663F2
for the syslog, please export it to server side , before phone reconnect, you can refer to the guide download from below link :
http://=http://ftp.yealink.com/?ShareTok...5B045663F2

3. To make a comparision, please also kindly provide the level 6 syslog, config.bin and pace trace of the phone that can work normally.

Thank you for your info in advanced.

Regards,
Lucia
12-30-2016 06:01 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T46s - Re-registration delay SIP Server 2 TVAdmin 0 2,562 04-15-2020 07:46 PM
Last Post: TVAdmin
  Headset Prior (Yealink T21P) dreemer 4 7,755 11-05-2018 03:44 PM
Last Post: dreemer
  T29G Registration failed Roshtech 1 4,275 01-29-2018 05:37 AM
Last Post: Evan_Yealink
  T21P E2 Send softkey missing Mardy 1 4,389 06-19-2017 02:45 AM
Last Post: Jensen_Yealink
  T21P E2 Local Port Dalton 3 7,991 03-27-2017 05:50 PM
Last Post: VOIP
  XML InputScreen Problem on T19 andrewmc 4 8,640 12-30-2016 03:55 PM
Last Post: Michael_Yealink
Question Problem with forwarding call after no answer - SIP-T26P / SIP-T27P Yves 1 6,001 12-30-2016 06:52 AM
Last Post: Travis_Yealink
  T21P E2 password reset winkey777 1 8,357 11-10-2016 08:59 AM
Last Post: Lucia_Yealink
  WAN Failover Re-Registration Failure with F/W 28.80.0.95 on T46G Alpha_Link 2 8,322 07-11-2016 06:24 AM
Last Post: thebitguru
  T21 E2 Transfer problem ruben85 1 4,673 05-10-2016 06:49 AM
Last Post: Yealink_Michael

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication