[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T42G - slow incoming audio
Author Message
stevem Offline
Junior Member
**

Posts: 2
Joined: Nov 2013
Reputation: 0
Post: #1
T42G - slow incoming audio
Hi,

I have a customer with 4 T42G phones in their office.
Their ADSL connection was poor due to bad copper lines in the area and that wont be resolved for another 2 years when fibre is installed in the area.
They are trialling an alternative broadband delvery - 4G wireless broadband - and it seems to have improved the speed and reliability of the internet.

The problem is that now the phones are having problems.
The phones ring in, but when the call is answered, there is a delay before audio arrives each time. This is around 4 seconds, but can be longer (in testing it has been utpo 40 seconds).
I have upgarded the phone to the latest firmware, changed the jitter buffer settings, forced to lowest possible Codec, but nothing has improved.

Can anyone help with why this could be occuring.??

I have attached a pcap trace.

many thanks,

Steve


Attached File(s)
.pcap  29.81.0.15_13_50_42.pcap (Size: 190.39 KB / Downloads: 2)
11-10-2016 02:09 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
celito Offline
DevOps Engineer
**

Posts: 16
Joined: Oct 2015
Reputation: 0
Post: #2
RE: T42G - slow incoming audio
Keeping in mind that a 4G wireless broadband card has to wirelessly go back and forth from a tower, what kind of ping time is your client getting between their network and the carrier?

Higher throughput (faster speeds) doesn't mean lower latency (lower ping time). DSL has very low latency while an aircard can have very high latency. This would have the effect of faster download speeds on something like a computer, but longer delays in audio on something like voip.
11-10-2016 03:09 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
stevem Offline
Junior Member
**

Posts: 2
Joined: Nov 2013
Reputation: 0
Post: #3
RE: T42G - slow incoming audio
Hi Brent, thanks for responding.

I just ran 500 pings to the service provider.
Average is 50ms, best 34ms, worst 307ms - 0% loss.

This doesn't seem too bad to me...?

Steve

(11-10-2016 03:09 PM)brentn Wrote:  Keeping in mind that a 4G wireless broadband card has to wirelessly go back and forth from a tower, what kind of ping time is your client getting between their network and the carrier?

Higher throughput (faster speeds) doesn't mean lower latency (lower ping time). DSL has very low latency while an aircard can have very high latency. This would have the effect of faster download speeds on something like a computer, but longer delays in audio on something like voip.
11-10-2016 07:15 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Travis_Yealink Offline
Super Moderator
******

Posts: 171
Joined: Mar 2016
Reputation: 1
Post: #4
RE: T42G - slow incoming audio
(11-10-2016 02:09 AM)stevem Wrote:  Hi,

I have a customer with 4 T42G phones in their office.
Their ADSL connection was poor due to bad copper lines in the area and that wont be resolved for another 2 years when fibre is installed in the area.
They are trialling an alternative broadband delvery - 4G wireless broadband - and it seems to have improved the speed and reliability of the internet.

The problem is that now the phones are having problems.
The phones ring in, but when the call is answered, there is a delay before audio arrives each time. This is around 4 seconds, but can be longer (in testing it has been utpo 40 seconds).
I have upgarded the phone to the latest firmware, changed the jitter buffer settings, forced to lowest possible Codec, but nothing has improved.

Can anyone help with why this could be occuring.??

I have attached a pcap trace.

many thanks,

Steve

Hi Steve,

For this issue, did you factory reset the phone after firmware upgrading?
Suggest you test the IP direct call, this test will help us find out if the server side issue. for how to do it, please refer below FAQ:
http://support.yealink.com/faq/faqInfo?id=223

if the issue still exist, please kindly provide THREE trace files together:
a. Level 6 syslog
b. PCAP trace
c. Config.bin
You can get the guide from this link to see how to export the issue data:
http://support.yealink.com/faq/faqInfo?id=311

BR
Travis
11-28-2016 12:42 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T48S Very Slow Response nolto 1 42 08-11-2022 05:51 PM
Last Post: complex1
  Yealink T42G Phone stuck at Welcome LFC 12 20,448 08-08-2022 04:16 PM
Last Post: markvdheijden
  T43-U incoming calls do not land on the correct line/button rtfm2022 7 2,189 05-12-2022 05:41 PM
Last Post: rtfm2022
Sad T46S: small and severe audio interruptions ronald.swaypc 0 689 04-05-2022 08:57 PM
Last Post: ronald.swaypc
  Yealink T42S and T42G Phone stuck at Welcome Pierre06 7 4,989 01-10-2022 11:36 PM
Last Post: Pierre06
  T42G - Stuck at Welcome screen clevoip 1 2,484 10-15-2021 01:28 AM
Last Post: complex1
  T41S: Bridge current call with a second incoming call digitel 1 3,043 05-21-2021 04:15 PM
Last Post: complex1
  Problems with bluetooth audio ccwtech 16 18,635 09-16-2020 07:20 PM
Last Post: complex1
  Increase BLF Label Field T42G redmondsau 0 2,269 09-08-2020 11:12 PM
Last Post: redmondsau
  [SOLVED] OpenVPN not doing anything T42G V83 Danariel 5 11,576 03-27-2020 02:32 PM
Last Post: jamesg224

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication