[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Backlight Timer Setting Not Working T28P
Author Message
Rayfield Offline
Junior Member

Posts: 13
Joined: Dec 2012
Reputation: 0
Post: #1
Backlight Timer Setting Not Working T28P
I'm trying to set up the provisioning template for the T28P phone for 3CX.

I'm setting the parameter "phone_setting.backlight_time" to "1".

When I reprovision a phone with this template, the backlight is set to 'off'.

I've tried changing this value to "0" and to "30", but nothing works correctly. It always stays off, even during a call.

I also tried to 'hard code' settings for the Line buttons on my T28, in the provisioning template. But, these won't program, either.

I just updated the firmware in my T28P to Is this a 'bug' in this version of firmware for the T28P?

John Rayfield, Jr.
03-03-2015 03:40 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
James_Yealink Offline

Posts: 1,159
Joined: Aug 2014
Reputation: 8
Post: #2
RE: Backlight Timer Setting Not Working T28P
Hi John,

Sorry for the late.
I just test in my side, the autoprovision parameter work in T28. Can you try a resetting then do provision again?

03-09-2015 11:20 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yealink T54W Auto Provision not working h.cmc 1 884 12-09-2022 08:31 PM
Last Post: complex1
  Setting up EXP50 wallpaper using a template jleyco 3 3,646 01-11-2022 01:52 AM
Last Post: Yisroel_MongoTEL
  Auto Provision Wall Paper Stopped Working TRP Tech 4 5,982 11-19-2021 10:27 AM
Last Post: TRP Tech
  Setting of lang.gui via remote provisioning cloudaware 1 3,084 10-26-2021 07:11 PM
Last Post: cloudaware
  Action url variable $cfg_all not working on Yealink T57W Ivan86 1 4,934 03-19-2021 03:07 PM
Last Post: Ivan86
  Remote phonebook generation tool not working avayax 3 12,720 06-11-2020 11:05 AM
Last Post: meganetman
  The login authorization timer is too short CST 5 10,156 12-28-2017 11:12 AM
Last Post: CST
  The login authorization timer in screen Phone T23G is too short. CST 0 3,477 11-08-2017 03:29 PM
Last Post: CST
  Common config with t46s not working Alan11111111 3 10,143 09-08-2017 11:03 AM
Last Post: Fuur
  LDAP Configuration (DIRECTORY->SETTING lack of config using autoprovisioning) amvalente 1 6,347 02-08-2017 09:20 AM
Last Post: Lucia_Yealink

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication