[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T48G using Wifi and Mulitcast paging
Author Message
joshua@itstel.com Offline
Junior Member
**

Posts: 41
Joined: Jul 2014
Reputation: 0
Post: #1
T48G using Wifi and Mulitcast paging
He is more detailed information after extensive testing in my test lab. T48G phone with 35.80.0.130 firmware using Wifi Adapter.

When the phone powers up and registers, the multicast receiving will work within 135 seconds. After that it stops working. If you receive a multicast page every 100 seconds it will always continue to receive - I did this for 12 minutes, broadcasting multicast every 100 seconds. It stops receiving the multicast if there is more than 135 seconds between multicast pages. In the web GUI, if I go to Network-->WiFi-->Click on the SSID--->Click Edit, the phone resets the WiFi and will receive multicast for up to 135 seconds again.

This does not happen when I use the LAN port instead of the WiFi adapter for connectivity.

Does anyone use T48G phones with WiFi adapters with multicast paging and it works? I need to find out before I rely on this solution for my customers. I'm trying to determine if it's the T48G, or a setting in my WiFi network.
10-28-2016 02:14 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jolouis Offline
Moderator
*****

Posts: 339
Joined: Oct 2013
Reputation: 6
Post: #2
RE: T48G using Wifi and Mulitcast paging
Most likely a setting on your Wifi AP. Most APs will filter out multicast traffic by default or apply "shaping rules" to minimize over-saturation of wireless bandwidth.

The easiest way to test if it's your Wifi or a Yealink issue is to take your laptop and put it on Wifi only. Run wireshark or TCP dump and then go to a hardwired phone and start a multicast page. You should see the multicast packets streaming in. Stop the page, wait your 135 seconds or whatever odd time value it was, and then doing the multicast page again.

If you see the RTP packets flowing in on your laptop, then wifi is fine and it's a strange Yealink thing. If you see no packets, then it's a Wifi thing.

Good old divide and conquer trouble shooting ;o)

Thanks,
-Rob
10-28-2016 02:41 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Paging to the phone coming through while on DND ahcomput_Support 7 1,770 03-26-2022 12:58 AM
Last Post: complex1
  T41P/T48G/T58V IPv6 SIP Issues ReubenFarrelly 22 45,174 08-01-2021 06:14 PM
Last Post: Phil2021
Question T48G + WH66 Futureweb 1 2,250 06-09-2021 09:22 PM
Last Post: Futureweb
  T46G/T48G no Ringtone because of 183 insted of ringing eurix 2 3,387 04-09-2021 05:16 PM
Last Post: eurix
  T46S with Bluetooth and Wifi (BT40 and WF40) at the same time S10 1 3,680 12-16-2020 06:16 AM
Last Post: Yisroel_MongoTEL
  WF50 wifi adapter on T48G? freak 2 6,425 10-31-2020 05:41 AM
Last Post: SCPCJNR
  T48G Onscreen keyboard languages eliah 7 13,158 10-30-2020 06:51 PM
Last Post: complex1
  t48G SFB not working at all now j.pakula 0 2,116 06-22-2020 02:36 PM
Last Post: j.pakula
  T48G Shows "anonymous" in the display Lazzard 2 4,286 03-05-2020 07:04 PM
Last Post: Lazzard
  T48G Problems with old Plantronics Headset Lazzard 3 5,542 03-05-2020 07:02 PM
Last Post: Lazzard

Forum Jump:


User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication