[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 1 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T48G UC-Feature not working
Author Message
flatman Offline
Junior Member
**

Posts: 15
Joined: Feb 2015
Reputation: 0
Post: #1
T48G UC-Feature not working
Hello all. Thanks in advance for helping.

I'm an engineer testing these Yealink T48G phones, and everything is working great. however, I'm trying to enable the UC feature using the following parameters

features.uc.enable = 1
features.uc_username = xxxxx
features.uc_password = xxxxx
phone_setting.dsskey_directory_auto.enable = 0
features.config_dsskey_length =


Now normally ...after I save the configuration file and then reboot the phone, I log into the Gui-interface and EXPORT the configs to make sure that the phone actually took the configs..----Now when I export the configs...the only configurations for UC I see is the following:


features.uc_username = xxxxx ( can't show my username)...

It doesnt seem like the "Features.uc.enable =1" is even being accepted by the phone...

I would be greatly appreciated if someone could assist... I called support but they're away for the Chinese holiday until the 26th of Feb, 2015..

I'm using a T48G phone with the Broadsoft Solution firmware ( 35.73.193.40 )
(This post was last modified: 02-24-2015 02:12 AM by flatman.)
02-24-2015 01:41 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
jmac Offline
Junior Member
**

Posts: 10
Joined: Jun 2013
Reputation: 0
Post: #2
RE: T48G UC-Feature not working
I think you want features.uc_enable instead of features.uc.enable
02-24-2015 03:10 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
flatman Offline
Junior Member
**

Posts: 15
Joined: Feb 2015
Reputation: 0
Post: #3
RE: T48G UC-Feature not working
(02-24-2015 03:10 AM)jmac Wrote:  I think you want features.uc_enable instead of features.uc.enable



Thanks for the reply.

However I tried and and it still didn't work.

(02-24-2015 03:34 AM)flatman123 Wrote:  
(02-24-2015 03:10 AM)jmac Wrote:  I think you want features.uc_enable instead of features.uc.enable



Thanks for the reply.

However I tried and and it still didn't work.


When i export the configurations.. theses are the only uc-parameters being recieved by the phone:


features.uc_username = Yealink.T48G@xxxxx

How is it possible that the phone see the username parameter but not the rest of the uc-configuration parameters?
(This post was last modified: 02-24-2015 03:42 AM by flatman.)
02-24-2015 03:34 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T43U LDAP Settings Not Working nolto 1 2,217 01-14-2022 07:03 PM
Last Post: nolto
  NAP over Yealink T46 - not working Bernhard77 0 1,297 11-16-2021 09:15 PM
Last Post: Bernhard77
  Feature Request T46G - Return to page 1 imfloridaguy 4 8,404 08-30-2021 12:34 AM
Last Post: eric@hudsonvalleygeek.com
  T41P/T48G/T58V IPv6 SIP Issues ReubenFarrelly 22 46,681 08-01-2021 06:14 PM
Last Post: Phil2021
Question T48G + WH66 Futureweb 1 2,429 06-09-2021 09:22 PM
Last Post: Futureweb
  T46G/T48G no Ringtone because of 183 insted of ringing eurix 2 3,702 04-09-2021 05:16 PM
Last Post: eurix
  WF50 wifi adapter on T48G? freak 2 6,671 10-31-2020 05:41 AM
Last Post: SCPCJNR
  T48G Onscreen keyboard languages eliah 7 13,604 10-30-2020 06:51 PM
Last Post: complex1
  Feature request - X header, disable missed call DarrenWilliams 0 2,449 10-14-2020 02:52 PM
Last Post: DarrenWilliams
  Phone features not working KenleyHickman 10 11,050 09-14-2020 07:52 PM
Last Post: KenleyHickman

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication