[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
XML LEDS Not Workin using firmware 28.73.0.45 for model T46G
Author Message
el_jerry Offline
Junior Member
**

Posts: 3
Joined: Aug 2014
Reputation: 0
Post: #1
XML LEDS Not Workin using firmware 28.73.0.45 for model T46G
Hi all
I've done some development for turning on and off phone's LEDs when hitting a key, in order to show the user the function associated to that key is activated. I've done this development using Firmware version 28.71.0.174. When I updated to version 28.73.0.45 Turning On/Off the LEDs is not working.

¿Do you have any hint?

Another question: How many internal photos does the model support? We need to upload near a 1000 contact's photo.

Best Regards.
02-06-2015 12:09 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
CWR Offline
Moderator
*****

Posts: 716
Joined: May 2013
Reputation: 7
Post: #2
RE: XML LEDS Not Workin using firmware 28.73.0.45 for model T46G
Seeing your code might be helpful to diagnose...

Craig Reilly
MCSA, 3cx Advanced Certified
Scottsdale, AZ
02-06-2015 12:33 PM
Find all posts by this user    like1    dislike0 Quote this message in a reply
el_jerry Offline
Junior Member
**

Posts: 3
Joined: Aug 2014
Reputation: 0
Post: #3
RE: XML LEDS Not Workin using firmware 28.73.0.45 for model T46G
Thanks for the reply.
The file is called led_on.xml and it's very simple:

<?xml version="1.0" encoding="ISO-8859-1"?>
<YealinkIPPhoneExecute
Beep="yes">
<ExecuteItem URI="Led:LINE5=on"/>
</YealinkIPPhoneExecute>
(This post was last modified: 03-10-2015 05:20 AM by el_jerry.)
03-10-2015 05:19 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
James_Yealink Offline
Administrator
*******

Posts: 1,159
Joined: Aug 2014
Reputation: 8
Post: #4
RE: XML LEDS Not Workin using firmware 28.73.0.45 for model T46G
Hi,

Try this XML parameter:

<?xml version="1.0" encoding="ISO-8859-1"?>
<YealinkIPPhoneExecute
Beep="yes">

<ExecuteItem URI="Led:LINE1_GREEN=on"/>
<ExecuteItem URI="Led:LINE2_RED=on"/>

</YealinkIPPhoneExecute>

Regards,
James
03-10-2015 10:16 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  t46g: intercom over speaker rather than headset? asinshesq 23 65,224 07-28-2021 11:04 PM
Last Post: russman
  T27G Firmware Update Failed Infonetx 8 15,620 08-03-2020 03:16 PM
Last Post: complex1
  T46G - Disable Line Key Configuration ? timalex 13 35,202 04-12-2019 09:23 AM
Last Post: Johnny88
  T19P E2 auto provision firmware. NI 1 5,217 10-08-2018 05:15 PM
Last Post: NI
  Yealink T58A Firmware runek@sildelaget.no 0 6,927 07-04-2018 01:04 PM
Last Post: runek@sildelaget.no
  T46G Call Fwd DSS Key enables / disables ALL fwd types MintTelecom 4 12,424 02-06-2018 05:28 AM
Last Post: Aishion_Yealink
  T46G 28.82.0.2.0 -- BUG Tyler 1 5,216 09-29-2017 05:58 AM
Last Post: Lucia_Yealink
  T23G Recovery Firmware Needed tshaner 6 15,914 08-11-2017 03:30 PM
Last Post: Complete IT_Support
  Fonality Firmware STUCK david.ayers 6 14,797 07-06-2017 08:28 PM
Last Post: ninjoan
  Firmware upgrade with provisioning url(relative) arvind.zapp 10 22,831 05-12-2017 06:01 AM
Last Post: Asanka

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication