[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T42G NTP time sync issues
Author Message
kevinwalkerca Offline
Junior Member
**

Posts: 3
Joined: Jan 2015
Reputation: 0
Post: #1
T42G NTP time sync issues
I have three sets of T42G phones:

Set 1 (10 phones): Firmware version 29.71.0.121
Set 2 (2 phones): Firmware version 29.72.0.46
Set 3 (1 phone): Firmware version 29.72.0.55

All have the following time settings:
DHCP Time = Disabled
Primary Server = us.pool.ntp.org
Secondary Server = cn.pool.ntp.org

The issue is that all the phones (except one in Set 2) show the same incorrect time. The time is slow by 3.5 minutes. The one phone in Set 2 is exactly the same as a radio sync'd clock I have.

I have set one of the incorrect time phones "Manual=Enabled", then changed the time to something completely wrong, then changed it back "Manual=Disabled" and the time jumps back to being off by 3.5 minutes.

I have tried different NTP servers and all have the same result. The one phone shows the correct time and all others are off by 3.5 minutes.


Attached File(s) Thumbnail(s)
       
(This post was last modified: 01-28-2015 06:39 AM by kevinwalkerca.)
01-28-2015 06:38 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
James_Yealink Offline
Administrator
*******

Posts: 1,159
Joined: Aug 2014
Reputation: 8
Post: #2
RE: T42G NTP time sync issues
Hi kevin,

Can you try facotry resetting one phone?
If the problem persist, can you get a pcap trace to check whether the time included in NTP packet is correct?

Regards,
James
01-28-2015 09:19 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
kevinwalkerca Offline
Junior Member
**

Posts: 3
Joined: Jan 2015
Reputation: 0
Post: #3
RE: T42G NTP time sync issues
The issue has been resolved. We have two domain controllers and one had an incorrect time. Even with the settings above it appears that some phones were getting their time from the DC with the bad time. Once the time on the DC was corrected the phones started displaying the correct time.
01-28-2015 11:34 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yealink T42S and T42G Phone stuck at Welcome Pierre06 7 688 01-10-2022 11:36 PM
Last Post: Pierre06
  Yealink T42G Phone stuck at Welcome LFC 8 16,233 11-18-2021 11:20 PM
Last Post: Pierre06
  LCD DSS keys displays large buttons over date / time xuan69 2 1,061 11-03-2021 06:57 PM
Last Post: xuan69
  Screensaver Wait time on T46S remi-it 3 1,486 10-21-2021 01:49 AM
Last Post: complex1
  T42G - Stuck at Welcome screen clevoip 1 1,088 10-15-2021 01:28 AM
Last Post: complex1
  Google Contacts sync DLyon 2 4,298 08-29-2021 11:14 AM
Last Post: henrym
  T41P/T48G/T58V IPv6 SIP Issues ReubenFarrelly 22 40,218 08-01-2021 06:14 PM
Last Post: Phil2021
  Cannot sync Google contacts CharlieX 31 39,338 04-15-2021 08:11 AM
Last Post: TechPromise
  extend input time transfer Krisje 5 3,489 03-22-2021 11:29 PM
Last Post: complex1
  T46S with Bluetooth and Wifi (BT40 and WF40) at the same time S10 1 2,956 12-16-2020 06:16 AM
Last Post: Yisroel_MongoTEL

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication