[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Static on Headset
Author Message
MICROPCLA Offline
Junior Member
**

Posts: 2
Joined: Dec 2014
Reputation: 0
Post: #1
Static on Headset
I am using a T48G phone and a Plantronics headset with a BT40 Bluetooth Adapter.

After a few days, I get static on the headset or sometimes no one can hear me at all.
If I pull the BT40 out and replug it in the problem is fixed again for a few days.
Any one else having this issue?
12-31-2014 01:05 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
James_Yealink Offline
Administrator
*******

Posts: 1,159
Joined: Aug 2014
Reputation: 8
Post: #2
RE: Static on Headset
Hi,

May I know what's the headset model and phone firmware?
When the problem happens quickly plug and unplug the BT40 and the problem will disappear every time?

And you can try a firmware upgrading:
ftp://yealinkftp:yealinkftp@ftp.yealink....3.0.16.rom

Regards,
James
12-31-2014 11:36 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
MICROPCLA Offline
Junior Member
**

Posts: 2
Joined: Dec 2014
Reputation: 0
Post: #3
RE: Static on Headset
35.72.0.30
Plantronics Voyager Legend.
12-31-2014 11:49 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
MHNS Offline
Junior Member
**

Posts: 1
Joined: Mar 2015
Reputation: 0
Post: #4
RE: Static on Headset
Hi James,

We are having the same issue except using the T46G.
Headset and dongle are the same.

In addition, at random intervals the headset un-pairs with the phone.

We have around 20 wireless combinations and about 3-5 people have issues per day.
03-19-2015 10:37 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Steviebabes Offline
Junior Member
**

Posts: 1
Joined: Sep 2015
Reputation: 0
Post: #5
RE: Static on Headset
Has anyone had an update on this? I have a Plx Voyager Legend CS connected to a Yealink T41P and there is a constant hiss in the background which is making things very difficult. Interestingly, when I use a Snom 710 there is no hiss.
09-17-2015 04:20 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yealink MP Phones no DHCP or Network Access with static wesleybauman 1 684 05-16-2024 03:26 AM
Last Post: complex1
Music WHB620 DECT Headset CleddauComms 2 2,052 01-19-2024 08:31 PM
Last Post: complex1
Wink Cant get headset to pair with my Dongle! lol DiamondInvestments 1 1,642 12-06-2023 04:30 AM
Last Post: complex1
  power off headset WH62 binh25 1 1,724 05-30-2023 09:53 PM
Last Post: Yisroel_MongoTEL
  WH67 Headset Problem gr0mit 0 1,874 10-20-2022 10:00 PM
Last Post: gr0mit
  Set Default Headset/Speaker Volume? troy44 3 6,252 07-16-2022 05:21 PM
Last Post: complex1
  Headset auto answer waiting call T43U and WH62 TravisD 3 5,784 06-21-2022 11:58 AM
Last Post: TravisD
  WH67 Headset - DOES NOT RING IN EAR ON INCOMING CALL GlasairII 1 3,979 03-31-2022 02:53 AM
Last Post: Yisroel_MongoTEL
  WH67 firmware update failed and bricked my headset! dbeiser 1 5,335 03-21-2022 03:51 PM
Last Post: markvdheijden
  Headset volume too loud avayax 0 4,965 04-17-2019 01:07 AM
Last Post: avayax

Forum Jump:


User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication