[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New parameter features.call_park.park_mode = 0 in local configuration on upgrade
Author Message
ipcsolutions Offline
Member
***

Posts: 57
Joined: Jun 2015
Reputation: 2
Post: #1
New parameter features.call_park.park_mode = 0 in local configuration on upgrade
On upgrade (I think only on T46G) to .130 (could be earlier releases), the configuration features.call_park.park_mode = 0 is set in local configuration.
By default call_park.park_mode = 2 so this breaks most Call Park implementations.
Once removed from Local Configuration, features.call_park.park_mode = 2 and everything works fine.

Can this problem please be fixed.

Thanks
Mike
(This post was last modified: 10-10-2016 05:30 PM by ipcsolutions.)
10-10-2016 05:20 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Kevin_Yealink Offline
Administrator
*******

Posts: 204
Joined: Jul 2016
Reputation: 2
Post: #2
RE: New parameter features.call_park.park_mode = 0 in local configuration on upgrade
(10-10-2016 05:20 PM)ipcsolutions Wrote:  On upgrade (I think only on T46G) to .130 (could be earlier releases), the configuration features.call_park.park_mode = 0 is set in local configuration.
By default call_park.park_mode = 2 so this breaks most Call Park implementations.
Once removed from Local Configuration, features.call_park.park_mode = 2 and everything works fine.

Can this problem please be fixed.

Thanks
Mike

Hi Mike

This is Kevin from yealink support team, nice to know you.

For this issue, can you tell me the firmware of the phone, and the earlier firmware.

Becase in the 28.80.0.130, then value is 2 by default. For the broad firmware, it is 0 by default.

BR
Kevin
10-11-2016 03:04 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
ipcsolutions Offline
Member
***

Posts: 57
Joined: Jun 2015
Reputation: 2
Post: #3
RE: New parameter features.call_park.park_mode = 0 in local configuration on upgrade
I suspect that the earlier firmware was T46-28.80.0.95 and I upgraded to T46-28.80.0.130.

Thanks
Mike
10-12-2016 07:29 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Kevin_Yealink Offline
Administrator
*******

Posts: 204
Joined: Jul 2016
Reputation: 2
Post: #4
RE: New parameter features.call_park.park_mode = 0 in local configuration on upgrade
(10-12-2016 07:29 AM)ipcsolutions Wrote:  I suspect that the earlier firmware was T46-28.80.0.95 and I upgraded to T46-28.80.0.130.

Thanks
Mike

Hi I test in my side , and the park mode on .130 firmware is 2 by default. So please check if you enable broadsoft in the .95.

BR
Kevin
10-13-2016 04:40 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
ipcsolutions Offline
Member
***

Posts: 57
Joined: Jun 2015
Reputation: 2
Post: #5
RE: New parameter features.call_park.park_mode = 0 in local configuration on upgrade
Unfortunately I cant confirm what it was previously so this could have been the issue. I will monitor on the next lot of phones I install.

Thanks
Mike
10-13-2016 06:09 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Kevin_Yealink Offline
Administrator
*******

Posts: 204
Joined: Jul 2016
Reputation: 2
Post: #6
RE: New parameter features.call_park.park_mode = 0 in local configuration on upgrade
(10-13-2016 06:09 PM)ipcsolutions Wrote:  Unfortunately I cant confirm what it was previously so this could have been the issue. I will monitor on the next lot of phones I install.

Thanks
Mike

Hi Mike

Let me know if any update.
BR
Kevin
10-14-2016 06:44 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
ipcsolutions Offline
Member
***

Posts: 57
Joined: Jun 2015
Reputation: 2
Post: #7
RE: New parameter features.call_park.park_mode = 0 in local configuration on upgrade
Hi Kevin

I can confirm that all phones I have installed straight out of the box (T41 & T46) when upgraded to 0.130 have features.call_park.park_mode = 0 is set in local configuration.
This is really annoying as I need to remove it manually from the Web GUI for all phones. Can I remove it a different way?
11-08-2016 10:10 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T46S Remote phonebook update to local phonebook. T9 Search UCUC 5 4,376 06-30-2021 02:50 PM
Last Post: UCUC
  EHS36 Not answering / upgrade lonvoice 7 4,980 03-09-2021 09:46 PM
Last Post: Yisroel_MongoTEL
  Phone features not working KenleyHickman 10 10,725 09-14-2020 07:52 PM
Last Post: KenleyHickman
  Local and Remote phonebooks with more than 3 #s per entry? AndyInNJ 1 3,145 04-04-2020 09:29 AM
Last Post: complex1
  Local and Remote phonebooks pause and code (conference bridges) AndyInNJ 0 1,983 04-03-2020 06:02 PM
Last Post: AndyInNJ
  SpeedDial a contact from local directory Simatics 1 2,857 01-21-2020 11:46 AM
Last Post: Shawn_Yealink
Exclamation T46S - Call Forward missing from Features Menu on Phone mmoore 1 4,320 01-16-2020 07:41 PM
Last Post: complex1
  T48 won't upgrade lonvoice 11 12,481 12-11-2019 04:08 PM
Last Post: lonvoice
  cannot upgrade or downgrade from x.83.0.55 firmware kenhoosen 8 21,330 12-02-2019 09:07 PM
Last Post: kenhoosen
  SIP-T32G send local contacts Douglas Silva 0 2,438 11-13-2019 02:26 PM
Last Post: Douglas Silva

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication