[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T41P: Error when uploading ringtones
Author Message
DanielFrank Offline
Junior Member

Posts: 2
Joined: Nov 2014
Reputation: 0
Post: #1
T41P: Error when uploading ringtones
I wan't to upload new ringtones to my T41P, bur every time I try, I get an error saying: "No space left."

I've recently upgraded to the latest firmware, but that didn't solve the problem. The audio file is converted to the correct format, so that's not an issue either.

What can I do to upload my ringtones?
11-07-2014 05:50 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Wilson_Yealink Offline

Posts: 171
Joined: Aug 2014
Reputation: 0
Post: #2
RE: T41P: Error when uploading ringtones
Hi DanielFrank,

It is possible the ringtone size is too large, so no space left to upload. Generally, the ringtone should be less than 100k in total which is best for the phone. Would you please refer to the guide to make your ringtone again?
How to Make Ringtone for Yealink phone

If the issue still exist, please send me the ringtone and I will check it in my side.
11-07-2014 03:58 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
rawbynature Offline
Junior Member

Posts: 1
Joined: Sep 2015
Reputation: 0
Post: #3
RE: T41P: Error when uploading ringtones
Hi, I just got the T41P and I have problems when uploading ringtones, also when smaller than 100k. I can only upload 1 ringtone this size. The second ringtone gets the "no space left" message. The biggest problem, however, is that when I choose the ringtone on the phone, it does not play. It plays the common tone instead. I have updated to newest firmware. I have tried with different Hz rates on the wav file (6000 and 8000). It is mono and 16bit. My need is to upload two ringtones. I hope you can help on this?

Many thanks,
09-07-2015 10:12 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  SIP Phone VP59 recovery ERROR sakovalev 0 3,765 08-19-2021 10:07 PM
Last Post: sakovalev
  [SOLVED] T41S and T41P problems with backlight jeroentjed 11 26,802 02-06-2021 06:21 PM
Last Post: complex1
  Caller-id after attended transfer not working properly on T19P/T41P ddyx 5 15,017 02-06-2018 08:01 AM
Last Post: Lucia_Yealink
  T41P will not register DavidAC 2 10,592 07-12-2017 11:44 AM
Last Post: Phonism
  T41P not registering DavidAC 1 8,002 06-23-2017 07:03 AM
Last Post: Kevin_Yealink
  Recovery Mode for T41P not working Tonyn 1 10,450 11-21-2016 07:13 AM
Last Post: Yealink_Michael
  T41P and OpenVPN Mad_k_57 1 7,537 09-26-2016 10:55 AM
Last Post: Travis_Yealink
  How to use the Intercom feature on a T41P Jderek01 1 13,894 09-19-2016 05:44 PM
Last Post: Kevin_Yealink
  T41P: Account 1 and 2 won't register? gatorphan 9 30,601 02-12-2016 04:41 PM
Last Post: rdoyle1000
  Uploading contacts into T21P E2 office@travelpro 5 12,607 09-29-2015 02:55 AM
Last Post: office@travelpro

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication