[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Message light or flash not working
Author Message
joelbenroth Offline
Junior Member
**

Posts: 1
Joined: Oct 2014
Reputation: 0
Post: #1
Message light or flash not working
I have a T26 set up with Ring Central. I have configured MWI according to the Admin manual. However, the message light does not light up and there is no flashing when there is a voice mail message.

I have attached a screen shot of the Account>Advanced settings, the Features>Power LED settings, and the Status showing firmware, etc.

Please help!


Attached File(s) Thumbnail(s)
           
(This post was last modified: 10-01-2014 10:57 PM by joelbenroth.)
10-01-2014 10:55 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Lucas1 Offline
Super Moderator
******

Posts: 51
Joined: Aug 2014
Reputation: 0
Post: #2
RE: Message light or flash not working
Hi joelbenroth,

This is a yealink technical support, Lucas, nice to cintact you.
I see your attachment,it seem to be no problem and I test my side,it is also OK. so could you please reset the factory firstly?

And note: MWI service is not available on all servers. Contact your system administrator for more information.

Best wishes
Lucas
10-17-2014 05:23 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
techinburg Offline
Junior Member
**

Posts: 1
Joined: Jan 2015
Reputation: 0
Post: #3
RE: Message light or flash not working
I am having the same issue with a Yealink T-38G. It is attached to a Asterix PBX version 3.1.2. I have reset the phone to factory default - no change. I have loaded an older firmware - no change, and I have loaded the newest firmware, no change.
01-29-2015 06:32 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink_Peter Offline
Super Moderator
******

Posts: 141
Joined: Nov 2014
Reputation: 2
Post: #4
RE: Message light or flash not working
Hello techinburg,

I have sent message to your mailbox, please have a check.

Thanks.

Regards,
Peter
(This post was last modified: 01-30-2015 07:13 PM by Yealink_Peter.)
01-30-2015 07:13 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Action URI via SIP message steve.newton 0 2,153 09-16-2021 12:19 AM
Last Post: steve.newton
  default username/password not working after firmware upgrade tfrohling 3 34,677 02-15-2020 01:30 PM
Last Post: khalidnisar
  Attended transfer not working T29G chysky@slany.cz 1 4,768 02-11-2020 02:48 PM
Last Post: chysky@slany.cz
  You are not authorized to access the web interface message... starion 3 9,199 11-28-2019 04:05 AM
Last Post: starion
  T21P backlight not working after F/W update donb 0 3,452 11-07-2019 02:29 PM
Last Post: donb
  T22P Action URI ATrans and BTrans not working? DaveThompson 2 9,977 09-10-2019 10:47 AM
Last Post: DaveThompson
  Yealink T27G Not Working With 802.1x Auth After 3cx v14 to v15.5 Upgrade KM Tire IT Support 1 5,561 10-18-2018 05:06 PM
Last Post: KM Tire IT Support
  Call Queue not working with the Grandstream UCM6202 ttran 8 18,191 03-04-2018 06:42 PM
Last Post: Adnanka
  Call Forward on T21P E2 not working gradash 8 18,301 05-23-2017 09:44 PM
Last Post: jolouis
  Call Queue not working with the Grandstream UCM6202 ttran 0 4,362 05-04-2017 05:48 PM
Last Post: ttran

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication