New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BLF(Broadworks) Icons Issue on T48G
Author Message
James_Yealink Offline
Administrator
*******

Posts: 1,159
Joined: Aug 2014
Reputation: 8
Post: #11
RE: BLF(Broadworks) Icons Issue on T48G
Thanks for new files.
I have tranasferred them to our engineer.

James
10-11-2014 10:53 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
James_Yealink Offline
Administrator
*******

Posts: 1,159
Joined: Aug 2014
Reputation: 8
Post: #12
RE: BLF(Broadworks) Icons Issue on T48G
Hari,

It seems that you direclty put the autoprovision parameter into config.bin file then import the bin file?
It won't take effect. Only when phone do an autoprovision it will read the parameter.

You can try two method to configure the parameter:
1.Configure the parameter through autoprovision.
2.Change the parameter in .bin file then import it. Change the parameter SendResponseByRequest = 1 to SendResponseByRequest = 0 then import the .bin file.

Regards,
James
10-11-2014 04:00 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
hari908 Offline
Junior Member
**

Posts: 6
Joined: Sep 2014
Reputation: 0
Post: #13
RE: BLF(Broadworks) Icons Issue on T48G
James,

Any further updates on this?

(10-06-2014 05:14 PM)hari908 Wrote:  James,

I am facing the same problem even after setting sip.send_response_by_request= 0.

Attached are the pcap, config and logs as attachment Logs_6th_Oct.zip.

(09-30-2014 01:30 PM)Yealink_James Wrote:  Sorry Hari,
I send a wrong parameter, the value should be 0.

sip.send_response_by_request= 0

Please try this autoprovision parameter.

Regards,
James
10-29-2014 02:31 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
James_Yealink Offline
Administrator
*******

Posts: 1,159
Joined: Aug 2014
Reputation: 8
Post: #14
RE: BLF(Broadworks) Icons Issue on T48G
Hi Hari,

Please check my last reply.
When we check your config.bin file we found that the parameter is not configured properly.It seems that you direclty put the autoprovision parameter into config.bin file then import the bin file?

You can try two method to configure the parameter:
1.Configure the parameter through autoprovision.(recommended)
Autoprovision guide:
http://www.yealink.com/Upload/T2X/201410..._V72_1.pdf

2.Change the parameter in .bin file then import it. Change the parameter SendResponseByRequest = 1 to SendResponseByRequest = 0 then import the .bin file.

Regards,
James
10-29-2014 04:15 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question 3CX / Yealink passthrough VLAN issue (when phone is rebooted) maindriver 3 333 08-01-2019 12:19 PM
Last Post: Evan_Yealink
  LDAP Directory Configuration Issue it_prevent 1 723 05-15-2019 05:55 AM
Last Post: Mike_Yealink
  Call Park Mode transfer on T48G jasonblewis 2 2,684 11-09-2017 01:26 AM
Last Post: Aishion_Yealink
  Export CFG configuration file Issue Fraukas2 0 2,202 11-08-2017 06:19 PM
Last Post: Fraukas2
  T48G not connecting to Skype Lisa H 0 1,108 10-16-2017 03:17 AM
Last Post: Lisa H
Bug T46g & T48G RADIUS 802.1x and SHA256 Bigmac 22 17,796 08-13-2017 07:54 PM
Last Post: MiKeDaDoC
  can't setup openvpn with t48g zzz 8 8,181 07-18-2017 09:04 AM
Last Post: sj
  T42G dhcp issue Neway 1 2,337 06-15-2017 03:01 AM
Last Post: Karl_Yealink
  Yealink T23P PC Port Issue Mohamed123 6 4,801 03-13-2017 12:51 PM
Last Post: Mohamed123
  T48G - busy tone for a second incomming call Dirk 8 6,516 01-17-2017 05:36 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication