[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No ringback tone between dialing and connected call
Author Message
osadmin Offline
Junior Member
**

Posts: 2
Joined: Aug 2014
Reputation: 0
Post: #1
No ringback tone between dialing and connected call
Hi everyone,

when we make (outgoing) calls we don’t hear anything until the other person is connected. The usual tone you get (ringback) when the other phone is ringing isn’t there, but you can hear whatever is on the other end of the line when the call is answered. We are using T26P phones. Can this have something to do with settings? I've read this thread; http://forum.yealink.com/forum/showthread.php?tid=211 (No Sound Between Dialing and Connected Call) but there does not seem to be a specific answer and the thread is also a year old.


thanks a lot!
08-04-2014 09:08 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Coco_Yealink Offline
Super Moderator
******

Posts: 113
Joined: Aug 2014
Reputation: 0
Post: #2
RE: No ringback tone between dialing and connected call
Hi osadmin,

Sorry for the late reply.
According to your description, may I have the following answers for further analysis?
1.What is the firmware version of issue T26? If it not the latest version,please upgrade it and test again. T26_firmware
2.How often does the issue happen, always?
3.How many T26 have the issue?
4.Does this issue happen no matter the other part is internal call or external call ?

Thx
09-02-2014 11:34 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
osadmin Offline
Junior Member
**

Posts: 2
Joined: Aug 2014
Reputation: 0
Post: #3
RE: No ringback tone between dialing and connected call
(09-02-2014 11:34 AM)Yealink_Coco Wrote:  Hi osadmin,

Sorry for the late reply.
According to your description, may I have the following answers for further analysis?
1.What is the firmware version of issue T26? If it not the latest version,please upgrade it and test again. T26_firmware
2.How often does the issue happen, always?
3.How many T26 have the issue?
4.Does this issue happen no matter the other part is internal call or external call ?

Thx
Hi,

now I'm a little late in replying. :-)

1. I have tried to upgrade to the latest firmware but I do not know if this has succeeded. Our current firmware version is 6.70.13.9 (hardware 4.0.1.44) and after an upgrade to 6.72.0.80 (or 6.72.0.75) the version number remains 6.70.13.9 in the web interface. I've tried an outgoing call but no ringback tone.
2. I heard a ringback tone 1 or 2 times of all the calls made untill now (hundreds).
3. All are phones (10) have the issue.
4. This only happens when making an external call. Internally we hear a ringback tone.

thanks a lot for your help and greetings,
Els
10-03-2014 11:00 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Gerry_Yealink Offline
Junior Member
**

Posts: 3
Joined: Sep 2012
Reputation: 0
Post: #4
RE: No ringback tone between dialing and connected call
Hi osadmin,

This is Gerry, can you send me your mail address? I will ask our local support team contact you for the issue.
Thanks.
10-09-2014 06:08 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
lilarry Offline
Junior Member
**

Posts: 5
Joined: Oct 2014
Reputation: 0
Post: #5
RE: No ringback tone between dialing and connected call
(08-04-2014 09:08 PM)osadmin Wrote:  Hi everyone,

when we make (outgoing) calls we don’t hear anything until the other person is connected. The usual tone you get (ringback) when the other phone is ringing isn’t there, but you can hear whatever is on the other end of the line when the call is answered. We are using T26P phones. Can this have something to do with settings? I've read this thread; http://forum.yealink.com/forum/showthread.php?tid=211 (No Sound Between Dialing and Connected Call) but there does not seem to be a specific answer and the thread is also a year old.


thanks a lot!

We've seen this issue from time to time across our customer base with a variety of phone brands (Yealink, Grandstream, Cisco, etc). In our experience we've found the issue to be with the SIP provider or underlying carrier, not the phone itself. What provider are you using for your outbound calls?
10-11-2014 12:28 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T28P foward call doesn´t work with 2.73.0.50 Tato 4 8,025 09-14-2020 03:49 PM
Last Post: complex1
  Call forwarding with SIP devices Yealink and Cisco Call Manager CUCM joao.schlemm 7 19,340 08-03-2018 08:03 PM
Last Post: MarkLReed
Photo Yealink T21P E2 displays VIA and FROM headers on incoming call DmitryTsyganov 1 5,278 07-12-2018 07:28 PM
Last Post: johnkiniston
  T21P-E2 sends a CANCEL to put a call in hold Diego Juan 0 3,707 03-23-2018 02:52 PM
Last Post: Diego Juan
  Call Queue not working with the Grandstream UCM6202 ttran 8 17,246 03-04-2018 06:42 PM
Last Post: Adnanka
  Ringtone over 100kb in size and change the default tone Sv9t 4 12,366 02-12-2018 10:23 AM
Last Post: hand
  T29G DSSKey functionality alternative number call AresK 4 9,061 12-13-2017 06:56 AM
Last Post: Evan_Yealink
  When I call outside, there's no call waiting tone highlander 3 7,838 11-15-2017 04:04 PM
Last Post: highlander
  Call Forward on T21P E2 not working gradash 8 17,335 05-23-2017 09:44 PM
Last Post: jolouis
  Call Queue not working with the Grandstream UCM6202 ttran 0 4,158 05-04-2017 05:48 PM
Last Post: ttran

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication