[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem creating ring tones for T46G
Author Message
Michael2507 Offline
Junior Member
**

Posts: 1
Joined: Jul 2014
Reputation: 0
Post: #1
Problem creating ring tones for T46G
Hello,

I tried to create custom ring tones for T46G phones but so far have been unsuccessful.
I followed the instructions in this manual ( http://www.yealink.com/Upload/T2X/201410..._V72_1.pdf ) exactly but it just does not work.
I saved the ring tones as WAV, Mono, 8000kHz, 16BIT, u-LAW but they are just not being played back by the phone. I have tried creating the tones with either Audacity and Adobe Audition (the successor to CoolEdit, which is no longer available) but to no avail.
I also checked the original tones that come with the phone but when I import them into an audio editor they show up as WAV, 8000kHz, 32 Bit float, which is even more strange.

Anybody have an idea on how to get this working?

Thanks,
Michael
07-26-2014 01:57 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Yealink Support Offline
Administrator
*******

Posts: 2,684
Joined: Dec 2012
Reputation: 24
Post: #2
RE: Problem creating ring tones for T46G
Hi Michael2507,

How big is your ring tone file?
You'd better control it within 100kb.
could you provide more detailed info about it?
1. Did you upload your ring tone to the phone via web UI successfully? Or someting prompt.
2. If you can upload it successfully into the phone, but the phone can't play it?
3. If above the describes are not your issue, please describe your issue detailed.

If it still fail, could you please upload your ring tone file to this thread? and I will test it in my side.
Then I can give you a best response.

thanks in advance.
(This post was last modified: 07-31-2014 09:27 AM by Yealink Support.)
07-31-2014 09:20 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Funghi Offline
Junior Member
**

Posts: 3
Joined: Jun 2016
Reputation: 0
Post: #3
RE: Problem creating ring tones for T46G
I have the same problem on my T48G .... (WAV, Mono, 8000kHz, 16BIT, u-LAW but they are just not being played back by the phone.) instead it plays the default tone.
The upload via Web-GUI works fine and I can assign the ulpoaded ring tone to any contact. But the default sound is alwys played instead. Also when selecting/assigning a new tone from the phone screen I can select the new tone but what I hear is again the default tone. File size is 18KB
07-04-2016 05:17 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,006
Joined: Jan 2014
Reputation: 27
Post: #4
RE: Problem creating ring tones for T46G
Hi,

Please make sure that in “Account > Advanced > Account x” the setting “Distinctive Ring Tones” is set to “Enabled” and try again.
This can also be managed by provisioning “account.x.distinctive_ring_tones = 1”

Kind regards,
Frank.

Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
07-04-2016 07:36 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Funghi Offline
Junior Member
**

Posts: 3
Joined: Jun 2016
Reputation: 0
Post: #5
RE: Problem creating ring tones for T46G
Hi Frank, "Distinctive Ring Tones" was already set to enabled per default.
What else?

Hi all, I have found the mistake I made .... When converting an audio file via "http://audio.online-convert.com/convert-to-wav" there is a difference between the formats "PCM mu-law" and "PCM A-law" I have tried with A-law since in the "Yealinkt_SIP_T2_Seriues_T19(P) E2_T...." on page 61/62 it is written to save as A/mu-law wave. Now using A-law the sound will not play on my T48G. It works only using PCM format mu-law. Now it works perfectly.
Many thx anyway for the support.
(This post was last modified: 07-04-2016 09:18 PM by Funghi.)
07-04-2016 08:50 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Creating Pause in Speed Dial on T42S tcodispot 1 311 12-16-2020 05:47 AM
Last Post: Yisroel_MongoTEL
  Line Key6-10 Greyd Out - T46G redmondsau 0 392 10-02-2020 07:38 AM
Last Post: redmondsau
  UH36 Support in T46G jinto.antony 1 713 10-01-2020 04:58 PM
Last Post: Yisroel_MongoTEL
  T46G Redefine Hold Button - Ques briankelly63 39 63,317 09-29-2020 09:07 PM
Last Post: chrisduncansb
Question Problem: LDAP search in v83 does not work as in v81 zonder 1 1,911 09-23-2020 06:33 AM
Last Post: proofy
  T46S/T46G show green icon (blf) although phones disconnected (Asterisk) jobst 0 449 09-16-2020 04:29 AM
Last Post: jobst
  help in Creating a secure sip scorpio313 1 1,179 09-04-2020 01:09 PM
Last Post: Rita.Wu_Yealink
  66.85.0.5 BT-Send Problem ednt 2 739 08-31-2020 10:31 PM
Last Post: Yisroel_MongoTEL
  Login button doesn't do anything...T46G jayg30 2 1,545 08-10-2020 05:45 AM
Last Post: Tee
  T46G - firmware downgrade jgolinuc 1 1,096 08-07-2020 02:05 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication